Thunderbird 45.0 - Fehlermeldung : Der lokale Teil der Empfängeradresse "" enthält ASCII-fremde Zeichen. Dies wird noch nicht unterstützt. Bitte ändern Sie die Adresse und versuchen Sie es erneut.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 45.0
    * Betriebssystem + Version: Windows XP
    * Kontenart (POP / IMAP): POP
    * Postfach-Anbieter (z.B. GMX): KPN Mail
    * Eingesetzte Antiviren-Software: AVG
    * Firewall (Betriebssystem-intern/Externe Software): Windows
    * Router-Modellbezeichnung (bei Sende-Problemen): Weiß nicht


    Guten Tag,


    nach Umstellung von Windows Life Mail ( Datenbankfehler ) auf Thunderbird wird mir beim Versenden von Rundmails folgende Fehlermeldung angezeigt : "Der lokale Teil der Empfängeradresse "" enthält ASCII-fremde Zeichen. Dies wird noch nicht unterstützt. Bitte ändern Sie die Adresse und versuchen Sie es erneut."
    Bei Windows Life Mail haben solche Rundmails mit diesen eMail-Adressen immer fehlerfrei funktioniert.
    Was kann ich tun?


    Gruß vom Alf

    Einmal editiert, zuletzt von AlfderUser ()

  • Hallo,
    willkommen im Thunderbird-Forum! :)


    Eine Anmerkung nicht zu deinem eigentlichen Problem, sondern zum Screenshot:
    U. a. aus Datenschutzgründen sollten die sichtbaren E-Mail-Adressen anonymisiert werden. Nicht jeder dürfte begeistert sein, seine E-Mail-Adresse so veröffentlicht zu sehen.

  • Hallo,


    soll die sichtbare Adresse die problematische sein? Enthält die problematische Adresse denn Umlaute oder sonstige Sonderzeichen? Hast Du die fragliche Adresse mal testweise mit einer separaten Mail angeschrieben (wo nur diese eine Adresse als Empfänger angegeben ist)?


    Ein vergleichbares Thema:
    ASCII-fremde Zeichen?!?!?! Mail kann nicht versandt werden...


    Wenn tatsächlich Umlaute in der Adresse drin sind, dann schau bitte dies an:
    https://www.thunderbird-mail.d…ail-Adressen_mit_Umlauten

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • <U. a. aus Datenschutzgründen sollten die sichtbaren E-Mail-Adressen anonymisiert werden>


    Sorry, daran hatte ich nicht gedacht... :-(
    Kann ich den Screenshot wieder löschen...?


    <enthält die problematische Adresse denn Umlaute oder sonstige Sonderzeichen?>


    Nein - aber einige eMailadressen werden mir mit einem * vor dem @ angezeigt, aber ich kann das nicht ändern...


    <Hast Du die fragliche Adresse mal testweise mit einer separaten Mail angeschrieben (wo nur diese eine Adresse als Empfänger angegeben ist)?>


    Ja, ich habe als Test nur neben der eMailadresse im "An:" ( dort trage ich eine eigene eMailaddi ein ) eine eMailadresse aus der Gruppe ins "Bcc" ( dort gebe ich die eMailadressen der Gruppe ein damit jeder Empfänger nur seine eMailadresse sieht ) eingegeben - das funktioniert...


    Gruß vom Alf

  • Hallo,

    Sorry, daran hatte ich nicht gedacht...
    Kann ich den Screenshot wieder löschen...?

    ja, klick in dem Beitragsfenster unten Rechts auf Bearbeiten>Beitrag bearbeiten und dann kannst du bei Dateianhänge das Bild löschen und neu hochladen.