Beim Mail-Provider 'Smart-Mail.de' funktioniert nur noch unverschlüsseltes Senden

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.8.0
    * Betriebssystem + Version: Windows XP SP 3
    * Kontenart (POP / IMAP): SMTP
    * Postfach-Anbieter (z.B. GMX): Smart-Mail
    * Eingesetzte Antiviren-Software: avast Free 2016.2.2262
    * Firewall (Betriebssystem-intern/Externe Software): CIS 3.14
    * Router-Modellbezeichnung (bei Sende-Problemen): 'Speedport W921V'


    Hallo,


    dieser Provider hatte zunächst die verschlüsselte Sendung über Port 465, aber 2015 auf Port 587 zurückgedreht und seit diesem Jahr kann ich nur noch über Port 25 (s. Anhang) senden.
    Als ich den Support darauf mehrfach anschrieb, reagierte der über, änderte aber nichts zum Positiven. Man äußerte sich dahingehend, dass das Mailprogramm dafür verantwortlich sei.


    Gruß =Shark=

  • Hallo =Shark=!

    dieser Provider hatte zunächst die verschlüsselte Sendung über Port 465, aber 2015 auf Port 587 zurückgedreht

    Bitte, exakt (!), von wem weißt du, dass der Provider die TLS-Verschlüsselung der Verbindung entfernt hat? (=> Link oder Screenshot der Aussage posten) Allein der Port (587 oder 25) sagt dazu überhaupt nichts aus.
    Hast du die Erreichbarkeit des Servers mit allen drei Ports getestet? Bitte exakte Ergebnisse posten.
    Darf dein AV-Scanner die Verbindungen zu den Mailservern überwachen (die Hersteller nennen das gern werbewirksam "Mailschutz")? Wenn ja, dann dieses zumindest beim SMTP-Server deaktivieren. Was passiert dann?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • @graba
    Hallo!


    Vielen Dank für diesen Hinweis. Ist mir leider durch die Lappen gegangen. Jetzt noch reparieren oder (schneller) den Screenshot entfernen?


    LG =Shark=

  • @Peter_Lehmann
    Hallo!


    Das habe ich durch die dauernde Nutzung (leidvoll) selbst erfahren. Hab alle Einstellungen durchprobiert und sende seitdem nur noch über Port 25!
    Deine letzte Frage wird durch die beiden Screenshots hoffentlich genau genug beantwortet. Hab auf die Schnelle nur mit Port 465 getestet.
    Mittlerweile hasse ich die beiden Meldungen, weil sie einfach zu oft kamen.


    Gruß =Shark=


    Edit: Hatte Deinen Hinweis sofort aufgenommen. Seitdem ist 'Mailschutz' bei SMTP deaktiviert! Geholfen
    hat's leider nicht.

  • Hallo!


    Kann mir jemand mitteilen, ob ich (aus Versehen) in meinem Account etwas verstellt habe oder warum erhalte ich zu diesem Thema keine Hilfe, die das verschlüsselte Senden endlich ermöglicht?


    =Shark=

  • Hallo =Shark=,


    du weißt aber schon, dass wir das hier freiwillig, in unserer Freizeit und völlig unbezahlt machen?
    Ich frage ja nur ... .


    Auf der Webseite deines Providers habe ich leider keine offiziellen Angaben zu den geforderten Einstellungen gefunden (ich wollte die Suche für dich auch nicht übertreiben. Und vlt. geht das nur für angemeldete Nutzer. Fast alle mir bekannten Provider zeigen die erforderlichen Einstellungen aber für Jedermann gut und schnell erkennbar an.)


    Also habe ich mal den bekannten Test mit Telnet gemacht (hast du das auch schon getan? Ist eigentlich das erste, ws man tun sollte.)
    Ergebnis:


    Nachdem, was ich hier sehe, ist der Server auf den Ports 465 (SSL/TLS) und 587 (STARTTLS oder auch KEINE, also unverschlüsselt) ansprechbar.
    Das wären auch die drei Einstellungen, welche du austesten solltest.
    Was ich jetzt nicht verstehen kann ist, wieso du erfolgreich über den Port 25 senden konntest. Die Antwort "Connection refused" ist IMHO eindeutig.


    Und wenn ich mir den Screenshot mit dem Zertifikat ansehe, dann sieht das auch nicht gerade vertrauenserweckend aus (oder hast du den gemacht, wo du immer noch deinen AV-Scanner hast "Man in the Middle" spielen lassen?
    Falls ja, dann bitte noch einmal neue Screenshots! Und bitte auch mit den vollständigen SMTP-Einstellungen (Benutzername leicht anonymisiert).



    Mit freundlichen Grüßen!
    Peter



    edit:
    Ich sehe gerade, du nutzt einen Speedport.
    Diese Router haben ein Feature eingebaut, mit welchem (sehr erfolgreich!) das Versenden von SPAM durch automatische SPAM-Bots unterdrückt werden kann.
    Dieser Router kann nur an einige wenige eingetragene SMTP-Server senden, wie zum Bsp. denen von T-Online. Und den smtp.smart-mail.de kennt er garantiert nicht!
    Gehe in die Systemeinstellungen des Routers und trage dort den SMTP-Server deines Providers ein.
    [Da ich selbst keinen Speedport nutze, weiß ich auch nicht, bei welchen Typen des Speedport dieses Feature eingebaut ist. Trotzdem nachschauen!]

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter!


    Zunächst mal vielen Dank für Deine ausführliche Antwort, die voll von Neuigkeiten war. Entschuldige bitte meine Ungeduld, aber obwohl ich 3 Mail-Provider in meiner Sig angegeben habe, funktioniert im Moment leider nur dieser eine SMTP von 'Smart-Mail'.


    Wir sind hier auf einem großen Camping-Areal, das vor vielen Jahren von T-Com erschlossen wurde und mehr als DSL2000 nicht verfügbar ist! Deshalb auch der Speedport. Zu Hause (100 km von hier) habe ich einen Router von einem anderen DSL-Provider. Auch dort funktioniert, wenn ich mich recht erinnere, nur Port 25! Zudem habe ich erst Ende April den PC hier getauscht und TB installiert!


    Kann sein, dass ich nicht alle Einstellungen exakt im Kopf habe (bin keine 17 mehr, soll keine Entschuld. sein).


    Telnet kannte ich nicht, was Du über den Speedport geschrieben hast, war mir neu. Zur Not kann ich den T-Com-Techniker, der hier vor Ort ist, kontakten. Möglich wäre auch, dass das AOS (Avast Online Security Addon) hier eine Rolle spielt, was ich nicht weiß.


    Was mir gar nicht einleuchtet: kann via TB Mails von 'smart-mail' (via Port 995) runterladen, nur senden über '465' und '587' geht nicht. Es sollte alles funktionieren (s. Anhang 'SMTP-Einst.'). Als nächstes schicke ich dann die neuen Screenshots.


    Hab noch diverse Probleme mit dieser Foren-SW, auch mit Einstellungen, Zitieren usw.


    Gruß =Shark=

  • Hallo Peter,


    hab jetzt die neuen (von Dir gewünschten) Screenshots mit SMTP-Port 465 vorliegen.


    =Shark=


    BTW: Mein früher hochgeladenes Avatar war bei meinem letzen Login weg. Warum? Extra (wie) sichern?

  • Hallo _Shark=,

    (von Dir gewünschten)

    nein, ich habe was deine TB-Einstellungen betrifft, keine Wünsche. Nur Empfehlungen.


    Aber funktioniert es nun damit, oder nicht? Und noch einmal, das vorgezeigte Zertifikat (der "Ausweis" dieser Verbindung) ist unsauber. Mit der von dir eingetragenen Ausnahmeregel verzichtest du auf die Prüfung dieses "Ausweises". Dann kannst du auch die Verschlüsselung vergessen, wenn du nicht weißt, wer die Gegenstelle ist.


    Zu deinem Avatar kann ich leider nichts sagen. Ich empfehle dir eine "Konversation" an den Admin (thunder) zu starten.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!


  • 1. Aber funktioniert es nun damit, oder nicht?
    2. Und noch einmal, das vorgezeigte Zertifikat (der "Ausweis" dieser Verbindung) ist unsauber.
    3. Zu deinem Avatar kann ich leider nichts sagen. Ich empfehle dir eine "Konversation" an den Admin (thunder) zu starten.

    Hallo Peter!


    Zu 1: Es funktioniert nach wie vor nicht! War der eine (2.?) Screenshot nicht Beweis genug?
    Zu 2: Darin sind wie einer Meinung, hab das auch 'smart-mail' gemailt, aber die waren beleidigt. Deshalb sende ich mit Port 25. Bei Nutzung von STARTTLS + Port 587 geht's auch nicht. Was kann ich sonst noch machen?
    Zu 3: Danke für den Tipp, mache ich.


    Gruß =Shark=

  • Hallo =Shark=,


    dann fällt mir leider auch nichts mehr ein.
    Ich kann es ja mangels Zugangsdaten von mir aus nicht testen. Und das Ergebnis des Test mit Telnet - also die pure Erreichbarkeit der Server auf einem bestimmten Port - kennst du ja.
    Aus der geposteten Fehlermeldung mit dem Zertifikat kann ich leider nichts entnehmen. Dann müsstest du dieses schon herunterladen und öffnen, so dass der Inhalt des Z. sichtbar ist.



    Frage:
    Was versprichst du dir überhaupt von dem Senden über eine verschlüsselte Verbindung?
    - JA, ein Mitleser kann nur mit sehr großem Aufwand diese Verbindung mitlesen. Bei Providern, die bei der Konfiguration ihrer Server schlampen, ist der Aufwand sogar recht klein.
    - JA, die verschlüsselte Verbindung schützt deine Mailpasswörter.
    - Aber bereits dein eigener Provider hat die Mails im Klartext vorliegen und wird diese im Bedarfsfall an staatliche Stellen herausgeben, bei allen anderen beteiligten Providern ist das ebenso.
    - Er wird auch nach einem vor zwei Jahren ohne den kleinsten Widerstand durchgewunkenen Gesetz (Bestandsdatenauskunft) den anfragenden staatlichen Stellen deine Mailpasswörter mitteilen.
    - Und letztendlich weißt du nicht, wie deine Mails von deinem Provider an die Provider deiner Mailpartner und dann auch an die Partner selbst weitergeleitet werden.


    => Diese verschlüsselte Verbindung schützt deine Privatsphäre also nur auf dem allerkleinsten Teilstück der Reise deiner Mail durchs Internet!


    Wenn du wirklich Interesse an der Wahrung deiner Privatsphäre hast, dann musst du dir schon die kleine "Mühe" machen, und deine Mails "End to End" verschlüsseln. Dass dies auch praktisch möglich ist, lebe ich seit über 10 Jahren vor.


    Tipp (zumindest zum Ansehen der gestreamten Vorträge, wenn du nicht gerade in der Nähe wohnst): CryptoCon



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter!


    Zunächst vielen Dank für Deine interessanten Ausführungen, die ich jetzt gar nicht verinnerlichen kann, da mir momentan einfach die Zeit dafür fehlt.


    Zu 1: Da Du zu diesem Punkt (außer dem Code[?]) keine weiteren Angaben gemacht hast, habe ich mal im Internet geschaut und etwas gefunden (s. Screenshot 1). Funktioniert der Test so?
    Zu 2: Gut gebrüllt, Löwe. Leider funktioniert das nicht, weil keine Daten vorliegen. Für mich komisch!
    Zu 3: In jedem Fall mehr Sicherheit vor dem internationalen Hackertum.
    Zu 4: Sehr interessant. Das habe ich so noch von keinem gehört. Natürlich muß ich Dir da recht geben.
    Zu 5: Darüber werde ich ab November, wenn ich hoffentlich mehr Zeit habe, nachdenken.
    Zu 6: Danke dafür. Hab's mir erstmal ausgedruckt (s. Screenshot 2).


    MfG =Shark=

  • @Peter_Lehmann
    Hallo Peter!


    Bevor jemand dieses Thema als erledigt kennzeichnet, nur noch eine Frage:


    Denkst Du, dass ich die Angelegenheit mit dem verschlüsselten Senden zu verbissen sehe?


    (Da es seit langem mit 'smart-mail.de' nicht mehr funktionierte, habe ich mir als neuen Mail-Provider 'mail.de' ausgekuckt. Leider hab ich mit dem Provider auch Probleme, da der mit 'IMAP' arbeitet*.)


    Edit: * Damit kenn ich mich überhaupt nicht aus. Deshalb schlug die Einrichtung der Konten fehl.
    BTW: Hab die Anleitung für den Speedport gefunden.


    MfG =Shark=

    Einmal editiert, zuletzt von =Shark= () aus folgendem Grund: Wer sagt mir, in welcher Rubrik ich einen neuen Thread einrichten sollte? Unter IMAP?