Nach Link in Mail erscheint der folgende Text unterstrichen und blau - was tun?

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version:45.1.1
    * Betriebssystem + Version:Windows 10





    Mein Problem: wenn ich in einer Mail einen Link mitschicke, wird alles, was ich darunter schreibe auch blei und unterstrichen geschrieben. Ich finde nicht, wie ich das ändern/verhindern kann


    Bitte um Hilfe

  • Hallo,


    wenn du einen normalen Link etwa direkt aus dem Browser in das Nachrichtenfeld kopierst, wird dieser weder blau, noch unterstrichen noch ausführbar.
    Wie also hast du ihn eingefügt, etwa als HTML-Code?
    Bitte poste mal einen ähnlichen Link.
    Ich selbst kann es bei mir nicht nachvollziehen.
    Hast du es schon mal im safe-mode ohne Addons versucht?


    In TB > Hilfe > "Mit deaktivierten Add-ons neu starten" und den Button "Im abgesicherten Modus weiterarbeiten" verwenden oder Start mit gedrückter Umschalt-Taste.
    Oder über Win+R --> thunderbird -safe-mode --> OK.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Ok, auf der Suche in TB nach Reintextfenster fand ich den Begriff nicht, aber unter Einstelllungen Versenden fand ich Standart wiederherstellen. Das hab ich mal geklickt, jetzt ist es wieder weg.


    In der Tat, als der Link in meinem Test dann wie früher in schwarz auftauchte, erinnerte ich mich erst wieder, das es früher genau so war und nicht in blau und unterstrichen.


    Keine Ahnung, wer da was verstellt hat, ich war das nicht, würde ich mal behaupten

  • Hm. die Mail, in der das geschah hab ich mir selbst geschickt mit einem automatischen Link Versendeprogramm von Zeit online oder Spiegel


    Ich wollte sie dann weiter schicken an jemand und noch was dazu schrieben. So muss das gekommen sein

  • Aber es müsste doch einen Weg geben. eine mit Link versehende Mail zu forwarden und was dazu zu schreiben, ohne das Problem?!!

  • Weitere Tests ergeben, das ich das Problem bei jeder empfangenen Mail habe, die ich weiter leiten will und in der ein blauer Link steht - darunter wird alles blau mit Unterstrich, das nervt

  • Ich glaube, du kennst das Verhalten von Links in Thunderbird (und allgemein) nicht.


    In Thunderbird selbst wird im Verfassenfenster nie ein Link ausführbar (also blau) dargestellt.
    Das geschieht im Postausgang - wenn du weißt, wie man die Mail dorthin bekommt - und spätestens im Ordner "gesendet".
    Der Link wird auch nicht ausführbar, blau und unterstrichen versendet, sondern so, wie du ihn einkopiert hast.
    Erst beim Empfänger verwandelt das Mailprogramm oder der Browser diese in einen ausführbaren Text.
    Probier es einfach mal aus, indem du eine Mail mit Link an dich selbst schickst.


    Es könnte aber auch sein, dass Thunderbird die Farbe und "Unterstrichen" vom vorangehenden Text entnimmt.
    Schau doch einfach mal in die Formatierungsleiste oberhalb der Nachrichtenfenster, ob dort die Farbe "blau" und "unterstrichen" aktiviert sind.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • BTW:
    Du weißt aber schon, dass man hier eigene Beiträge auch editieren (ändern, ergänzen) kann, indem du auf den Button "Bearbeiten" klickst?
    Durch immer wieder neue Beiträge wird das ganze unübersichtlich.


    Und kennst du mittlerweile den Unterschied zwischen einer mit "Reintext" und einer mit Klickibunti (auch "HTML" genannt) erzeugten E-Mail? Wenn nicht, hier: Hilfe & Lexikon



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • (Offtopic - bearbeiten kenne ich, fragt sich nur, ob jemand, nachdem der Post schon 10 min da steht noch mal nach guckt, ob jetzt ne Zeile mehr drin steht...)


    Doch, ich weiß schon, wie es normal funktioniert in TB...


    Ich hab jetzt mal ne längere Testserie gemacht und heraus gefunden, wann das passiert: nämlich immer, wenn ich einen per mail erhaltenen (also blauen) Link einfach kopiere und in eine neue Mail paste. Schreibe ich dann direkt unter dem Link, hab ich das Problem. Lasse ich ein paar Leerzeilen aus, kann es sein, es funzt wieder normal, kopiere ich dann weitere links rein, geht bald nix mehr...


    PS


    Unter deinem Link Hilfe & Lexikon finde ich übrigens weder HTML noch Reintext

    Einmal editiert, zuletzt von Thomas_A ()

  • Danke, hab es durchgelesen, war mir soweit bekannt. Nur finde ich daraus nicht direkt eine Antwort auf mein Problem. Wird die Reintext Mail, wie sie bei mir wohl normal erstmal per Aufruf erscheint, einfach nur durch das sinple rein kopieren eines Links zu einer HTML???? Und wenn, geht das auch anders?

  • Wird die Reintext Mail, wie sie bei mir wohl normal erstmal per Aufruf erscheint, einfach nur durch das sinple rein kopieren eines Links zu einer HTML????

    Nein, wird sie nicht. Einmal Reintext, immer Reintext. Einmal HTML, immer HTML.
    Du musst beim Weiterleiten der Antworten immer darauf achten, welches der beiden Fenstermodi geöffnet wird.
    Wird Reintext geöffnet, du möchtest aber HTML, musst du bei Klick z.B. auf "Weiterleiten" die Umschalt-Taste gedrückt halten. Die "toggelt" zwischen beiden Einstellungen, aber eben nur einmal.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo Thomas,


    abseits von der guten Idee der Reintextmail (privat verzichte ich auch auf dieses völlig unvorhersehbare HTML-Mail-Geraffel) noch ein Gedanke: nicht nur der Thunderbird setzt Eingaben mit der zuletzt aktiven Formatierung fort, in deinem Fall also ein Link. Das kenne ich auch aus Word oder Outlook. Mein persönlicher Workaround ist, schon vor dem EInfügen das Leerzeichen "dahinter" zu tippen, das Einfügen also nicht direkt am Zeilenende auszuführen, sondern ein Leerzeichen davor. Dann kann ich nach dem Einfügen mittels <Ende>-Taste ans Zeilenende spingen und mit der vorherigen Formatierung weiter tippen. Vielleicht umständlich formuliert, aber nach kurzer Eingewöhnung leicht und der beste Weg, um keine eingefügten Link oder keinen eingefügten Text mit Unterstreichung oder anderem Font ohne lästigen Formatierungsaufwand unbeabsichtigt weiter zu führen.


    MfG
    Drachen

  • Ah, danke Drachen, dann stimmt es also doch, das TB nach dem setzen von zB einem Link umwandelt von Reintext auf HTML, so war auch mein Eindruck.


    Dein Tipp, ja, das habe ich auch schon so gemacht, danke, ich muss einfach wieder intensiver daran denken.


    LG

  • dann stimmt es also doch, das TB nach dem setzen von zB einem Link umwandelt von Reintext auf HTML, so war auch mein Eindruck.

    Nein, stimmt so nicht und dein Eindruck ist falsch.
    Thunderbird wandelt niemals einen Link von Reintext auf HTML
    Es lässt den Links so wie er ist und verschickt ihn auch genau so.
    Das Einzige, was Thunderbird tut, ist, ihn in allen Ordnern etwa im Postausgang oder in Gesendet ihn ausführbar in blauer Farbe und unterstrichen anzuzeigen.
    Und das auch in einem Reintextfenster. Das ist kein HTML-Darstellung. Probier es selbst aus.
    Wenn jetzt der Linkl beim Empfänger trotzdem genauso ankommt, hat Thunderbird nichts damit zu tun sondern, der Mailklienten oder der Internetbrowser des Empfängers.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ah, ok, ich habe zu wenig Ahnung, um das beurteilen zu können. Ich kann nur sagen, das, wenn ich einen Link, den ich gemailt bekam, rein paste, ist er blau und unterstrichen. Und schreibe ich darunter weiter, wird alles blau und unterstrichen. Mir schien, damit das so geschehen kann, muss es irgendwie html sein. Und da die Mail sich wohl als Reintext öffnet, so ist es jedenfalls eingestellt, muss sich was umgewandelt haben. Aber keine Ahnung.


    Jedenfalls muss ich es dann wirklich so machen, wie Drachen es beschreibt: Ich schreibe erst den ganzen Text, damit er nicht blau und unterstrichen wird und tu den Link später rein (wenn ich dran denke).


    Wenn ich nicht dran gedacht habe, versuche ich, einen großen Abstand, also viele Leerzeichen, manchmal geht es dann da wieder und lösche die Leerzeilen wieder raus. Funzt es nicht, muss ich eine ganz neue Mail aufmachen und es wie Drachen machen


    LG