Kopie eines Profils auf anderem Rechner wird nicht gefunden

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Programm + Version: Thunderbird 45.2.0
    * Betriebssystem + Version: windows 8.1
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): t-online
    * Eingesetzte Antivirensoftware: keine
    * Firewall (Betriebssystem-intern/Externe Software): win


    Hallo,
    derzeit bin ich am Verzweifeln. Ich habe ein Profil per Kopie von einem Laptop auf einen Dell Tablet übertragen. Auf dem habe ich die obige Thunderbird Version heruntergeladen und installiert. Ich bin beim Einsatz des Profilmanagers stur nach der auf dieser Seite existierenden Anweisung vorgegangen. Im Profilordner befindet sich nichts anderes, als das übertragene Profil. Die Profilini bezieht sich genau darauf. Trotzdem werde ich beim Start von Thunderbird aufgefordert, einen Account einzurichten. Ich habe keine Ahnung, wo da noch ein Fehler sein könnte.
    Den gleichen Vorgang habe ich in anderen Fällen erfolgreich durchgeführt. Warum -zum Teufel - ist das hier nicht möglich?
    Für Tips wäre ich sehr dankbar!


    Beste Grüße,
    t.

  • Hallo,

    Ich bin beim Einsatz des Profilmanagers stur nach der auf dieser Seite existierenden Anweisung vorgegangen.

    Bei einer so allgemeinen Beschreibung ist es schwer, zu sagen wo der Fehler liegt.
    Kannst du einen Link posten zu der Anweisung auf "dieser Seite", nach der du vorgegangen bist?


    Gruß

  • Hallo,


    Du gehst unter %appdata% auf Thunderbird > Profiles > xxxxxxx.default und dann löscht Du alles, was hier an Ordnern aufgeführt ist. Und genau unter diesen Pfad "xxxxxxx.default" des neuen Profiles kopierst Du die Ordner das alten Profils yyyyyyy.default und dann sollte alles gehen.

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 7 * 64 / AV & FW Norton Security 22.12.0.104
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490

  • Danke für die schnellen Antworten!


    #Mapenzi Hier der link: https://www.thunderbird-mail.de/thread-add/27/


    #Dinole Habe ich mehrfach versucht. Es befindet sich wirklich nur das kopierte Profil drin.


    Vielleicht hilft das weiter: Eine Suche über den gesamten Rechner liefert 10 Ergebnisse. Das sind eindeutig zu viele. Ich habe bei meinen vorhergehenden Versuchen den Vogel mehrfach installiert und deinstalliert. Möglicherweise glaubt windoof die Deinstallation nicht.

  • Mapenzi Hier der link: thunderbird-mail.de/thread-add/27/

    Dieser Link führt auf eine Seite zum Erstellen eines neuen Themas.


    Befindet sich der Profilordner xxxxxxxx.default auf dem Tablet im Standardverzeichnis gemäß diesem Pfad:


    C:\Benutzer\%Benutzername%\AppData\Roaming\Thunderbird\Profiles\xxxxxxxx.default ?


    Und liegt die Datei profiles.ini direkt im Ordner "Thunderbird" gemäß dem folgenden Pfad:


    C:\Benutzer\%Benutzername%\AppData\Roaming\Thunderbird\profiles.ini




    Eine Suche über den gesamten Rechner liefert 10 Ergebnisse.

    Verstehe ich nicht. Eine Suche wonach?

  • Leider wissen wir immer noch nicht, nach welcher Anleitung du vorgegangen bist.

    Die Pfade sind korrekt.

    Eine mögliche Fehlerquelle könnte sein, dass du vom Laptop den "falschen" Profilordner auf das Tablet hinüber kopiert hast, nämlich den, der sich im Cache-Ordner von Thunderbird befindet:
    C:\Benutzer\%Benutzername%\AppData\Local\Thunderbird\Profiles\xxxxxxxx.default


    Öffne doch mal den Profilordner auf dem Tablet und überprüfe, ob er Dateien wie abook.mab und/oder cert8.db oder auch einen Ordner "Mail" enthält.
    Wenn diese Dateien und Ordner fehlen, hätten wir die Erklärung für das Startverhalten von TB.
    Wenn sie vorhanden sind, suche weiter, ob sich in deinem Profilordner neben der Datei "prefs.js" eine weitere Datei "prefs-1.js" oder auch "invalidprefs.js" befindet.

  • Die Anleitung war auf dieser Webseite, auf der wir uns hier befinden. Den zugehörigen link habe ich oben gepostet.


    abook.mab ist drin, cert8 nur ohne Dateinamenerweiterung. Ein Order Mail fehlt, dafür ist eine Datei mailViews drin. prefs ist ohne ".js" aber mit einem Symbol in dem Kästchen vor dem Namen drin. prefs-1.js und invalid prefs.js sind nicht drin. Interessanterweise ist im Original, das ich kopiert zu haben glaubte, nur ein einziger Ordner, nämlich "minidumps". In dem auf dem Tablet sind zusätzlich die Ordner "calendar-dat, "crashes", "datareporting", "extensions" und "webapps" enthalten. Keine Ahnung, wie die da rein gekommen sein könnten, es sei denn, die auf den Tablet runtergeladene Thunderbirdversion hat sie eigenmächtig hinzugefügt. Auf dem Stick, mit dem ich das Profil transportiert habe, kann ich nicht mehr nachsehen. der scheint kaputt zu sein.
    Ich hoffe, ich mache Dir nicht zu viel Mühe. Jedenfalls danke ich schon mal für die Arbeit, die Du bisher investiert hast.

  • Die Anleitung war auf dieser Webseite, auf der wir uns hier befinden. Den zugehörigen link habe ich oben gepostet.

    Wir befinden uns auf der Seite des von dir erstellten Themas. Hast du selber mal auf deinen Link geklickt?
    Ist aber nicht mehr wichtig ;)

    abook.mab ist drin, cert8 nur ohne Dateinamenerweiterung. Ein Order Mail fehlt, dafür ist eine Datei mailViews drin. prefs ist ohne ".js" aber mit einem Symbol in dem Kästchen vor dem Namen drin. prefs-1.js und invalid prefs.js sind nicht drin.

    Das sieht so aus wie ein neu erstelltes, jungfräuliches Profil, in dem noch kein Konto angelegt worden ist.
    Das stimmt auch mit der Tatsache überein, dass sich TB derzeit wie bei einer Neuinstallation verhält und zur Erstellung eines Kontos auffordert.
    Ich hatte mich geirrt, da ich vergessen hatte, dass in einem neu erstellten Profil u. a. die Dateien abook.mab und cert8.db automatisch anlegt werden.


    Ich schlage dir vor, die Migration des TB-Profils vom Laptop auf das Tablet noch einmal völlig neu zu beginnen.
    Unter der Voraussetzung, dass auf dem Laptop der Profilordner sich in seinem Standardverzeichnis C:\Benutzer\%Benutzername%\AppData\Roaming\Thunderbird\Profiles\xxxxxxxx.default befindet und keine Teile des Profils ausgelagert wurden:
    • kopiere den kompletten Ordner "Thunderbird" auf dem Laptop und übertrage ihn auf das Tablet
    • auf dem Tablet - bei beendetem Thunderbird - lösche den Ordner "Thunderbird" und ersetze ihn durch die Kopie des Ordners "Thunderbird" vom Laptop.
    • Starte TB und berichte, was passiert.


    Noch ne Frage: du hast nicht etwa eine portable Version von TB auf dem Tablet installiert?

  • Habe ich gemacht. Jetzt kommt: "Ihr Profil Thunderbird kann nicht geladen werden. Es ist möglicherweise nicht vorhanden oder ein Zugriff ist nicht möglich."
    Vorhanden ist es. Der Pfad ist C:\Benutzer\%Name%\AppData\Roaming\Thunderbird
    Diser T. ist eine Kopie eines auf dem Laptop funktionierenden. Bleibt die Zugriffsverweigerung, und da kann ich mir einfach keinen sinnvollen Grund vorstellen.
    An der portablen Version habe ich überlegt, mir die Sache näher angesehen und festgestellt, daß das auf dem Tablet unsinnig wäre. Ich werde jetzt noch einmal die Suche aufrufen, und alles, wo Thunderbird draufsteht und das woanders liegt, als in der Registrierung, am richtigen Ort oder im Downloadordner löschen.

  • Jetzt kommt: "Ihr Profil Thunderbird kann nicht geladen werden. Es ist möglicherweise nicht vorhanden oder ein Zugriff ist nicht möglich."

    Das ist doch nicht zu glauben.
    Diese Meldung kommt, wenn der Name des Profilordners und der Name des Profilordners im Profilpfad in der Datei profiles.ini nicht exakt übereinstimmen:
    Z. B. der Profilordner heißt "ghw2v2o0.default", in der Datei profiles.ini steht aber "Path=Profiles/ijw2v2o0.default" ==> erzeugt diese Fehlermeldung.


    Kannst du bitte den Inhalt der Datei profiles.ini und den exakten Namen des Profilordners xxxxxxxx.default posten, so wie sie gegenwärtig im Ordner "Thunderbird" auf dem Tablet angezeigt werden.

  • Die Bezeichnungen stimmen überein, aber ich hatte noch ein anderes Profil in der ini und nicht mit dem Profilmanager gesagt, welches ich haben möchte. Dieses zweite Profil habe ich in der ini gelöscht, weil es eh keine Funktion mehr hatte. Nun kommt allerdings wieder die Aufforderung, eine neue Mailadresse anzulegen.

  • So kommen wir nicht weiter.
    Bitte gib den inhalt der Datei profiles.ini an, so wie er jetzt nach deiner Änderung angezigt wird.
    Und dann noch den Namen des Profilordners, der sich im Ordner ...\Tunderbird\Profiles\ befindet.

  • Das Profil ist wieder verändert worden. Ich werde jetzt einfach eine alte Version von Thunderbird runterladen und installieren. Damit wird es vermutlich gehen. Ich danke Dir auf jeden Fall herzlich für die Mühe und werde berichten, wie es weiter gegangen ist.


    Beste Grüße,


    teiresias

  • Was heißt, das Profil ist wieder verändert worden, Wer hat es verändert?
    Solange du keine präzisen Antworten auf meine Fragen bzw. Bitten gibst und Änderungen vornimmst, die ich nicht kontrollieren kann, ist eine wirksame Hilfe nicht möglich.
    Das installieren einer älteren Version von TB ist keine Lösung.

  • Tut mir leid, aber Thunderbird ist in keiner Version bereit mit dem Profil zu arbeiten. Es befindet sich da, wo es hingehört und wird vom Profilmanger korrekt erkannt. Das Profil ist von Thunderbird ohne irgend eine Meldung verändert worden (die oben erwähnten Ordner und noch einige Dateien hinzugefügt). Ich wollte es hier zur Ansicht einfügen, aber das geht nicht. Thunderbird verhält sich beim Starten, als ob das installierte Profil vom Download von der folgenden Installation des anderen Profils völlig unberührt wäre. Ich habe im Profilmanager "ohne Nachfrage starten" angehakt und aus dem Profilmanager gestartet. Ohne Ergebnis. Es handelt sich hier um das Profil meiner Frau. Ich werde testhalber einen Versuch mit meinem Profil starten, habe aber wenig Hoffnung auf ein anderes Ergebnis. Ach ja, das bei der Istallation angelegte Profil habe ich mit dem Profilmanager gelöscht. Thunderbird nimmt das nicht zur Kenntnis. es wirkt so, als ob es parallel noch woanders hin installiert worden wäre und die Verknüpfung sich auf diesen Ort bezöge.

  • nochmal, alle Ordner dieses Pfads



    müssen aus dem neuen Profil gelöscht und durch die Ordner des alten Profils ersetzt werden.

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 7 * 64 / AV & FW Norton Security 22.12.0.104
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490

  • Tut mir leid, aber Thunderbird ist in keiner Version bereit mit dem Profil zu arbeiten.

    ich frage jetzt zum dritten Mal:
    kannst du den Inhalt der Datei "profiles.ini" kopieren und in deine Antwort einfügen (dazu braucht man keinen screen shot)?
    Ebenso den (oder die) komplette(n) Namen der Ordner, die sich in "Profiles" befinden.


    Ich habe dir vor drei Stunden eine private Nachricht über die Funktion "Konversationen" dieses Forums geschickt.
    Klicke auf "Konversationen", lies die Nachricht und antworte bitte innerhalb der Konversation.

  • Problem erledigt. Es lag an dem oben erwähnten zweiten Profil. Das war das eigentlich richtige, war aber in der ini mit einem völlig falschen Pfad (für das Tablet) versehen. Den habe ich in der ini korrigiert, und jetzt funktioniert alles. Noch einmal herzlichen Dank und beste Grüße,
    teiresias

  • Problem erledigt.

    Nachts kommen einem die besten Ideen ;)

    Es lag an dem oben erwähnten zweiten Profil. Das war das eigentlich richtige, war aber in der ini mit einem völlig falschen Pfad (für das Tablet) versehen.

    Da du den Namen des Profilordners und den Inhalt der Datei profiles.ini trotz dreimaliger Nachfrage hartnäckig zurückgehalten hast, konnte die Lösung nur von dir selber kommen!


    Gruß