largeMessageSendWarning=Warnung! Sie sind im Begriff, eine Datei von %S zu senden, was größer als die vom E-Mail-Server erlaubte Maximalgröße sein könnte. Sind Sie sicher, dass Sie dies machen wollen?

  • Hallo,
    beim automatischem weiterleiten per Filter bekomme ich immer wieder die Meldung:
    "Warnung! Sie sind im Begriff, eine Datei von %S zu senden, was größer als die vom E-Mail-Server erlaubte Maximalgröße sein könnte. Sind Sie sicher, dass Sie dies machen wollen?
    "
    Diese Meldung muss dann erst bestätigt werden, damit die Mail versendet wird, was dann auch klaglos funktioniert. (Erfordert aber leider ein manuelles Eingreifen)
    Unser E-Mail-Server kann vermutlich größere Mails versenden als thunderbird befürchtet.
    Wo kann ich die Größe für diese Warnung ändern oder anpassen, damit die Warnung nur erscheint, wenn die mail auch wirklich zu groß ist ???
    Vielen Dank
    Christoph

    Einmal editiert, zuletzt von graba () aus folgendem Grund: Schriftgröße angepasst

  • Hallo,


    versuche es doch zunächst einmal mit einer kleinerer Schrift hier im Forum und im TB mit dem Parameter mailnews.message_warning_size. Dessen Wert steht steht standardmäßig auf 20 MB. Sofern der Wert bei Dir nicht verändert wurde, bedeutet das, dass Du regelmäßig E-Mails > 20 MB versendest. Ich kommentiere das besser nicht weiter ... .


    Unser E-Mail-Server kann vermutlich größere Mails versenden als thunderbird befürchtet.

    Hier hast Du etwas missverstanden. Die mögliche Beschränkung liegt nicht bei dem sendenden SMTP-Server sondern auf der Seite des Empfängers. Viele Provider oder auch Firmen erlauben keinen Posteingang oberhalb einer bestimmten Größe.


    Gruß


    Susanne

  • Hallo Christoph!

    Viele Provider oder auch Firmen erlauben keinen Posteingang oberhalb einer bestimmten Größe.

    Zum Glück auch!
    Denn für derartige Monsteranhänge waren die alten Mailprotokolle nie entwickelt worden. Schon vor 30 Jahren gabe es bessere Lösungen dafür, wie ftp und heute WebDAV oder andere Cloudfunktionen. Es ist nur der Bequemlichkeit der Nutzer geschuldet, dass sie E-Mail als Transportmittel für derartige Anhänge missbrauchen. Notwendig ist und war das noch nie!


    Und dann solltest du auch noch wissen, dass durch die notwendige Umcodierung in das reine ASCII-Format (E-Mail kann nur ASCII!) die zu transportierende Datenmenge noch um ein Drittel erhöht wird. Manche vergessen das ... .



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo allerseits,



    Die mögliche Beschränkung liegt nicht bei dem sendenden SMTP-Server sondern auf der Seite des Empfängers

    das sehe ich etwas anders: natürlich kann jedes Glied auf dem Transportweg der E-Mail die Annahme / Weiterverarbeitung z.B. wegen der Größe ablehnen, aber die hier angesprochene Warnmeldung kommt doch definitiv von Thunderbird.



    Es geht doch hier ausschließlich um die Frage

    Wo kann ich die Größe für diese Warnung ändern oder anpassen, damit die Warnung nur erscheint, wenn die mail auch wirklich zu groß ist ???

    Ich habe mehrfach in den Einstellungen gesucht und nichts gefunden.
    Allerdings findest du im Konfiguarationseditor die Einstellung
    mailnews.message_warning_size
    wenn mich meine Internetsuche nicht trügt, dann wird hier genau das eingestellt, was du möchtest:
    Die Zahl ist in der Einheit "Bit". Ein 1 MB = 1024 Byte = 1024 * 1024 Bit = 1048576 Bit *)
    20 MB = 20 * 1048576 Bit = 20971520 Bit


    Evtl. ist nach der Umstellung dieser Einstellung ein Neustart von Thunderbird nötig, das kann ich nicht beurteilen (also einfach schließen und neu starten).


    Da ich lediglich recherchiert und nicht getestet habe, ob es wirklich klappt, würde ich mich über eine Rückmeldung freuen, ob die Meldung dann entsprechend dieser Zahl kommt.




    @Peter_Lehmann

    Es ist nur der Bequemlichkeit der Nutzer geschuldet, dass sie E-Mail als Transportmittel für derartige Anhänge missbrauchen. Notwendig ist und war das noch nie!

    das finde ich nicht nur hochnäsig, sondern auch falsch: du kannst doch aus der Entfernung überhaupt nicht beurteilen, was z.B. einem Arbeitnehmer an seinem Arbeitsplatz zur Verfügung steht + die evtl. aus bescheuerten (Arbeits-)Verträgen entstehenden Verpflichtungen. Sehr wohl kann z.B. die Kommunikation mit bestimmten Ämtern das Versenden von E-Mails mit viel zu großem Anhang für ein Unternehmen durchaus (überlebens-) notwendig machen!
    Es gibt noch andere Kriterien für die Wahl eines Transportweges, als die technische Sinnhaftigkeit.


    Grüße, Ulrich


    *) der besseren Lesbarkeit wegen habe ich hier KB und KiB, sowie MiB und MB nicht unterschieden.

  • Hallo Ulrich,


    ich vermute mal, Du hast meine Antwort gar nicht wirklich gelesen. Mein Satz bezüglich der Beschränkung bezog sich ausdrücklich auf eine Aussage von Christoph, die mit der Warnmeldung überhaupt nichts zu tun hat. Lies besser noch mal nach.



    Was nun die Warnung selbst betrifft, darf ich mal selbst zitieren:


    versuche es doch [...] im TB mit dem Parameter mailnews.message_warning_size. Dessen Wert steht steht standardmäßig auf 20 MB.

    Somit hatte ich die ursprüngliche Frage, nämlich

    Wo kann ich die Größe für diese Warnung ändern oder anpassen, damit die Warnung nur erscheint, wenn die mail auch wirklich zu groß ist ???
    Vielen Dank


    doch bereits längst beantwortet. Was soll also die Schelte?



    Gruß


    Susanne

  • Hallo Susanne,


    vielen Dank, dass du mit so kühlem Kopf geantwortet hast.


    Ich bin deinem Rat gefolgt und habe erneut nachgelesen. Und du vermutest mal wieder richtig:


    Ja, da hast du natürlich total recht, ich habe den Teil des Satzes, in welchem du die about:config Lösung benennst, absolut überlesen - und dir total unrecht getan. Das tut mir wirklich Leid!


    Dass ich den Teil des Satzes überlesen habe, liegt daran, dass der Satz mit einer nett und freundlich formulierten Bitte beginnt, der Threadstarter möge sich doch bitte anders verhalten. In den letzten Tagen lese ich solche Bitten in verschiedensten Ausführungen hier so häufig, dass da bei mir die Scheuklappen schon runtergehen (obwohl die von dir wirklich nett ist), und ich offensichtlich (war mir nicht so bewusst) anfange, nur noch zu überfliegen, bzw. sogar solche Absätze nicht mehr richtig zu Ende zu lesen. Dass der Absatz beim überfliegen mit "Ich kommentiere das besser nicht weiter ... ." endet, hat mich dann auch noch in meiner falschen Annahme bestätigt...


    Ich kann es kaum fassen, dass ich deine erste Antwort so schlecht gelesen habe, bitte entschuldige. Schelten wollte ich dich allerdings nicht und sehe in meinem Beitrag auch keine wirkliche Schelte gegen dich.


    Viele Grüße, Ulrich

  • Hallo Ulrich,


    mei, ein jeder von uns hat mal solche und mal solche Tage.

    vielen Dank, dass du mit so kühlem Kopf geantwortet hast.

    Du bist länger dabei als ich und weißt sicher, dass mir das auch nicht immer gelingt. ;-)


    Aber, soweit es mich betrifft, ist alles gut.



    Gruß


    Susanne

  • Hallo Susanne,


    schön, bei mir ist auch alles gut.


    Ich bin vielleicht länger hier registriert, doch du hast hier ja wesentlich mehr "Zeit verbracht". Zudem finde ich solche Titel/Zahlen und ähnliches totalen Quatsch. Das interessiert mich so gut wie gar nicht.


    :knuddel:


    Viele Grüße,
    Ulrich

  • Hallo!


    Ich würde gerne wissen, ob die Fehlermeldung korrekt angezeigt wurde. @christoph67: Wird in der Fehlermeldung die Variable "%S" korrekt ausgefüllt/ersetzt, oder steht da noch "wörtlich" "%S" da? Dann sollte man das als Bug melden. Ich vermute, aber dass der Text über DXR ermittelt wurde.

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Hallo allerseits,


    die Hinweise von Susanne und Ulrich haben mir sehr geholfen. Das war genau was ich gesucht, aber trotz intensiver Suche alleine nicht gefunden hatte.
    Vielen Dank für Eure Hilfe !


    Die Fehlermeldung wird bei mit mit der Variablen korrekt angezeigt.


    Die Fehlermeldung konnte ich nicht kopieren und hatte den Text aus der Übersetzung kopiert, weil dies meine einzige Fundstelle bei google zu der Fehlermeldung war.
    Daher vermutlich auch die große Schrift - Sorry !


    Viele Grüße


    Christoph

  • Hallo Christoph,


    Das war genau was ich gesucht, aber trotz intensiver Suche alleine nicht gefunden hatte.


    ich will Dir noch ein Geheimnis verraten. Vielleicht hilft es Dir beim nächsten Problem dieser Art. Ich kannte zuvor weder den Schalter noch die Warnung. Ich habe auch noch nie einen so großen Anhang verschickt.
    Also habe ich mir deshalb überlegt, wie so ein Schalter wohl heißen könnte und habe dann in der erweiterten Konfig nach "warning" gesucht. Und da war er dann schon dabei. :)


    Schönes Wochenende


    Susanne