Mails verschwinden aus Posteingang

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version:45.4.0
    * Betriebssystem + Version:OSX Yosemit 10.10.5
    * Kontenart (POP / IMAP):IMAP
    * Postfach-Anbieter (z.B. GMX):1und1
    * Eingesetzte Antiviren-Software:Eset
    * Firewall (Betriebssystem-intern/Externe Software):Eset
    * Router-Modellbezeichnung (bei Sende-Problemen):


    Mehrfach ist es bereits passiert, das der Posteingang plötzlich leer ist, nicht nur ältere Mails, sondern alle sind dann weg. Einen zeitlichen Zusammenhang kann ich nicht entdecken (also nicht alle 60 oder 90 Tage). Die gelöschten Mails sind nirgends mehr auffindbar, auch nicht bei den gelöschten Mails.Alle Einstellungen stehen definitiv auf "nicht löschen".
    Auch die Einstellungen bei 1und1 erlauben kein automatisiertes Löschen. Mir ist auch nicht bekannt, das die einfach so ohne Vorwarnung komplett alles löschen. Trotzdem verschwinden die Mails einfach und sind nicht mehr rekonstruierbar, wüßte jedenfalls nicht, wie. Scheine auch nicht der Einzige zu sein, dem das mit Thunderbird hin und wieder passiert, habe viele ähnliche Beschreibungen im Netz gefunden. Leider nirgends Hinweise auf Ursachen und Lösungen. Ein Bug? Oder gibt es Erklärungen in diesem Forum? Wäre ja toll, wenn mir jemand Hinweise geben könnte. Auf Dauer kann es nicht so bleiben, weil mir auch schon mehrfach wirklich wichtige Sachen abhanden gekommen sind. Aber vielleicht habe ich auch Lösungshinweise einfach nur nicht gefunden...


    Für Eure Unterstützung schon mal vorab vielen Dank.
    Grüße KlauseineMaus

  • Hallo,


    im Webmail deines Anbieters ist der Posteingang dann auch leer?
    Rufst die die Mails dieses Kontos auch von einem anderen Gerät (z. B. Smartphone) oder mit einem anderen E-Mailclient ab?
    Eine naheliegende Erklärung in einem solchen Fall wäre nämlich, dass das Konto auf dem anderen Gerät (im anderen Client) als POP-Konto eingerichtet wurde.


    Ansonsten überprüfe zunächst in Thunderbird auch die Größe des Posteingangs über R-Klick (auf den Ordner) > Eigenschaften > Allgemein > Größe auf Datenträger.


    Gruß

  • Hallo,


    auf einem anderen Gerät war es tatsächlich als Pop-Konto eingerichet. Wenns das war - darauf wäre ich allein wohl nicht gekommen...
    Hab das natürlich gleich geändert. Erst mal vielen Dank für Deine Hinweise.


    Grüße
    KlauseineMaus

  • auf einem anderen Gerät war es tatsächlich als Pop-Konto eingerichet.

    Ich weiß natürlich nicht, um welches Gerät es sich handelt und welcher E-Mailclient darauf installiert ist.
    Offenbar war auf diesem Gerät das POP-Konto so parametriert, dass die neuen Nachrichten des Posteingangs nach dem Herunterladen auf dem Server sofort (oder nach x Tagen) gelöscht wurden.
    Da sie also (ab einem bestimmten Zeitpunkt) im Posteingang des Servers nicht mehr vorhanden waren, konnten sie auch nicht in Thunderbird (IMAP-Konto) auf dem Mac angezeigt werden.


    Du hast nun das Konto auf dem "anderen Gerät" als IMAP-Konto neu eingerichtet, damit werden die E-Mailclients auf allen Geräten mit dem Server synchronisiert und ein solcher Verlust von Nachrichten sollte in Zukunft nicht mehr vorkommen.
    Die verlorenen Nachrichten des Posteingangs können aber vielleicht noch wiederhergestellt werden, selbst wenn du das POP-Konto auf dem anderen Gerät gelöscht hast. Das hängt davon ab, um welchen E-Mailclient es sich handelt und ob er eine Nachrichten-Exportfunktion besitzt. Wenn diese Nachrichten sehr wichtig für dich sind, können wir dir möglicherweise bei der Wiederherstellung helfen.


    Gruß

  • Es war ein Windows 10 Rechner mit Outlook. War auf Pop eingerichtet, habe ich jetzt auf Imap geändert. Mac und Ipad waren Imap konfiguriert. Ich beobachte jetzt, ob das nun trotzdem noch mal passiert. Wenn das die Ursache war, sollte es ja eigentlich nicht der Fall sein. Erst mal vielen Dank für die Hinweise.


    grüsse

  • Hallo KlauseineMaus,


    ich gehe ebenfalls davon aus, dass dieses Problem jetzt gelöst ist.
    Auf jeden Fall hat unser Provider 1&1 es definitiv nicht "drauf", E-Mails seiner Kunden nach xx Tagen zu löschen, wie das bei dem magentafarbenen Provider der Fall ist. Von daher besteht da keine "Gefahr".


    Auch wenn das Speichern der Mails auf dem IMAP-Server eines seriösen Providers eine sehr sichere Sache ist, empfehle ich jedem, zusätzlich zu dieser Speicherung noch wichtige aufhebenswerte E-Mails (vor allem, wenn es sich um geschäftliche Mails handeln sollte) in einer dafür angelegten lokalen Ordnerhirarchie zu speichern.
    Hier habe ich mal etwas dazu geschrieben, was dir vlt. als Anregung dienen kann: Re: [imap+lokal] Suche ideales System für Archivierung



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Ich hoffe, das Problem ist gelöst. Ein Gerät war auf Pop eingestellt, alle anderen auf Imap. Das könnte wohl die Ursache gewesen sein, so lautete der Tip von Mapenzi.
    Hab das geändert und hoffe, das dies der Fehler war. Danke für deinen Hinweis. Gruß