Thunderbird Profil Übertragung: Ordner nicht vorhanden

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Programm + Version: Thunderbird 45.7.1 auf beiden Rechnern
    * Betriebssystem + Version: Windows 7 Professional nach Windows 10
    * Kontenart (POP / IMAP): beides
    * Postfachanbieter (z.B. GMX): strato und Exchange-Server des Arbeitgebers
    * Eingesetzte Antivirensoftware: Bitdefender auf dem Windows 7 PC / TrendMicro auf dem Windows 10 Laptop
    * Firewall (Betriebssystem-intern/Externe Software): Fritzbox, auf Windows 10 evtl. auch betriebssystem-interne


    Guten Morgen,


    bisher bin ich wie folgt vorgegangen: Thunderbird auf Laptop installiert, alle Ordner und Dateien aus dem zuvor gesicherten Profil-Verzeichnis des alten Rechners in das Profilverzeichnis des neuen Rechners kopiert (Übertragung per Lan). Wenn ich dann Thunderbird öffne, sind alle Einstellungen und alle Konten vorhanden, und ich kann auch Mails versenden. Die (ausgeprägte und verzweigte) Ordnerstruktur ist aber nicht da, obwohl das Profil dieselbe Größe hat wie auf dem alten Rechner.


    Einige Ideen, die mir schon kamen: Ich werde beim Start von Thunderbird auf dem neuen Rechner nicht nach dem Master-Passwort gefragt, obwohl ich das ja eingeben müsste, damit ich auf die Inhalte zugreifen kann ... Muss ich evtl. das Masterpasswort auf dem alten Rechner deaktivieren, bevor ich das Profil sichere und rüberkopiere?
    Auf dem alten und dem neuen Rechner heißen die User unterschiedlich (mit bzw. ohne Umlaut). Kann das damit zu tun haben ?


    Bin dankbar für jede Hilfe, da das Pröbeln mich schon viel Zeit gekostet hat ...


    Ergänzung: habe jetzt auf dem neuen Win10 Rechner Thunderbird noch einmal deinstalliert und alle Thunderbird-Ordner gelöscht, dann den gesamten Thunderbird-Ordner des alten Rechners (bei dort geschlossenem Thunderbird) in das vorgesehene Verzeichnis und AppData -> Roaming kopiert. Das Ergebnis ist wieder dasselbe: Die Struktur ist vorhanden, aber Ordner können nicht zugegriffen werden: in Feldern, die Ordner abfragen, steht: "Kein Ordner verfügbar". Aufgrund der Vermutung, dass vielleicht die Antivirensoftware oder Firewall auf dem neuen Rechner dahintersteckt, habe ich auch diese deaktiviert (was aber nicht verhindert, dass ein "Antimalware executable" immer mal CPU nutzt), ohne dass es zum Erfolg geführt hätte ... Gibt es noch Ideen?


    Viele Grüße,
    Ulrike

    Einmal editiert, zuletzt von ugroempi ()

  • Hallo Ulrike,


    habe jetzt auf dem neuen Win10 Rechner Thunderbird noch einmal deinstalliert und alle Thunderbird-Ordner gelöscht, dann den gesamten Thunderbird-Ordner des alten Rechners (bei dort geschlossenem Thunderbird) in das vorgesehene Verzeichnis und AppData -> Roaming kopiert.

    Demnach hast Du alles richtig gemacht. Es sollte also alles wie zuvor funktionieren. Allerdings wirft Deine Beschreibung noch ein paar Fragen auf. Von welchen Ordnern sprichst Du? Meinst Du die Ordner unter "Lokale" Ordner, die unterhalb eines POP-Kontos oder die eines IMAP-Kontos? Hattest Du vielleicht im alten Profil die Lokalen Ordnern an einen anderen Ort geschoben?

    in Feldern, die Ordner abfragen, steht: "Kein Ordner verfügbar"

    Was genau meinst Du damit? Könntest Du vielleicht einen Screenshot einstellen.


    Gruß


    Susanne

  • Hallo Susanne,


    hier der gewünschte Screenshot (Extras -> Kontoeinstellungen ->Kopien und Ordner). Das sieht für alle Konten so aus, dass überhaupt keine Ordner da sind. Das Profil hat aber auch auf dem neuen Rechner 4.5Giga, die Ordner sollten also auch dort liegen und nicht woanders.


    Viele Grüße,
    Ulrike


    Einmal editiert, zuletzt von ugroempi ()

  • Hallo Ulrike,


    das habe ich so bisher noch nicht gesehen. Ich hatte oben eine Reihe weiterer Fragen gestellt. Die solltest Du ebenfalls beantworten. Bitte poste zusätzlich den Inhalt der Datei profiles.ini sowie ein paar zusätzliche Screenshots nämlich:

    • Die Ordnerstruktur, die Du im TB siehst
    • Die aufgeklappte Ordnerstruktur des Profils im Explorer
    • Einen Screenshot der Servereinstellungen, auf dem der Pfad zu den Lokalen Ordnern erkennbar ist.

    Deinen Namen, Adressen usw. mache besser jeweils unkenntlich.


    Das sieht für alle Konten so aus, dass überhaupt keine Ordner da sind.

    Das verstehe ich nicht so ganz. Du hattest oben geschrieben:


    Die Struktur ist vorhanden, aber Ordner können nicht zugegriffen werden:

    Das hatte ich so verstanden, dass die Ordner angezeigt würden. Aber noch wissen wir ja nicht einmal, von welchen Ordnern die Rede ist.


    Gruß


    Susanne

  • Das hatte ich so verstanden, dass die Ordner angezeigt würden. Aber noch wissen wir ja nicht einmal, von welchen Ordnern die Rede ist

    Mit "Struktur" hatte ich die diversen E-Mail-Konten gemeint. Die sind alle untereinander aufgelistet, jedoch ohne Unterstruktur.



    Die Ordnerstruktur, die Du im TB siehst


    Die aufgeklappte Ordnerstruktur des Profils im Explorer


    Einen Screenshot der Servereinstellungen, auf dem der Pfad zu den Lokalen Ordnern erkennbar ist.

    Unten findest Du die Screenshots (und beim Pfad auf die lokalen Ordner dämmert mir was, aber wieso ist das Profil so groß, wenn die Mails da gar nicht drin sind?). Beim Antworten auf den Post von slengfe (weiter unten) hatte ich noch die Idee, den Pfad bei "lokale Ordner" einfach zu ändern auf den im Profil. Das klappt aber nicht, weil dann die Meldung kommt, dass dieser Ordner zum Abspeichern von mails nicht geeignet sei. Nun habe ich auf dem alten Rechner nachgeschaut und die Profildateien auch gefunden. Sie liegen in einem Ordner, den ich durch direktes Anklicken nicht erreichen kann; Eingabe des kompletten Pfads in die Kopfzeile des Explorer-Fensters bringt mich aber hin, und das sind offenbar auch die aktuell genutzten Ordner. Führt es zum Erfolg, wenn ich diese zusätzlich rüberkopiere und dann die Pfade auf dem neuen Rechner entsprechend setze?


    Bevor ich einfach loslege, warte ich lieber mal auf Dein OK ;) Falls das kommt, wüsste ich auch noch gern, ob/wie ich die großen Müllhalden im schon geladenen Profil (Mail-Ordner, die aber nicht genutzt werden können) löschen kann, ohne Schaden anzurichten. Mein Thunderbird-Profil ist lange gewachsen und (vielleicht nicht nur) ein bisschen vermurkst, aber manche Mails in den POP3 Ordnern sind sehr wichtig und anders nicht rekonstruierbar.
    Ich hoffe, Du kannst mir den Weg zum Erfolg zeigen ...


    Viele Grüße,
    Ulrike

    2 Mal editiert, zuletzt von ugroempi ()

  • Hallo ugroempi,


    Zitat von SusiTux

    das habe ich so bisher noch nicht gesehen

    Ich schon - und zwar vorhin erst, als ich ein neues Profil angelegt habe. nach dem Erstellen meiner IMAP-Konten musste ich diese zuerst einmal anklicken, damit sie die Ordnerstruktur laden. Dass Du kein Masterpasswort eingeben musstest, könnte dafür sprechen, dass Du keine Verbindung zu den IMAP-Servern hast. Überprüfe also die Passwörter in den Einstellungen, ob diese überhaupt gespeichert worden sind. Und online solltest Du natürlich auch sein. ;) Klicke vielleicht auch einfach mal auf den Posteingang der Konten. Vielleicht hilft das ja schon.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hallo slengfe,


    danke für Deinen Beitrag. An IMAP kann es aber nicht liegen, denn die Konten im Screenshot sind keine IMAP sondern POP Konten. Die IMAPs könnte ich ja in der Tat auch einfach neu erstellen, das wäre nicht weiter schlimm; deren Ordnerstruktur ist bekannt (ich kann sehen, welche abonniert sind), aber deren mails laden auch nicht, draufklicken hilft leider nicht :( .


    Daher liegt vermutlich Susanne richtig mit der Idee, dass die lokale Ordnerstruktur nicht im Profil liegt sondern an einem anderen Ort (wie auch in dem einen Screenshot zu sehen). Jetzt muss ich nur noch herausfinden, wie ich das löse und hoffe dabei auf die Hilfe von Susanne, damit ich bei meinen Versuchen keinen Schaden anrichte und vielleicht auch dem Grund für die Größe des Profils trotz fehlender mails auf die Spur komme ...


    Viele Grüße,
    Ulrike

  • Hallo Ulrike,


    und beim Pfad auf die lokalen Ordner dämmert mir was ...

    Ja, da liegt zumindest ein Problem. Du hast das Profil zerteilt, in dem Du die Lokalen Ordner an einen anderen Ort gespeichert hast, als den Rest des Profils. So wertvoll dieses Feature in manchen Fällen ist, so oft erleben wir hier leider immer wieder Probleme, weil die Benutzer sich nicht im Klaren sind, was sie da verstellen.
    Ob das das einzige Problem ist, oder ob Dir da noch mehr "passiert" ist, vermag ich auf die Schnelle nicht zu sagen.


    Ich würde an Deiner Stelle einen sauberen Neuanfang vornehmen: Erstelle ein neues Profil und richte darin zunächst nur die IMAP-Konten ein. Im nächsten Schritt musst Du auf der Festplatte die korrekten Lokalen Ordner finden. Vermutlich existieren sie mehrfach an verschiedenen Orten. Das Änderungsdatum der Dateien sollte Dir anzeigen, welches die zuletzt benutzen sind.
    Dann suche Installiere Dir die Erweiterung ImportExportTools und importiere damit sämtliche Mails aus diesen Lokalen Ordnern. Mit den Ordnern der POP-Konten kannst Du ebenso verfahren. Die solltest Du zunächst ebenfalls in den Lokalen Ordner importieren (unter anderen Ordnernamen), um sicherzustellen, dass Du Dir nichts überschreibst.


    Ich bin ein wenig in Eile und werde vermutlich frühestens am Abend wieder Zeit haben, hier reinzuschauen. Falls Du Fragen hast oder in ein Problem läufst, wird Dir aber gewiss jemand anderes hier weiterhelfen können.


    Gruß


    Susanne

  • Hallo,


    Bild 3 ist irritierend, ein Pfad "Anwendungsdaten\Mozilla\Profiles\..." kommt m.W. in einem Windows ab Vista nicht vor, da wurde m.E. manuell dran geschraubt.


    MfG
    Drachen

  • Hallo Susanne,


    Erfolgsmeldung, obwohl ich nicht den harten Weg des Neuaufsetzens gegangen bin: Ich habe auf dem Laptop im voreingestellten Thunderbird Profil im AppData\Roaming Verzeichnis den Ordner "Mail" komplett gelöscht. Damit ist das Profil erheblich geschrumpft. Die Addressbücher und weiteren Einstellungen werden offenbar aus diesem Profil genutzt.


    Dann habe ich den Ordner "Mail" aus dem dafür zuständigen Profil meines Desktop-Rechners in ein Verzeichnis "Mail" auf dem Laptop kopiert, das ich wieder nicht ins Profil gelegt habe, weil ich diesen großen Ordner gern auf einer anderen Platte haben möchte. (Im Gegensatz zum letzten Umzug weiß ich aber dieses Mal besser, was ich tue :-), und konnte das ja auch aus der sicheren Position tun, dass ich ggf. immer noch alles neu aufsetzen kann, denn der Desktop ist ja auch noch da.) Nachdem ich im Thunderbird auf dem Laptop die Pfade zu den lokalen Ordnern passend gesetzt habe, sind alle Ordner und Mails wieder da ...


    Ganz herzlichen Dank für die Unterstützung!


    Viele Grüße,
    Ulrike

  • Bild 3 ist irritierend, ein Pfad "Anwendungsdaten\Mozilla\Profiles\..." kommt m.W. in einem Windows ab Vista nicht vor, da wurde m.E. manuell dran geschraubt.

    Hallo Drachen,
    habe Deinen Post erst nach meiner Antwort an Susanne gesehen. Da wurde *bestimmt* manuell dran geschraubt, vermutlich bei einem hektischen Umzug von XP auf Windows 7, und vermutlich von mir selbst vor vielen Jahren, ohne zu wissen, was ich tue ... Aber jetzt ist das Problem ja zum Glück behoben.
    Viele Grüße,
    Ulrike

  • Hallo Ulrike,


    (Im Gegensatz zum letzten Umzug weiß ich aber dieses Mal besser, was ich tue :-)

    Ja, unter dieser Voraussetzung kann dieses Feature wirklich sehr nützlich sein. Vermutlich wirst Du nun auch nicht mehr vergessen, dass Du die Lokalen Ordner außerhalb des Profils gespeichert hast. ;-)


    Viel Freude weiterhin mit dem TB.



    Gruß


    Susanne