Plötzliche Mailabruf-Probleme

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 45.8.0
    * Betriebssystem + Version: WINDOWS 7 prof.
    * Kontenart (POP / IMAP):POP
    * Postfach-Anbieter (z.B. GMX): Yahoo
    * Eingesetzte Antiviren-Software: Bitdefender Antivirus Plus
    * Firewall (Betriebssystem-intern/Externe Software): intern
    * Router-Modellbezeichnung (bei Sende-Problemen):


    Ich verwende Thunderbird vorerst unter WINDOWS 7 ( will zu Linux umsteigen), weil wohl Livemail nicht mehr gepflegt wird.
    Nun ist ein Problem aufgetreten. Es werden vom yahoo-Account (zwei
    weitere sind auch aktiv und es gibt keine Probleme) über Thunderbird
    nach meinem Urlaub keine Mails mehr abgerufen.
    Konkret wird in der Statusleiste angezeigt "Posteingang wird auf neue Nachrichten überprüft" Das dauert mehrere Minuten. Dann kommt "Keine neue Nachrichten zum Herunterladen". Was auch dann nicht stimmt, wenn ich von einem anderen Account eine Testmail an mich gesendet habe.
    Das Senden von Mails von diesem Account macht KEINE Probleme! Der betreffende yahoo-Account kann
    über Livemail sowie über ein Tablet und auch Smartphone als auch
    natürlich direkt über yahoo.com problemlos abgerufen werden.
    Alle Einstellungen (auch Serverbedingungen) sind bei den Accounts auf Thunderbird sind gleich.
    Wo kann das Problem liegen? :motz:

  • Hallo,
    verwendest du in den Servereinstellungen die Funktion "Nachrichten auf dem Server belassen"?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Danke für die Reaktion.
    Ja ich verwende “Nachricht auf dem Server belasse“ . Dies jedoch auch für den anderen Account beim selben Anbieter, der keine Probleme hat.


    Gruß

  • Guten Tag Thungo! (<= Ist doch schön begrüßt zu werden, oder?)


    Diese von dir gewählte Option der Unterdrückung des gewollten DELE-Befehls ist nichts anderes als das "Verbiegen" des PostOfficeProtokolls. Denn darin ist beschrieben, dass die heruntergeladenen und lokal gespeicherten Nachrichten beim Abmelden des Clients vom Server gelöscht werden.
    Der Provider kann dieses dulden, er muss es aber nicht! Und ungewollte Nebeneffekte sind einfach "vorprogrammiert".


    Für die Verwaltung von Mailkonten mit mehreren Mailclients wurde IMAP entwickelt, welches neben dem Zugriff durch mehrere Mailclients auch noch weitere Vorteile besitzt. Du solltest deshalb deine Mailclients auf IMAP umstellen (= Konten neu einrichten).
    Dieses wird dir auch die vorgesehene Umstellung (oder erst mal den Parallelbetrieb mit einem Dualbootsystem!) auf Linux erleichtern. => das Konto ist eingerichtet, und sofort werden alle auf dem Server liegenden Mails angezeigt


    Aber zurück zu deinem eigentlichen Problem:
    Du solltest parallel mal mit dem Browser den Posteingang deines Kontos anzeigen lassen (den Posteingang, weil das alte POP3 nur den Posteingang und keine Unterorder sehen kann!).
    Dann mit einen (zweiten?) Mailclient dir selbst eine Mail schicken, per Webmail die Ansicht aktualisieren und sehen, ob diese Mail per Webmail zu sehen ist. Am besten auch mal ein paar Minuten warten!
    Nun mit deinen Clients das Konto abrufen und jedes mal kontrollieren, ob die Mail per Webmail noch zu sehen ist (oder ob nicht vlt. einer der Mailclients regelgerecht - also mit dem gewollten Löschen! - eingerichtet ist. Oder dir gar der Provider die gelesene Mail löscht, denn dazu hat er ja das Recht.)
    Denke bitte auch an ein vorhandenes Smartphone bzw. dessen Mailclient!
    Und schau dir bitte auch die Einstellungen des TB genau an, es gibt zum Bsp. die Option, nur ungelesene Nachrichten anzuzeigen.
    Kommen irgendwelche Fehlermeldungen?


    Darf dein AV-Programm das TB-Userprofil überwachen? => unbedingt deaktivieren, indem du das Profil als "Ausnahme" einträgst.
    Und dann solltest du die Überwachung der verschlüselten Verbindungen zw. dem Mailclient und den Mailservern (gerne werbewirksam als "Mailschutz" bezeichnet) deaktivieren. Begründung: s. Forensuche.


    Wie groß sind auf Dateiebene deine Mbox-Dateien? Werden diese regelmäßig gepflegt (komprimiert) und hältst du, so wie es sich gehört, den Posteingang immer leer und verschiebst du deine Mails in selbst angelegte Ordner und Unterordner?


    BTW: Schau mal bei uns in die Forensuche nach "Yahoo". Wer weiß, wie lange es diesen Provider überhaupt noch gibt ... => Yahoo.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • @Thungo,
    beende Thunderbird und lösche im Thunderbird-Profil im Ordner Mail und dort im betr. "Kontenorder" (der trägt den Servernamen deines Kontos) die Datei popstate.dat.

    Nach Start und Abruf dieses Kontos werden einmalig alle Mails auf dem Server heruntergeladen. Danach nur die neuen.
    Hintergrund: mit Hilfe dieser Datei "zählt" Thunderbird die heruntergeladenen um sie nicht mehrhrfach herunterladen zu müssen. Genau diese Datei wird aber gelegentlich defekt.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Danke mrb,


    ich hatte popstate.dat gelöscht.
    War garnicht so einfach, weil ersteinmal gefunden musste. Dann Tunderbird wieder gestartet und Mailabruf für den betreffenden Account gestartet. Obwohl in der Statusleite "wird auf neue Nachrichten geprüft" passierte eigentlich nichts.
    Da ich die Nase voll hatte, habe ich Tunderbird einfach deinstalliert (über Ash. Uninstaller).
    Die Neuinstallation (45.8.0) scheitert auch immer wieder weil " can not temp folder achive" gemeldet wird. Leteres habe ich noch nie gesehen.
    Nun ist weiterer Rat teuer.


    Gruß Thungo

  • habe ich bisher auch noch nicht gesehen

    Kein Wunder, Thungo hat ja auch das Verb unterschlagen und vergessen zu erwähnen, von welchem Programm die Meldung kam. Vermutlich kam sie vom Zipper.