Versenden von Emails erhalte ich verschiedene Fehlermeldungen

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version:45.8.0
    * Betriebssystem + Version:Windows 10 64 Bit
    * Kontenart (POP / IMAP): POP und IMAP getestet
    * Postfach-Anbieter (z.B. GMX): sunrise.ch
    * Eingesetzte Antiviren-Software: Kapersky Internet Security 2017
    * Firewall (Betriebssystem-intern/Externe Software): Kapersky Internet Security 2017
    * Router-Modellbezeichnung (bei Sende-Problemen): FRITZ! Box Fon WLAN 7390



    Hallo miteinander


    Habe einen neuen Acer Laptop gekauft und da ich seit Jahren Thunderbird benutze, habe ich es erneute installiert.


    Zuerst mit IMAP konfiguriert. EMails empfangen kein Problem. Emails senden ergeben mehrere Fehlermeldungen. Selbiges mit POP.


    Folgendes getestet: die Ports beim smtp zu wechseln ohne Erfolg. Im Kapersky habe ich Schutzbereich auf Nur eingehende Nachrichten gestellt und kein Erfolg. Auch Eingehende/Ausgehende Nachrichten ohne Erfolg.


    Habe die Hotline meines Providers angerufen und alle Einstellungen nochmal durchgegangen ohne Erfolg.


    Auf anraten meines Hotline Supporters habe ich Thunderbird deinstalliert und neu mit POP konfiguriert. Ports gewechselt ohne Erfolg.


    Die Fehlermeldungen die ich erhalte sind folgende:



    Danke bereits für eure Hilfe :thumbsup:

    Einmal editiert, zuletzt von graba () aus folgendem Grund: Code-Tags gesetzt

  • Hallo Beat Mauron, und willkommen im Forum!



    Zuerst mal vielen Dank für deine sehr gute Beschreibung deines Problems und vor allem auch für die im Wortlaut geposteten Fehlermeldungen! (Wenn das mal alle so machen würden!)


    Auf anraten meines Hotline Supporters habe ich Thunderbird deinstalliert und neu mit POP konfiguriert. Ports gewechselt ohne Erfolg.

    Diesen "Fachmann" kannst du getrost vergessen! (Hoffentlich liest er mit und lernt noch was dabei.)


    • Der Thunderbird trennt (wie jedes vernünftig entwickelte Programm) sauber zwischen Programm- und Benutzerdaten. Du kannst den Thunderbird so oft du willst, de- und wieder neu installieren, deinen Benutzerdaten (= deinem TB-Userprofil) passiert dabei nichts! Und das ist auch gut so!
    • Egal ob du das moderne(re) und bessere IMAP oder das alte POP3 verwendest, gesendet wird dabei immer per SMTP. Oder anders gesagt, dem Sendevorgang interessiert nicht, nach welchem Protokoll du deine Mails herunterlädtst (POP3) oder verwaltest (IMAP).


    In der Fehlermeldung steht das Wort "Zeitüberschreitung". Dieses bedeutet, dass der Client vergeblich versucht, den Postausgangs- (SMTP-)Server deines Providers zu erreichen. Und damit du nicht stundenlang warten musst, befreit dich dann ein Timer von weiterem sinnlosen Warten.


    Warum erreicht dein Client den Server nicht (in ungeordneter Reihenfolge, bitte alles abarbeiten bzw. als Ursache ausschließen):

    • Eine (deiner vorbildlich geposteten) Einstellungen stimmt nicht. (Sie sehen für mich aber sinnvoll aus, und ich gehe auch davon aus, dass du sie schon genau mit den Vorgaben des Providers verglichen hast.
    • Das übliche Problem mit dem AV-Scanner, welcher versucht, die verschlüsselte Verbindung zwischen deinem Client und dem Mailserver zu überwachen.
      Kein AV-Scanner ist in der Lage, diese Verbindung "einfach so" zu "knacken" und den übermittelten Inhalt mitzulesen (um ihn zu untersuchen)! Denn wenn er dieses ohne Nebenwirkungen könnte, dann könnten das die "Einrichtungen" wegen denen wir unsere Verbindungen verschlüsseln ebenso einfach. Dann könnten wir uns das Verschlüssel sparen! Der AV-Scanner nutzt dafür einen üblen Trick, welchen wir als "Man-in-the-Middle-Angriff" bezeichnen. Und dieser hat immer Nebenwirkungen - bis hin, dass eben nichts mehr geht. (Suche in unserer Forensuche nach "Kaspersky" und du wunderst dich nicht mehr über dein Problem!)
    • Sollte das Problem damit immer noch nicht gelöst sein, dann sehen wir weiter.


    Ich empfehle dir also in deinem "Kaspersky" diese gern werbewirksam als "Mailschutz" bezeichnete Funktion zumindest für die Verbindung zum SMTP-Server zu deaktivieren. (Es ist auch sinnfrei, zu sendende Mailanhänge beim Versand zu scannen. Wenn du Dateianhänge versendest, ohne sie vor dem Anhängen an eine E-Mail bewusst mit einem frisch aktualisierten Scanner zu prüfen, dann handelst du gegenüber deinen Mailpartnern unverantwortlich. Und das willst du doch bestimmt nicht? Und wenn du sie bewusst überprüft hast, dann brauchst du auch die Überwachung dieser Verbindung mit all seinen Nebenwirkungen nicht mehr.)





    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter


    Besten Dank erstmal für Deine Antwort.


    Habe nochmal die Einstellungen meines Providers überprüft und die sind korrekt eingestellt.


    Bei Kapersky habe ich folgendes versucht:


    1. Einstellungen/Schutz/Mail-Antivirus/Nur eingehende Nachrichten
    2. Einstellungen/Erweitert/Netzwerk/Kontrollierte Ports/Nur ausgewähte Ports überwachen/SMTP SSL 465 auf Inaktiv gesetzt



    Mit jeweils folgender Fehlermeldung:




    Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server smtp2.sunrise.ch ihre Ablaufzeit (Timeout) überschritten hat. Versuchen Sie es nochmals



    Freue mich auf dein "dann sehen wir weiter".


    MfG


    Beat

  • OK.

    Ich rate dir jetzt zur "harten Tour"!

    Deinstalliere den "Kaspersky" vollständig, starte den Rechner neu und teste erneut.

    Falls es wieder nicht funktioniert, überprüfe noch einmal penibel die Konteneinstellungen. Die AV-Scanner mit ihren üblen Tricks bei der Überwachung der verschlüsselten Verbindungen verändern gerne dazu Einstellungen im Mailclient.


    Ziel des ganzen ist, den AV-Scanner entweder auszuschließen oder eindeutig als Verursacher festzustellen.


    Letztendlich ist das natürlich nur ein Test und sollte keinesfalls ein Dauerzustand werden! Also beim Betrieb "ohne" die größte Vorsicht walten lassen, nicht im Netz surfen und keinesfalls erhaltene Mailanhänge oder Daten auf ext. Datenträgern usw. öffnen.


    Wenn immer noch keine Verbindung zum SMTP-Server hergestellt werden kann, diese Verbindung zum Server per telnet (=> unsere Hilfe) testen.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • 02.04.17

    Habe Kapersky deinstalliert und folgende Meldungen:

    Code
    1. Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server smtp2.sunrise.ch ihre Ablaufzeit (Timeout) überschritten hat. Versuchen Sie es nochmals.
    2. Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server smtp2.sunrise.ch mitten in der Transaktion verloren wurde. Versuchen Sie es nochmals.

    Habe telnet eingegeben und ergebnis Screen 1 und 2. Der erste mit der befehlseingabe und der zweite mit dem ergebnis telnet screen bleibt schwarz. Wenn ich enter drücke kommt er zurück ins dos prompt (oder wie auch immer dies heute auf neu it-isch heisst….)

    Wenn ich telnet mit pop ausführe dasselbe. Antwort screen bleibt schwarz.

    Kapersky hab ich nun wieder installiert.

    Gemäss https://kb.acronis.com/de/content/47936 = Falls der Port offen ist, wird das Fenster leer bleiben. Das bedeutet, dass die Verbindung erfolgreich ist.

    Gemäss http://praxistipps.chip.de/win…usschalten-so-gehts_42540 habe ich die Windows Firewall explizit ausgeschaltet und funzt immer noch nicht respektive Time Out Error.

    Habe die Firewall wieder eingeschaltet und dies sieht nun so aus Screen 3.


    Gehe mal davon aus, dass Kapersky ausgeschlossen werden kann?!


    Danke bereits für Deine weiteren Tipps:thumbsup:


    PS: Die Screens wären jetzt angehängt, wenn ich für pdf respektive jpg nicht folgende Fehlermeldung erhalten hätte: Beim Hochladen der Datei ist ein unbekannter Fehler aufgetreten.

    Einmal editiert, zuletzt von graba () aus folgendem Grund: Code-Tags gesetzt

  • Hallo,

    vorsichtshalber die Frage: hattest du Windows nach Deinstallation von Kaspersky neu gestartet?

    Wenn du diesen Befehl in die Eingabeaufforderung einkopierst:

    telnet smtp2.sunrise.ch 465

    Was siehst du dann im Fenster:

    1) gar nichts, alles schwarz

    2) alles schwarz, nur der Cursor blinkt ?


    Gruß


    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo


    Yup. Windows hatte ich nach der Deinstallation von Kapersky neu gestartet.


    Habe den erwähnten Befehl in die Eingabeaufforderung reinkopiert und im Fenster ist alles schwarz und nur der Cursor blinkt.


    Danke bereits für weitere Tipps und Gruss

  • Wenn der Cursor blinkt, bedeutet das eine Kontaktaufnahme zum Server. Die Antwort kann aber Telnet in Windows (auf Linux aber ja) nicht darstellen, weil es keine verschlüsselten Verbindungen kann. Aber trotz positiver Telnetantwort, habe ich immer noch KS in Verdacht. Einige Virenscanner machen nämlich bei der Deinstallation gemachte Änderungen nicht rückgängig,

    Eine weitere Ursache könnte auch der Mailserver sein.

    Eine Ferndiagnose ist daher kaum möglich, man müsste vorort sein.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • hm...... es scheint zu funktionieren jetzt...... mit attachment von 330 kb und zweites email mit attachment 620 kb... attachment 3.2 mb ergibt wieder timeout fehler.... für den moment lass ichs so bleiben.


    Melde mich bei Bedarf wieder.


    Danke für Eure Unterstützung und Gruss

  • Hallo Graba


    Bitte jetzt nicht persönlich nehmen aber langsam aber sicher reisst mein Geduldsfaden!!!


    Gestern abend vor dem update auf Thunderbird 52.0 hats ja bekanntlich funktioniert.... Und ja, KIS hatte ich so eingestellt, dass ausgehende mails gescannt werden.


    Heute Abend nun mit dem update auf Thunderbird 52.0 fängt die schschschschsch..... öne Problemstellung wieder von vorne.


    Senden der Nachricht fehlgeschlagen.

    Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server smtp2.sunrise.ch ihre Ablaufzeit (Timeout) überschritten hat. Versuchen Sie es nochmals.


    Dann habe ich:


    1. Einstellungen/Schutz/Mail-Antivirus/Nur eingehende Nachrichten

    2. Einstellungen/Erweitert/Netzwerk/Kontrollierte Ports/Nur ausgewähte Ports überwachen/SMTP SSL 465 auf Inaktiv gesetzt


    Nach dem reboot vom Laptop selbe Fehlermeldung.


    KIS mit dem empfohlenen Entfernungstool deinstalliert und nach dem reboot dieselbe Fehlermeldung....


    Auch habe ich nach dem update ein Zertifikatsfehler erhalten:


    Hiermit übergeben Sie die Identifikation dieser Website durch Thunderbird. Server:Adresse: pop.sunrise.ch:995:Zertifikat herunterladen und es gibt kein neues... Also habe ich die Sicherheits-Ausnahmeregel besätigt. Dasselbe für den smpt2.sunrise.ch:465.


    Eigentlich hätte ich diese Meldung jetzt hochgeladen, aber ich erhalte "Beim Hochladen der Datei ist ein unbekannter Fehler aufgetreten".


    Für mich völlig unverständlich, dass auf meinem alten Laptop mit Windows 8.1 Thunderbird tadellos ohne Fehlermeldungen funktioniert hat und nun mit Windows 10 so ein hin und her.


    Das muss doch zu lösen sein??? Und zwar rasch!!! Ausser einem downgrade zur vorigen Version....


    Habe keine Lust, als alternative zu Thunderbird Windows Mail oder sonst so was zu benützen....


    Zu erwähnen vielleicht noch: Mails mit nur Betreff und wenig Text gehen raus. Aber mit attachments ists dann vorbei....


    Wie gesagt. Frust hat sich eingestellt und bitte nicht persönlich nehmen :thumbup:;)


    Danke bereits und Gruss


    Beat

  • Hallo Beat Mauron,


    ich bin nicht graba und will auch nicht, dass Dir eventuell noch einmal der Geduldsfaden reißt. Trotzdem zur Lektüre (und damit besseren Verständnis seiner Frage):


    Antivirus-Software - Datenverlust droht!
    und folgende Beiträge von Peter_Lehmann:

    Sicherheitsausnahmeregel - secureimap.t-online.de:933[erl.] (Beitrag #7)

    SMTP Server keine Verbindung (Beitrag 17).


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier