SMTP-Konteneinstellungen für Strato

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 45.8.0
    • Betriebssystem + Version: Win 8.2
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Strato
    • Eingesetzte Antiviren-Software: GData
    • Firewall (Betriebssystem-intern/Externe Software): externe Hardwar
    • Router-Modellbezeichnung (bei Sende-Problemen): Firmennetzwerk


    Hier können Sie Ihren Text schreiben:

    Ich habe 5 verschiedene E-Mailkonten bei Strato unter eigenen domains.

    Ich bin vorgegangen wie hier beschrieben: Konteninstellungen in thundebird gemäß Strato

    Alle Mails werden richtig empfangen. Der Versand scheitert mit der Meldung

    Code
    1. "Senden der Nachricht ist fehlgeschlagen
    2. Senden der Nachricht fehlgeschlagen.
    3. Die Nachricht konnte nicht gesendet werden, weil der Verbindungsaufbau mit dem SMTP-Server smtp.strato.de fehlgeschlagen ist. Der Server ist entweder nicht verfügbar oder lehnt SMTP-Verbindungen ab. Bitte kontrollieren Sie die SMTP-Server-Einstellungen und versuchen Sie es nochmals."


    Im Outlook musste ich die Einstellung wählen:

    authentifizierten SMTP-Zugang


    Kann ich das oin Thundebird auch irgendwo einstellen?


    Besten Dank für freundliche Hilfe.

    Einmal editiert, zuletzt von graba () aus folgendem Grund: Code-Tags gesetzt

  • Hallo JKDuck, und willkommen im Forum! (<= Ist doch schön begrüßt zu werden, oder?)

    Kann ich das oin Thundebird auch irgendwo einstellen?

    Schau bitte in die Konten-Einstellungen > Postausgangsserver.

    Dort solltest du für jedes deiner ("echten" *) Mailkonten einen eigenen SMTP-Eintrag haben. Wenn nicht, dann eben dort anlegen.

    Der einzutragende SMTP-Server, dessen Port und die zu verwendende "Verbindungssicherheit" sind die Daten, welche dein Provider vorgibt. Für jeden einzelnen SMTP-Eintrag ist der dem Konto zugeordnete Benutzername einzutragen. Und wenn du dann noch unter "Authentifizierungsmethode" diejenige einträgst, welche der Provider verlangt (in der Regel "Passwort, normal"), dann hast du den heutzutage von jedem Provider verlangtem authentifizierten SMTP-Zugang. Du bzw. dein Client authentifiziert sich gegenüber dem Server mit Benutzername und dem bei der ersten Verbindungsaufnahme abgefragten Passwort.


    Nun musst du nur noch dem betreffenden Mailkonto (also oben in den Konten-Einstellungen) den für dieses Konto passenden SMTP-Eintrag zuweisen. Das ist im jeweils ersten "Karteiblatt" eines jeden Kontos ganz unten durchzuführen.


    Tipp:

    In den SMTP-Einstellungen solltest du vorher jedem einzelnen SMTP-Eintrag einen für dich eindeutigen und frei wählbaren Namen zuweisen. Das ist in der jeweils ersten Zeile ("Beschreibung") möglich und erleichtert dir die Zuordnung zu dem jeweiligen Konto.


    (*)

    Ich bin davon ausgegangen, dass es sich jeweils um "echte" (eigenständige) Mailkonten handelt. Diese sind immer als eigene Konten (für den Posteingang) und als eigenständige und dem Konto zuzuordnende SMTP-Einträge anzulegen.

    Sollte es sich aber nur um so genannte "Aliasse" ("Unteradressen" o.ähnlich genannt) eines einzigen echten Mailkonten handeln, dann ist so zu verfahren, wie es in unserer Hilfe unter "Weitere Identitäten" beschrieben ist. Also nur ein einziges Mailkonto, einen SMTP-Eintrag und eben die "weiteren Identitäten".


    OK?



    Mit freundlichen Grüßen!

    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Danke für die freundliche und ausführliche Antwort. Genauso wie Du es beschrieben hast - es handelt sich um echte Mailkonten - bin ich vorgegangen, wobei ich als "eindeutigen und frei wählbaren Namen" jeweils den loginnamen genommen habe - einen Irrtum bei der Zuweisung kann es da also nicht geben.

    Dennoch kann ich keine Mail versenden. Ich bin wirklich ratlos.


    Das tolle ist ja: mit den IMAP-Einstellungen bekomme ich ja alles was sich auf dem Konto tut, einschließlich des ausgehenden Mails, die ich vom Handy aus sende. An einem Schreibfehler im Passwort kann es also nicht liegen, auch der Port ist richtig eingetragen (wie in der in meiem Beitrag verlinkten Beschreibung).

  • Poste doch bitte mal deine SMTP-Einstellungen.

    Darf dein AV-Scanner etwa die verschlüsselt betriebenen Verbindungen zu dem SMTP-Server überwachen? => deaktivieren!

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • In der Makse SMTP-Server ist unter Einstellungen eingetragen;

    Beschreibung: meine@emailadresse.de

    Server: smtp.strato.de

    Port 465

    Sicherheit und Authentifizierung

    Verbindungssicherheit: SSL/TLS

    Authentifizierungsmethode: verschlüsseltes Passwort

    Benutzername: meine@emailadresse.de

    Also genauso wie von Strato verlangt.


    Habe jetzt ein wenig damit herumgespielt. - und kann tatsächlich senden, und zwar mit folgenden Einstellungen:

    Beschreibung: meine@emailadresse.de

    Server: smtp.strato.de

    Port 465


    Sicherheit und Authentifizierung

    Verbindungssicherheit: STARTTLS

    Authentifizierungsmethode: Passwort normal


    Benutzername: meine@emailadresse.de

    Also nicht so wie von Strato verlangt.

    Das verstehe mal einer ....


    Für die hier gwährte Unterstützung aber dennoch erhzlichen Dank. :thumbsup:


    Darf ich noch eine Frage stellen, allerdings halb off topic? Ich habe Thunderbird nicht als default E-Mail-Programm eingestellt. Das ist nach wie vor Outlook (wegen des beruflichen Excnagegesums). Wenn ich eine office-Datei aus dem betreffenden Programm mit Datei ->speichern und senden als E-Mailanhang versenden will, wir dennoch keine Outlook-EM-Mail, sondern eine Thunderbird-Mail aufgemacht. Wie kommt das? :motz:

  • Das muss ich korrigieren

    Port 587