Darstellung Schrift ab 52.0.1


  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.0.1 (32bit), portable
    • Betriebssystem + Version: XP

    Hier können Sie Ihren Text schreiben:

    Guten Abend,


    mit der neuen Version kam es bei mir zu einer deutlichen Verschlechterung der grafischen Darstellung von Schrift usw. Die Zeichen sehen ausgefranzt, unscharf und blass aus. Einfach grauenhaft!


    Das selbe "Phänomän" gibt es auch bei Firefox ab v52.0. Hier konnte ich durch das Addon "Classic Theme Restorer" die gewohnte Optik wieder herstellen.


    Hat jemand eine Erklärung, worin der tiefere Sinn dieser implementierten Verschlechterung liegen soll?


    Weiß jemand ob das zu ändern ist???


    Zum Vergleich sind zwei Screenshots angefügt, die nicht bearbeitet wurden und das Problem deutlich machen.

    Vielen Dank!


  • Guten Abend steve5, und willkommen im Forum!

    Hat jemand eine Erklärung, worin der tiefere Sinn dieser implementierten Verschlechterung liegen soll?

    Du weißt aber schon, dass wir hier weder die Entwickler des Thunderbird oder gar Angestellte bei Mozilla sind?

    Wie du auf der Eingangsseite unseres Forums gelesen hast, sind wir hier "nur" ganz normale Nutzer, welche freiwillig, unbezahlt und in ihrer Freizeit anderen Nutzern helfen wollen.


    So berechtigt, wie dein Problem sein mag, du solltest dich mit deiner Frage (natürlich auf Englisch) an Mozilla wenden.


    BTW:

    Und manchmal resultierten derartige Probleme auch aus der so genannten Hardwarebeschleunigung, welche zumindest testweise mal deaktiviert werden sollte.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Danke für die nichts sagende Antwort.


    Ich habe hier ein Problem geschildert, dass sicher nicht nur einen User betrifft und um Hilfestellung gebeten.


    Wenn Du nichts zur Lösung des Problems sagen kannst, wäre schweigen eine gute Variante. Danke!


    Hardwarebeschleunigung und ähnliche Spitzfindigkeiten ( mit denen man User ins Nirgendwo weiter schickt) kommen NICHT in Frage. Ich bin jahrelanger Nutzer und mit der letzten Version lief es ja auch problemlos.


    Vielleicht findet sich ja doch noch jemand mit einer erkenntnisreichen Antwort. Würde mich freuen.

  • Hallo,


    Du bist vermutlich von diesem bug betroffen: https://bugzilla.mozilla.org/show_bug.cgi?id=1345222. Dort nennt jemand auch einen Workaround. Keine Ahnung, ob der funktioniert und auch im TB greift.

    Es gab dazu ( unter https://support.mozilla.org/t5…n-Windows-XP/td-p/1372144) auch mal einen Artikel. Der Link funktioniert aber nicht mehr. Für den Firefox ist der Bug angeblich mit der Version 53 behoben. Wann das Auswirkungen auf den TB hat, kann ich nicht sagen. Du könntest natürlich mal bei Macbeth (ich meine Camp-Firefox) nachfragen, aber ehrlich gesagt würde ich da mit einem xp besser nicht antreten. :mrgreen:


    Gruß


    Susanne

  • Hallo Susanne,


    danke für deine sehr aufschlussreiche Antwort. So konnte ich dem nochmal nachgehen und habe die Lösung gefunden.


    Für alle, die davon genervt sind:


    1. öffne Thunderbird -> EXTRAS -> EINSTELLUNGEN -> ERWEITERT -> KONFIGURATION BEARBEITEN -> bestätigen

    2. Suche nach "gfx" -> Einträge der Zeilen "gfx.canvas.azure.backends" + "gfx.content.azure.backends" ändern:

    den Wert "skia" entfernen! (direct2d1.1,skia,cairo -> direct2d1.1,cairo)

    3. Thunderbird schließen/neu starten


    Das wars...


    (Es liegt also nicht an XP, sondern an fehlerhaften Voreinstellungen von Thunderbird.)


    Schönes Wochenende!


  • Hallo Steve,


    danke für die Rückmeldung. Somit wissen nun auch, dass das auch im TB klappt.


    Es liegt also nicht an XP, sondern an fehlerhaften Voreinstellungen von Thunderbird

    Ich hatte nicht geschrieben, dass das an xp liegen würde. Das wird auch in dem Bug nicht behauptet. Ich wollte Dich nur mental darauf vorbereiten, dass man Dich in dem besagten Forum vermutlich erst einmal ordentlich zur Schnecke gemacht hätte, wenn Du dort mit Deinem xp um Hilfe gebeten hättest. :mrgreen:


    Gruß


    Susanne

  • Hallo Susanne,


    das hatte ich richtig verstanden.


    Ich wollte nur darauf eingehen, weil das Problem tatsächlich in Foren häufig mit XP in Zusammenhang gebracht wird und XP ja von Vielen zwischenzeitlich als "böses" Betriebssystem betrachtet wird, obwohl es immer noch sehr häufig genutzt wird.


    Viele Grüße!

  • Naja, soweit ich den Bug verstanden habe, gibt es da schon einen Zusammenhang mit dem Betriebssystem, er ist aber wohl nicht auf xp begrenzt. Es handelt sich also nicht um einen Bug im xp sondern bei Mozilla.

    und XP ja von Vielen zwischenzeitlich als "böses" Betriebssystem betrachtet wird

    Um nicht missverstanden zu werden, "lustig" finde ich es auch nicht, dass xp immer noch einen so hohen Verbreitungsgrad hat. Eine Anmerkung, dass dieses OS besser nicht mehr benutzt werden sollte, halte ich daher durchaus für akzeptabel. Du wirst auch hier in diesem Forum immer wieder mal freundliche Hinweise darauf finden. Ich halte das auch für richtig, solange es nicht zur Hexenjagd ausartet.


    In anderen Foren übertreiben es einige Leute für meinen Geschmack aber ziemlich. Oftmals sind es gerade diejenigen, die zur eigentlichen Problemlösung nichts beitragen können, sich bei diesem Thema aber mächtig, mächtig aufmandln. Da weiß ich gar nicht, wer "gefährlicher" für uns andere ist: Die xp-Benutzer oder solche Leute. :mrgreen:

  • Da weiß ich gar nicht, wer "gefährlicher" für uns andere ist: Die xp-Benutzer oder solche Leute. :mrgreen:

    Eindeutig XP-Nutzer!

    Und warum "solche Leute..." gefährlicher sein sollten, kannst du mal nachvollziehbar erklären.

    Falls du auf Mr. Green anspielen solltest: Hier entscheidet der Inhalt des Textes aufgrund der Wichtigkeit und wird auch von einem Mr. Green nicht unwichtiger.

    Zitat

    ....."gefährlicher" für uns andere ist

    XP-Nutzer gefährden auch andere Nutzer! Wer keinen Zusammenhang sieht, sollte sich mit dem Thema "Botnet" beschäftigen.


    Wer sich mit diesem Thema ausgiebig befasst hat, wird die Tragweite erkennen.


    Und es gibt keinen Grund, XP auch nach 3 Jahren ohne entsprechende Sicherheitsupdates zu benutzen.

    Ausnahmen gibt es. Wie z.B. Maschinensteuerung, die mit einem aktuelleren Betriebssystem nicht laufen und auch keinen Internetzugang haben.


    http://windows.microsoft.com/de-de/windows/end-support-help

    https://www.allianz-fuer-cyber…downloads/BSI-CS_085.html

  • Lieber Mental,


    das Problem von Steve5 ist gelöst. Auch wenn die Lösung dazu nicht von Dir kam, bedanke ich mich sehr für die prompte und wirklich beeindruckende Bestätigung einer meiner Thesen aus Beitrag #8.


    Aus diesem Grund werde ich auch keine Diskussion zum Thema xp führen. Ich denke, dazu hatte ich mich bereits klar geäußert.


    Gruß


    Susanne