UAC-Abfrage beim Start von Thunderbird

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 45.8.0
    • Betriebssystem + Version: Win 7/64
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): GMX
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):




    Hallo,

    seit kurzem bekomme ich beim Start von Thunderbird eine UAC-Abfrage, das bekannte Fensterchen, welches alles andere überlagert.

    Danach startet unabhängig von meiner Reaktion TB ganz normal. Kennt jemand dieses Verhalten?



  • Hängt möglicherweise mit einem TB-Update zusammen, hab jetzt plötzlich 52.1.0 drauf.

  • Hallo graf.koks,


    Hängt möglicherweise mit einem TB-Update zusammen, hab jetzt plötzlich 52.1.0 drauf.

    möglicher Weise, ich kann das allerdings nicht bestätigen. Bei mir startet TB 52.1 ganz normal. Hast Du es mal im abgesicherten Modus versucht?


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • ich kann das allerdings nicht bestätigen. Bei mir startet TB 52.1 ganz normal.

    Hallo :)


    TB wollte sicher das Update installieren. Das geht nur als Administrator.


    Gruß Ingo

  • Ja, beim ersten Mal musste ich natürlich auch bestätigen. Aber ich verstehe den TE so, dass dies nun jedes Mal passiert. Vielleicht kannst Du noch mal bestätigen, was Du genau machst, graf.koks.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Diese UAC-Abfrage kam jedesmal beim Start. Egal ob ich zugestimmt oder abgebrochen hatte startete anschließend die bisherige TB-Version. Gestern schließlich installierte sich TB, neue Version; seitdem ist Ruhe ;-)

  • Diese UAC-Abfrage kam jedesmal beim Start. Egal ob ich zugestimmt oder abgebrochen hatte startete anschließend die bisherige TB-Version. Gestern schließlich installierte sich TB, neue Version; seitdem ist Ruhe

    Da war bestimmt irgendwas beim letzten Update-Prozess "hängen" geblieben, wodurch immer wieder UAC ins Spiel kam.