Mails über SIM-Karte abrufen geht nicht

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.1.0
    • Betriebssystem + Version: Windows 10
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): 1&1
    • Eingesetzte Antiviren-Software: Bitdefender Internet Security 2017
    • Firewall (Betriebssystem-intern/Externe Software): Bitdefender Internet Security 2017
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo Leute!

    Wenn ich eine Datenverbindung über eine SIM-Karte (Stick) von Congstar benutze (nur in Deutschland) kann ich mit TB keine Mails abrufen oder senden. Ich bekomme die angehängte Fehlermeldung.



    Der Internetzugriff, ich benutze den Firefox, klappt einwandfrei.

    Bei einer Datenverbindung über DSL funktioniert alles einwandfrei.


    MfG Manfred

    Einmal editiert, zuletzt von mgtaucher ()

  • Hallo mgtaucher,


    ich bin wirklich kein Experte auf diesem Gebiet, aber für mich hört es sich so an, als ob da verschiedene Ports blockiert sind.


    Offensichtlich liegt es ja nicht an TB oder dessen Einstellungen, auch nicht an der Internetverbindung. Bleiben die Wege ins Internet - und das sind die Ports. Gebe die Ports für IMAP und SMTP (i.d.R. 993, 465, 587, 25, bei POP auch 995) frei. Und nun bin ich überfragt, wie das geht. Da kann die Firewall eine Rolle spielen, möglicherweise aber sperrt auch Congstar die Ports. Ich weiß es einfach nicht.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Hallo slengfe,


    an irgendwelche durch die Firewall gesperrte Ports kann es nicht liegen da ja, wie ich schon sagte, die Verbindung über die DSL-Leitung einwandfrei klappt.

    MfG Manfred

  • Es kann aber sein, dass bestimmte Ports auf Seiten des Internetanbieters oder des Postfachanbieters gesperrt werden, wenn dieser erkennt, dass man mobil und/oder im Ausland unterwegs ist.

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Es kann aber sein, dass bestimmte Ports auf Seiten des Internetanbieters oder des Postfachanbieters gesperrt werden, wenn dieser erkennt, dass man mobil und/oder im Ausland unterwegs ist.

    Meinen Postfachanbieter 1&1 habe ich gefragt und er meint das daß Problem bei TB liegen müßte da ich ja über das Internet (über die SIM-Karte) auf mein Postfach zugreifen kann.

    Den Internetanbieter (JA! Mobil) habe ich angeschrieben und warte noch auf eine Antwort.

    Je nach dem wie die Antwort ausfällt werde ich noch Congstar ansprechen (JA! Mobil = Congstar).

    MfG Manfred

  • Meinen Postfachanbieter 1&1 habe ich gefragt und er meint das daß Problem bei TB liegen müßte da ich ja über das Internet (über die SIM-Karte) auf mein Postfach zugreifen kann.

    da hast Du ja den voll den qualifizierten Support erwischt! Haben sie Dich auch gefragt, ob das Gerät eingeschaltet ist? ;-)


    Dass es nicht an 1&1 liegt ist klar. Die bräuchten sich also eigentlich keine Sorgen machen. Aber dass der Stick bzw. das Netz, in dem Du Dich dann bewegst, den entscheidenden Unterschied macht, ist ebenso klar.

    Die Fehlermeldung des TB ist interessant. Sie besagt nämlich nicht, dass der Server nicht erreichbar wäre sondern dass er unbekannt ist. Das klingt als könne das DNS den Hostnamen nicht auflösen. Versuche also mal, die Namen der Server durch ihre IP-Adresse zu ersetzen und schau mal, ob es dann klappt oder ob sich zumindest die Fehlermeldung dadurch ändert.


    Eine wichtige, indirekt gestellte Frage hast Du noch nicht beantwortet: Befindest Du Dich im Ausland?


    Congstar ist übrigens nicht unbekannt für ähnliche Probleme. In der Vergangenheit haben sie z.B. angeblich Skype und andere VOIP-Anbieter quasi geblockt, indem sie die Bandbreite soweit abgesenkt haben, dass man es praktisch nicht nutzen konnte. Das mag sogar sinnvoll gewesen sein, weil das normale Telefonieren günstiger kam, als das Datenvolumen aufzubrauchen.

  • Zitat

    Meinen Postfachanbieter 1&1 habe ich gefragt und er meint das daß Problem bei TB liegen müßte da ich ja über das Internet (über die SIM-Karte) auf mein Postfach zugreifen kann.

    Ich kann momentan nicht sagen, was die tatsächliche Ursache in diesem Fall ist. Obige Aussage ist, wenn sie wörtlich so gemacht wurde, einfach unqualifiziert, undifferenziert und schlichtweg technisch falsch.

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Hallo,

    Meinen Postfachanbieter 1&1 habe ich gefragt und er meint das daß Problem bei TB liegen müßte

    ja, so ist es am einfachsten für sie. Das es nicht an TB liegt, siehst Du, wenn Du normal ins Netz gehst. Da es dort funktioniert, ist TB korrekt konfiguriert und arbeitet ebenso.


    Ich tippe immer noch auf gesperrte Ports und diese vermute ich bei Congstar.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Ich tippe immer noch auf gesperrte Ports ...

    Ich nicht. :mrgreen:

    Sofern man sich auf die Fehlermeldung des TB verlassen kann, dann passt sie nicht zu gesperrten IMAP- oder SMTP-Ports. In diesen Fällen sollte der TB melden, dass er nicht mit dem Server verbinden konnte.

    Hier tritt der Fehler aber schon einen Schritt vorher auf. Der TB findet den Server erst gar nicht. Schaun wir mal, was der Test mit den IP-Adressen ergibt.

  • Hallo slengfe,


    an irgendwelche durch die Firewall gesperrte Ports kann es nicht liegen da ja, wie ich schon sagte, die Verbindung über die DSL-Leitung einwandfrei klappt.


    Das stimmt so nicht. Da Du Windows verwendest, verwendest Du ziemlich sicher auch die Windows Firewall - und diese arbeitet mit Profilen. Bist Du über UMTS/LTE online, kommt möglicherweise ein anderes Profil zur Anwendung, als im Heimnetz, hinter dem DSL hängt. In den Standardeinstellungen sollte zwar trotzdem kein Mailverkehr blockiert werden, aber wer weiß.

    Mit einer gewissen Wahrscheinlichkeit hast Du Windows 10 auch nicht "sauber" neu installiert, sondern über die vorherige Version drüber installiert, da kommt es mitunter zu den schönsten Misskonfigurationen.


    Als möglichst simplen Test kannst Du einfach mal die Firewall abschalten und es dann über UMTS/LTE noch einmal versuchen.


    EDIT: Habe oben überlesen, dass Bitdefender zum Einsatz kommt. Möglicherweise schaltet dieser die Windows Firewall ab und nutzt nur seine eigene, dann natürlich diese entsprechend testweise abschalten.

  • Zur Klarstellung: Ich verwende die SIM-Karte nur in Deutschland

    Versuche also mal, die Namen der Server durch ihre IP-Adresse zu ersetzen und schau mal, ob es dann klappt oder ob sich zumindest die Fehlermeldung dadurch ändert.

    Wie macht man das?

    Hallo,

    ja, so ist es am einfachsten für sie. Das es nicht an TB liegt, siehst Du, wenn Du normal ins Netz gehst. Da es dort funktioniert, ist TB korrekt konfiguriert und arbeitet ebenso.


    Ich tippe immer noch auf gesperrte Ports und diese vermute ich bei Congstar.

    Was verstehst Du unter "normal ins Netz gehst" ?

    Ich werde Congstar deshalb noch anschreiben!

    Als möglichst simplen Test kannst Du einfach mal die Firewall abschalten und es dann über UMTS/LTE noch einmal versuchen.

    Habe ich gemacht, das Problem besteht weiterhin.

    Habe jetzt auch diese Fehlermeldung bekommen:

    MfG Manfred

  • Wie macht man das?

    Du findest die IP-Adresse, indem Du den Server pingst. Für den genannten SMTP sieht das z.B. so aus:

    Code
    1. susi@tux:~$ ping smtp.1und1.de
    2. PING smtp.1und1.de (212.227.15.167) 56(84) bytes of data.
    3. 64 bytes from smtp.1und1.de (212.227.15.167): icmp_seq=1 ttl=247 time=29.4 ms


    Für diesen Server lautet die Adresse also 212.227.15.167. Analog führst Du das für den IMAP-Server durch.

    Dann trägst Du in den Kontoeinstellungen des TB anstatt der Servernamen die jeweilige Adresse ein, schließt das Fenster und startest den TB neu.


    Das ist keine Dauerlösung, denn die Adresse könnte sich irgendwann ändern. U.a. deshalb gibt es ja das DNS.

  • Was verstehst Du unter "normal ins Netz gehst" ?

    Das:

    Bei einer Datenverbindung über DSL funktioniert alles einwandfrei.

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Hallo,

    Habe jetzt auch diese Fehlermeldung bekommen:

    kommt Dir das auch irgendwie bekannt vor? Ach ja, Susi schrieb soetwas:

    Sofern man sich auf die Fehlermeldung des TB verlassen kann, dann passt sie nicht zu gesperrten IMAP- oder SMTP-Ports. In diesen Fällen sollte der TB melden, dass er nicht mit dem Server verbinden konnte.

    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Neben Firewalls (wie Slengfe es ja schon direkt am Anfang angesprochen hat) kann es auch sehr gut sein, dass ein ISP bestimmte Ports blockiert - zumindest eine Zeit lang. Port 25 sollte man für SMTP nicht mehr nutzen, dieser wird häufiger blockiert und dann geht aus Sicht des Mailprogramm eben nichts mehr.


    Wenn Du Dir also sicher bist, dass Deine eigenen Firewalls nicht der Grund sind, konfiguriere den Postausgangsserver des entsprechenden Kontos auf Port 465 oder 587 (beides probieren). Möglicherweise kannst Du dann auch über Mobilfunk wieder Mails verschicken.


  • Für diesen Server lautet die Adresse also 212.227.15.167. Analog führst Du das für den IMAP-Server durch.

    Dann trägst Du in den Kontoeinstellungen des TB anstatt der Servernamen die jeweilige Adresse ein, schließt das Fenster und startest den TB neu.


    Das ist keine Dauerlösung, denn die Adresse könnte sich irgendwann ändern. U.a. deshalb gibt es ja das DNS.

    Kannst Du mir die Adresse für Server imap.1und1.de nennen da ich mit dem Code nicht klar komme.

    MfG Manfred

  • Die IP-Adresse lautet 212.227.15.188


    Sorry susi , wenn ich damit in Deinen Erziehungsversuch zur Selbstständigkeit hinein grätsche. ;)

  • Nachdem ich beide IP-Adressen eingetragen habe wurden alle fehlende Mails eingelesen.

    Aber noch kann ich keine Mail versenden es kommt die Fehlermeldung:


    Senden der Nachricht fehlgeschlagen.

    Fehler beim Senden der Nachricht: SMTP-Server smtp.1und1.de ist unbekannt. Der Server ist eventuell falsch konfiguriert. Bitte kontrollieren Sie die SMTP-Server-Einstellungen und versuchen Sie es nochmals.


    MfG Manfred

  • Ich glaube, da kann etwas nicht stimmen. Wenn Du auch für den SMTP-Server die IP-Adresse eingetragen hast, woher soll der TB dann wissen, dass es sich um smtp.1und1.de handelt?

    Wo immer Du die IP-Adresse eingetragen hast, es ist wohl nicht der SMTP, über den Du zu senden versucht hast. Also, kontrolliere, über welchen im TB konfigurierten Postausgangsserver Du zu senden versuchst und trage dort die IP ein.

    Denke daran, das soll nur ein Test sein, um festzustellen, ob es an der Namensauflösung liegt.