This is a multi-part message in MIME format

  • Seit dem letzten Update wird bei mir über jeder (HTML-)Mail, die ich schreibe, angezeigt:

    This is a multi-part message in MIME format.
    --------------CA6C9DF86C6DE54E8B2B00AF
    Content-Type: text/html; charset=utf-8
    Content-Transfer-Encoding: 8bit


    Wie kann ich das abschalten?

    • Thunderbird-Version: 52.1.1
    • Betriebssystem + Version: win 7


  • Im Quellcode einer HTML-Nachricht, die als Text und HTML gesendet wurde, sieht es sinngemäß so aus:

    Die technischen Angaben zu multipart sollten aber beim normalen Lesen nicht sichtbar sein.


    In welcher Situation sind die Angaben denn bei Dir sichtbar? Handelt es sich um eine Mail, die den Weg durch das Internet schon gegangen ist und bei Dir dann (selbst) wieder empfangen wurde? Welche Ansicht ist eingestellt (reiner Text, HTML vereinfacht, original HTML)?

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Hallo,

    ähnliche Fragen sind in letzter Zeit häufiger aufgetaucht mit ganz ähnlicher Problembeschreibung. Warte einfach emal auf das nächste Update.

    Ich habe dieses Problem übrigens nicht. Hast du das Problem auch, wenn du im safe-mode startest?

    In TB > Hilfe > "Mit deaktivierten Add-ons neu starten" und den Button "Im abgesicherten Modus weiterarbeiten" verwenden oder Start mit gedrückter Umschalt-Taste.
    Oder über Win+R --> thunderbird -safe-mode --> OK.


    Gruß


    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Es handelt sich dabei um Mails, die ich an mich selbst sende. Im den empfangenen Mails erscheint dann eben eine solche erste Zeile.


    Ich habe überall den vollständigen HTML-Modus.


    Das Problem tritt auch weiterhin auf, wenn ich Thunderbird im abgesicherten Modus starte.

  • Mein Problem erscheint übrigens nur bei automatischen Antworten aus den Vorlagen.

    Neue "manuell geschriebene" Mails werden richtig erzeugt.

    Ich glaube, das Problem hängt damit zusammen, dass kein vollständiger Quelltext für HTML+Reintext erzeugt wird.


    Ist das wohl dann ein allgemeines Problem von Version 52.1.1?

    Bei der 52.1.0 funktionierte nämlich alles noch.


    dapr

  • Ich glaube, das Problem hängt damit zusammen, dass kein vollständiger Quelltext für HTML+Reintext erzeugt wird.

    Wie kommst du darauf? Dann hätten wir ja alle das Problem, oder?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw