Problem: bestehende TB Installation zeigt: Wollen Sie eine neue E-Mail-Adresse haben?

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:
    • Betriebssystem + Version:
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hier können Sie Ihren Text schreiben:

    TB-Version: 52.2.0

    Windows 7 Prof. neueste Version

    Kontenart: POP

    Postfach-Anbieter: t-online

    Viren-Software: gerade deinstalliert: Avast

    Firewall: Windows-Intern


    Seit einer nicht rückverfolgbaren Aktion (Deinstallation Avast?) startet TB mit der im Betreff angezeigten Meldung.


    Der in TB angezeigte Profil-Ordner zeigt auf den richtigen Ordner (andere Partition: Name Profil "Mails" in Ordner F:\Eigene Dateien\Daten\Mails\rm1xh4pr.default, Name Unterordner = "Mail"


    Eine Änderung des Pfadnamens im Profil-Manager bringt keinen Erfolg.


    Offenbar sind alle TB-Ordner vorhanden, aber nicht ansprechbar.


    Eine externe Kopie es Ordners "Mails" ist vorhanden, kopieren auf F:\... bringt nichts zurück.


    In der profiles.ini steht der richtige Pfad:


    C:\Users\Dell\AppData\Roaming\Thunderbird:


    [General]


    StartWithLastProfile=1



    [Profile0]


    Name=Mails


    IsRelative=0


    Path=F:\Eigene Dateien\Daten\Mails\rm1xh4pr.default


    Default=1



    [Profile1]


    Name=Standard-Benutzer


    IsRelative=0


    Path=G:\Dateien_Dell_Precision_F\Eigene Dateien\Daten\Mails\rm1xh4pr.default


    Ergänzung: prefs.js enthält keine Einträge mehr zu mail.account (CCleaner hatte ich laufen lassen vorher), leider auch nicht mehr auf meiner externen Kopie.


    Bitte Hilfe, es handelt sich um ca. 3,2 GB extrem wichtige Mails.


    Dankbare Grüße

    BodoF

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von BodoF ()

  • Hallo,

    Ergänzung: prefs.js enthält keine Einträge mehr zu mail.account (CCleaner hatte ich laufen lassen vorher), leider auch nicht mehr auf meiner externen Kopie.

    Wenn du etwas suchst in diesem Forum, wirst du zahlreiche Beiträge neue Beitrâge zu dem Thema "CCleaner und Verschwinden der Konten" finden. Verursacher des Verschwindens der Konten ist offenbar eine neuen Version dieses "Reinigungs-Tools".

    Mit ziemlicher Regelmäßigkeit wird die bestehende Datei "prefs.js" umbenannt in "prefs-1.js" oder "invalidprefs.js" und eine neue prefs.js Datei erstellt, die keine Konten-Einstelllungen enthält. Deshalb verhält sich TB wie bei einem Erststart und fordert zum Einrichten eines Kontos auf.


    Soweit ich dich verstanden habe, hast du kein brauchbares Backup des Profilordners; sonst wäre es ein Leichtes gewesen, die neu erstellte prefs.js Datei bei beendetem TB zu ersetzen durch eine Kopie der gleichnamigen Datei aus dem Backup. Du kannst allerdings versuchen, bei beendetem TB die "prefs-1.js" oder "invalidprefs.js" (falls vorhanden) umzubenennen in "prefs.js", die neu erstellte prefs.js zu löschen und TB wieder zu starten. Bei einigen Nutzern scheint das funktioniert zu haben.


    Wenn das nicht funktioniert, musst du alle deine Konten neu erstellen.

    Nach dem Neuerstellen eines POP-Kontos müsstest du dann jeweils den Pfad zum lokalen Ordner des Nachrichtenspeichers über Extras > Konten-Einstellungen > Server-Einstellungen > Nachrichtenspeicher > "Ordner wâhlen" so umstellen, dass er wieder zum zugehörigen alten "pop.xxx.xxx" Konten-Ordner in deinem ausgelagerten Profil führt.


    Gruß

    Mapenzi

  • Bei mir trat der identische Fehler auf und zwar nach dem ich das neuste Update von CCleaner installiert hatte!

    Über den entsprechenden Wiederherstellungspunkt habe ich das Update wieder entfernt: Alle Email waren wieder vorhanden!

    CCleaner habe ich danach komplett deinstalliert. Bis heute ist alles ok.

    Gruß

    Waltraud

  • Hallo,

    Zitat

    Über den entsprechenden Wiederherstellungspunkt habe ich das Update wieder entfernt: Alle Email waren wieder vorhanden!

    Das ist merkwürdig, da die Systemwiederherstellung, die Userdaten nicht verändert. Heißt, würdest du das Problem eine Woche danach bemerken und dann diesen alten Wiederherstellungspunkt verwenden, hättest du ja einen Datenverlust von genau einer Woche. Die Dateien jener Woche wären unwiederbringlich futsch.

    Darum nimmt die Windowssystemwiederherstellung private Daten nicht mit in die Sicherung. So war es zumindest bis Windows 7. Vielleicht hat sich da etwa getan, denn Windows 8/10 bieten ja inzwischen, ganze Festplattenimages als Sicherung an und überwachen das auch automatisch. Voraussetzung ist dann aber, dass solche Sicherungen in sehr kurzen Abständen (besser jeden Tag) automatisch angelegt werden.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,

    zwischen der Erstellung eines Punktes in der Systemwiederherstellung und dem Updates des CCleaner lagen zwei Tage. Das Update von

    CCleaner habe ich nur einen Tag auf dem PC gehabt. Da ich von meinem Provider in der Zeit keine Emails abrufen konnte, fehlen mir wohl

    keine Emails. Systemwiederherstellungspunkte lege ich wöchentlich an und lösche auch wöchentlich Punkte. Da ich wirklich Laie bin, versuche ich mich durch Logik mit den Windows 10 Mitteln zu helfen. Manchmal gelingt es mir aber nicht, dann muss mir ein guter Freund helfen.

    Vielen Dank für die Antwort und lieben Gruß

    Waltraud