Link wird im Anzeigemodus "Rein-Text" nicht voll erkenntlich aufgelöst


    • Thunderbird-Version: 52.4.0
    • Betriebssystem + Version: Linux Mint 64bit / Win7 64bit


    Hallo allerseits,


    ich habe heute eine Phishing-Mail bekommen, bei der ich immerhin schon zwei mal schauen musste, bevor ich sie in den Papierkorb verfrachtet habe. Und dabei ist mir etwas aufgefallen:

    Ich lasse mir die E-Mails ausschließlich in der Ansichtseinstellung "Rein-Text" anzeigen und bin immer davon ausgegangen, dass mir der Link so angezeigt wird, wie er (wenn ich draufklicken würde) der Browseradressleiste übergeben würde.

    Heute ist mir aufgefallen, dass das - zumindest bei dieser E-Mail - nicht der Fall ist.


    Ich dachte, mit "Rein-Text" - Anzeige fahre ich auf der sicheren Seite? Was ist Eure Erfahrung / Meinung? Verbirgt sich da irgendwo ein Trick, oder ist das schon lange so? Wie macht ihr das?


    Um das mal ein bisschen strukturierter zu erfassen, habe ich drei Möglichkeiten genutzt, mir den Link anzusehen:

    1. Anzeige in der geöffneten E-Mail

    2. mit Rechtsklick kopieren und dann in einen Editor einfügen

    3. mit der Maus über dem Link schweben und die Vorschau in der Statusleiste unten (heißt die Satusleiste?) beobachten.


    Variante 2 und 3 stimmen nahezu überein, wobei 2 im Gegensatz zu 3 URL-encoded zu sein scheint:

    In der Original-HTML-Ansicht erkennt Thunderbird übrigens den Phishingversuch und warnt sofort (hatte ich bisher noch nie gesehen, da ich die ja nicht nutze).


    Ich lade euch mal den anonymisierten Quelltext hoch. Für diejenigen, die mit base64 - codierung nicht so viel anfangen können, habe ich den Inhalt der E-Mail, der base64 kodiert ist, nochmal decodiert angehängt.


    Meine Fragen:

    War das ein irrglaube, dass ich davon ausging die Adresse, die dem Browser übergeben wird, in der Rein-Text-Ansicht zu sehen?

    Habt ihr ähnliche Beobachtungen gemacht?

    Kann jemand dem Quelltext bzw. dem decodierten HTML-Inhalt entnehmen, wie die das geschafft haben (im HTML-Quelltext sehe ich die wirkliche Adresse nämlich auch nicht)?

    Kann mir jemand helfen zu verstehen, wieso ich im HTML-Quelltext href="http://www.strato.de/" sehe und der Link aber auf http:// w w w .xn--stt-7c.... geht (so merkwürdig geschrieben da hier sonst automatisch verlinkt wird)?

    Falls ihr ähnliche Erfahrungen habt, wie geht ihr damit um?

    Was ratet ihr Bekannten, die nicht so erfahren sind im Umgang mit dem Computer?


    Vielen Dank im Voraus!


    Viele Grüße,

    Ulrich