Nachrichten beim Antworten als gelesen markieren


  • Thunderbird-Version: Aktuell

    Betriebssystem + Version: Win 10

    Kontenart (POP / IMAP): IMAP

    Postfach-Anbieter (z.B. GMX): Versch.

    Eingesetzte Antiviren-Software: Avast

    Firewall (Betriebssystem-intern/Externe Software): intern

    Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox



    Hallo Filterspezialisten! ;-)


    Mein Ziel ist es, eine ungelesene Nachricht im Posteingang als gelesen zu markieren, sobald ich die Nachricht beantworte (ansonsten soll sie immer ungelesen bleiben).
    Bisher habe ich das probiert:

    Leider markiert es mir danach ALLE ungelesenen Nachrichten in dem Ordner als gelesen und nicht nur die Eine.


    Danach hab ich das getestet:

    Hier passiert leider gar nichts beim Klick auf Antworten bzw. nach dem Senden... :-(


    Hat mir jemand nen Tipp, wie ich das lösen könnte, tatsächlich nur die aktuelle Nachricht mit Klick auf "Antworten" (oder auch "Allen Antworten") automatisch als gelesen zu markieren?


    Danke!

  • Hallo,


    Mein Ziel ist es, eine ungelesene Nachricht im Posteingang als gelesen zu markieren, sobald ich die Nachricht beantworte

    Lass besser den Filter weg, sonst garantiere ich nicht, dass ich korrekt antworten kann.

    Wenn du eine Mail beantwortest, geht Thunderbird meiner Ansicht davon aus, dass sie von dir auch gelesen wurde.

    Also markiert er diese als gelesen, zu Recht.

    Warum möchtest du das nicht?

    Um eine Mail als gelesen oder ungelesen zu markieren, genügt übrigens ein Drücken der Taste "m".

    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Wenn du eine Mail beantwortest, geht Thunderbird meiner Ansicht davon aus, dass sie von dir auch gelesen wurde.

    Also markiert er diese als gelesen, zu Recht.

    Eben leider nicht! Genau das wäre ja mein Wunsch!

  • Also, wenn du die Mail beantworten möchtest, musst du doch vorher auf den Header der Mail im oberen rechten Fenster klicken, sonst öffnest sich das Verfassenfenster nicht,.

    Genau dann wird die Mail als gelesen markiert.

    Wenn das bei dir nicht so ist, vermute ich ich, ist dein Profil defekt.

    Überprüfe das, indem du ein neues Profil erstellst mit nur einem Konto (vorteilhaft IMAP) und das ganz dort überprüfst.

    Profil-Manager - Profile verwalten, erstellen und löschen


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • wenn du die Mail beantworten möchtest, musst du doch vorher auf den Header der Mail im oberen rechten Fenster klicken, sonst öffnest sich das Verfassenfenster nicht,.

    Genau dann wird die Mail als gelesen markiert.

    Hallo :)


    nicht in jedem Fall, z.B. dann nicht, wenn unter Extras - Einstellungen - Ansicht - Erweitert die Option "Nachrichten automatisch als gelesen markieren" deaktiviert ist.

    ansonsten soll sie immer ungelesen bleiben

    Oder markiere eine Nachricht, drücke "m" (damit sie als ungelesen markiert ist) und anschließend Strg-r.

    Mein Ziel ist es, eine ungelesene Nachricht im Posteingang als gelesen zu markieren, sobald ich die Nachricht beantworte

    Ich kann den Wunsch des OP nachvollziehen. IIRC ist das bei OL so.


    Gruß Ingo