Synchronisation mehrerer Kalender aus GMX (selbes Userprofil)

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.7.0 (32-Bit)
    • Lightning-Version: ? (wo finde ich diese Angabe?)
    • Betriebssystem + Version: Win 7 Home Premium Service Pack 1
    • Eingesetzte Antivirensoftware: Avira
    • Firewall (Betriebssystem-intern/Externe Software): (wenn im Heimnetzwerk: Router Telekom Speedport W724V Typ B, router-interne Firewall)


    Hallo liebe Forenexperten/-innen,


    ich hoffe zum einen, dass ich hier im Unterforum richtig bin und dass ich bei der Suche nichts übersehen habe, was meine Frage möglicherweise schon beantwortet...


    Ich nutze Lightning und den Kalender von GMX, um damit dann auch auf mein iPhone zu synchronisieren.


    Synchro zwischen GMX und iPhone funktioniert wie gewünscht.

    Bei der Synchro zwischen GMX und Lightning habe ich folgendes Problem:


    Ich habe in beiden Systemen jeweils 3 Kalender (privat, Arbeit, Geburtstage), die ich auch farblich unterscheide.

    Der am häufigsten benutzte Kalender (privat) wird problemlos synchronisiert (so wie hier im Forum bzw. auch bei gmx vorgeschlagen), also via CalDAV und mit der Netzadresse https://kalender.gmx.net/begen…/username@gmx.de/calendar


    Wie schaffe ich es nun, auch die beiden anderen Kalender (Arbeit, Geburtstage) zu synchronisieren?

    Brauche ich dazu ein AddOn oder eine zusätzliche Anwendung? Oder ist das nur eine Frage der Einstellungen/Userdaten/Netzadresse?


    Ich trage dabei auch noch die Sorge herum, nämlich dass ich Daten verliere (weil ich inzwischen sowohl bei GMX als auch bei Lightning in den Kalendern gearbeitet habe, ohne daran zu denken, dass diese nicht synchronisiert werden...)


    Ich danke Euch allen schonmal für Tipps und Hilfe!


    Viele Grüße, Mark

  • graba

    Hat das Thema freigeschaltet
  • Hallo mark83,

    Wie schaffe ich es nun, auch die beiden anderen Kalender (Arbeit, Geburtstage) zu synchronisieren?

    Brauche ich dazu ein AddOn oder eine zusätzliche Anwendung? Oder ist das nur eine Frage der Einstellungen/Userdaten/Netzadresse?

    liegen diese beiden Kalender auch bei gmx?


    Gruß
    EDV-Oldi

  • Hallo EDV-Oldi,


    liegen diese beiden Kalender auch bei gmx?


    Gruß
    EDV-Oldi


    Ja, die sind im GMX-Kalender quasi nur "Unterkalender", mit farblicher Markierung. Gleicher Username, gleiches Profil.

    Ich wüsste aber nicht, dass sie eine eigene Netzadresse haben - genau das wäre interessant bzw. eine mögliche Lösung....


    Dank und Gruß, Mark

  • Hallo mark83,

    da musst Du einmal bei gmx nach lesen, wie Unterkalender eingebunden werden.

    Bei Google habe die Unterkalender eine andere ID wie der Hauptkalender.

    Ich habe nur einen gmx Kalender zum Test installiert.


    Gruß
    EDV-Oldi

  • Hallo mark83,

    ich sehe gerade der Kalender liegt bei mir bei web.de, es sollte aber die gleiche Vorgehensweise wie bei gmx sein.

    Eine Beschreibung für WEB.de findest Du hier:

    https://hilfe.web.de/kalender/…ird&searchterm_help_suche


    Du musst dann natürliche statt web.de gmx.net eingeben.


    Gruß
    EDV-Oldi

  • Hallo EDV-Oldi,


    Du hast mich auf die richtige Spur gebracht...

    Und bitte frag mich nicht, warum ich nicht vorher von selbst drauf gekommen bin - ich war an der Stelle im GMX-Kalender, an der man das freigeben kann, schon öfters früher, habe aber nicht durchschaut, was ich da tun muss/kann...


    Es gibt bei GMX unter Kalender-Einstellungen die Möglichkeit, auch die Unterkalender freizugeben.

    Nach Auswahl verschiedener Optionen wird dann eine Netzadresse generiert. Und diese wiederum kann ich nun in Lightning eingeben, um den Kalender rüberzusynchronisieren.


    Die Einstellungen scheinen nun soweit zu passen. Ich habe jetzt nur noch ein Problem:

    Ich kann den Kalender nicht aktivieren. Er wird in Lightning nur "blass" dargestellt, das Häkchen davor fehlt.
    Wenn ich auf Eigenschaften gehe und "Diesen Kalender aktivieren" wähle, ist der Kalender für eine halbe Sekunde aktiv und geht dann wieder in den inaktiven Modus...

    Hast evtl. eine Idee, woran das liegt?


    Dank und Gruß, Mark

  • Ich kann den Kalender nicht aktivieren. Er wird in Lightning nur "blass" dargestellt, das Häkchen davor fehlt.

    Dann hast Du etwas falsch gemacht.
    Hast Du auch CalDav beim anlegen ausgewählt?


    Gruß
    EDV-Oldi

  • Hallo EDV-Oldi,


    ich hab das Ganze nun mehrmals wiederholt, um Fehler auszuschließen.


    Ich weiß nun, woran es liegt, habe aber noch keine Lösung...


    Beim Anlegen des neuen Kalenders (mit CalDAV) kommt am Ende des Dialogs erst das "normale" Bestätigungsfenster (Anhang Screen01)




    Danach poppt (im Hintergrund) ein Fenster auf, das die Netzadresse des Kalenders ändern will. (Anhang Screen02)




    Egal welche Option dort gewählt wird - der Kalender ist danach inaktiv...


    Die "richtige" Netzadresse wäre (Zahlencode durch .... anonymisiert):


    https://kalender.gmx.net/begen…............?locale=de_DE


    Der Ersatz lautet:


    https://kalender.gmx.net/begen…YmViODQ=.ics?locale=de_DE


    Wie kann ich verhindern, dass auf diese "falsche" Netzadresse umgeleitet wird?


    Dank und Gruß, Mark



  • Da web.de und gmx.net die selbe Anleitung haben sollte eigentlich auch alles andere genau so funktionieren.

    wenn ich das bei web.de mache kommt folgender Link heraus:

    https://kalender.web.de/begenda/dav/ganz_viele -Buchstaben/birthday/

    Das was bei Dir raus kommt kann eigentlich nicht sein.



    Gruß
    EDV-Oldi

  • So ich habe gerade mein gmx Konto wieder aktiviert und bin nach der Anleitung vorgegangen.

    Wie ich schon sagte der Link ist fast identisch wie bei WEB.de, es steht nur gmx drin:

    https://kalender.gmx.net/begenda/dav/Buxchstaben&T`Zahlen/Inbox/

    Du machst also beim erstellen des Links ein Fehler.


    Gruß
    EDV-Oldi

  • Hallo EDV-Oldi,


    mit Deinem Hinweis habe ich nun die Lösung gefunden.


    Über die "normalen" Einstellungen bei GMX können nur Freigaben (Leserechte) bzw. Links dafür vergeben werden, aber keine Rechte zur Synchronisation.

    Die Links für die Synchronisation der weiteren Kalender findet man aber schon, man muss sich dazu allerdings in seine Kalenderdaten über

    https://caldav.gmx.net/maria.mustermann@gmx.de

    direkt einloggen.


    Eine Anleitung gibt es auf dieser Webseite, im unteren (zunächst "zugeklappten") Bereich:
    So richten Sie eine automatische Synchronisierung weiterer GMX Kalender mit Mozilla Thunderbird ein

    https://hilfe.gmx.net/kalender…_kalender_synchronisieren


    Damit funktioniert nun alles :D


    Vielen Dank für Deine Tipps - damit hab ich jetzt letztlich gefunden, was ich suchte. Gutes Teamwork!


    Herzliche Grüße und bis bald, Mark