Thunderbird 60.0 veröffentlicht

  • Ich habe meine Meinung geändert. Ich bin doch auf Thunderbird 60.0 32bit umgestiegen. Der mbox-Button im lokalen Konto ist halt nicht ausgegraut. Ich habe mich anscheinend daran gewöhnt. Ich werde mein lokales Konto nicht konvertieren. Entscheidend für meinen Meinungsumschwung waren Sicherheitsaspekte: https://www.mozilla.org/en-US/…y/advisories/mfsa2018-19/

  • Moin,

    mein Thunderbird hat sich nunmehr auch auf die V 60.0 gehievt.

    Ich vermisse aber sehnsüchtig meinen Script "Uhr+Datum-in-Titlebar.uc.js", der dann meine Angaben in der Titelleiste bis zur Version 59.... angezeigt hatte.

    Kann ich da noch irgendwie nachhelfen?

    Bisher hatte ich diese Datei im Ordner "chrome" innerhalb des Profils gespeichert.


    WIN 10 - Thunderbird 60.0 32 bit

    Gruß

    D. Büssen

    WIn 7 (64bit) - WIN 10 (64bit)

  • Nein, leider nicht. Der ganze Eintrag (wie auch z.B. im FX 61.0.2) fehlt!

    Gruß

    D. Büssen

    WIn 7 (64bit) - WIN 10 (64bit)

  • Bei mir funktioniert dieser Code:

    Aber wie schon in einem anderen Faden geschrieben habe ich die Scriptfunktion auch anders eingebunden.

    Genauso und mit den selben Daten wie im Firefox-Forum beschrieben wurde.

    Daten und Beschreibung findet man hier:

    https://github.com/ardiman/userChrome.js

    ganz unten am ende der Seite.


    Gruß
    EDV-Oldi

  • so sah meine Version vorher aus:


    Die Script- und Code-Einbindung aus dem Firefox ist mir bereits geläufig, aber irgendwie habe ich das beim TB noch nicht so vermutet.

    Demnach steht ja doch noch einige Arbeit ins Haus.

    Auf dem PC arbeite ich noch mit mit der Vorversion - da funktioniert (s.obige Bild) noch alles.

    Gruß

    D. Büssen

    WIn 7 (64bit) - WIN 10 (64bit)

  • Habe den Link inzwischen geändert - müsste jetzt funktionieren.


    PS: Habe erheblichen Nachholbedarf hier im Forum, da hat sich doch so einiges getan?

    Gruß

    D. Büssen

    WIn 7 (64bit) - WIN 10 (64bit)

  • Nein, siehe auch obigen Beitrag # 25 - da habe ich die Titelleiste erwähnt


    Übrigens hatte ich Im Thunderbird (WIN 10) den "doDatUhr.uc.js" auch im Chrome-Ordner.

    Die beiden Scripte mochten sich nicht, sie funktionierten nicht gemeinsam.

    Favorit war eigentlich Uhr+Datum........, den habe ich seinerzeit von 2002Andreas erhalten/übernommen.

    Gruß

    D. Büssen

    WIn 7 (64bit) - WIN 10 (64bit)

  • Nein, siehe auch obigen Beitrag # 25 - da habe ich die Titelleiste erwähnt

    Wie wurde die Titelleiste erzeugt, mit einer Erweiterung?

    Ich habe so etwas nicht.
    Funktioniert die noch?


    Gruß
    EDV-Oldi

  • Wie wurde die Titelleiste erzeugt, mit einer Erweiterung?

    Ich habe so etwas nicht.
    Funktioniert die noch?


    Gruß
    EDV-Oldi

    Hallo,

    Die Titellleiste war schon immer da, genau so wie auch im Firefox.

    Ich nutze meines Wissens dafür keine Erweiterung. Wie gesagt, auf dem PC mit WIN 7 habe ich

    immer noch die Titelleiste wie oben abgebildet, sie funktioniert noch.


    Nur auf dem Notebook mit WIN 10 ist zwar in TB 60.0 die Titelleiste auch noch vorhanden, jedoch ohne Einträge.

    Das war genau der Grund, weshalb ich hier die Frage gestellt hatte!

    Gruß

    D. Büssen

    WIn 7 (64bit) - WIN 10 (64bit)

  • Die Titellleiste war schon immer da, genau so wie auch im Firefox.

    Auch im Firefox muss man die Titelleiste auswählen, von alleine wird sie nicht angezeigt.

    In WIN 10 und Thunderbird 60 weiß ich nicht ob oder wie man diese Leiste wieder einblenden kann.
    Im Thunderbird 63 kann man sie im Anpassmenü wieder herstellen.

  • Habe eben nochmal was ausprobiert.

    Also, mein Thunderbird hat das Theme Phoenity Shredder - ich weiss nicht, ob dieses darauf Einfluss hat.

    Auch wenn ich das Standardprofil in TB 60.0 aufrufe, wird mir ebenfalls genau diese Titelleiste angezeigt.

    Ich habe irgendwo im Netz gelesen, dass man in der neuen Version 60 die Titelleiste ein- oder ausblenden könne.


    ich vermisse jedoch das Anpassmenü in TB 60 - ist es noch nicht vorhanden?


    PS: mir wurde in WIN 10 das Update auf V 60 angezeigt, habe diese entsprechend quittiert - und es wurde ein Update eingeleitet.

    Trotzdem habe ich gelesen, dass man die die neue Version als *.exe runterladen solle, um sie dann zu installieren.

    Also in WIN 7 auf dem PC wird mir kein Update auf V 60.0 angeboten.

    Gruß

    D. Büssen

    WIn 7 (64bit) - WIN 10 (64bit)