kein HTML-Mail mehr möglich

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.2.1
    • Betriebssystem + Version: W10 home 1803
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Strato
    • Eingesetzte Antiviren-Software: Kaspersky
    • Firewall (Betriebssystem-intern/Externe Software): Kaspersky
    • Router-Modellbezeichnung (bei Sende-Problemen): FB 6490


    Seit einigen Tagen kann ich keine html-Mails mehr versenden. Sie werden vor dem Senden zwar in html angezeigt, dann jedoch als rein-Text generiert/versendet. Ich vermutete zunächst einen Zusammenhang mit dem Update auf 60.2.1. Aber auch mit der Version 59 habe ich jetzt den gleichen Effekt. In den Konten-Einstellungen ist der Haken gesetzt bei "Nachricht im HTML-Format verfassen".

    Danke für Support. :)

    otoki

  • Sie werden vor dem Senden zwar in html angezeigt, dann jedoch als rein-Text generiert/versendet.

    Hallo und willkommen im Forum :)


    das passiert standardmäßig immer dann, wenn die Mail keine Formatierungen enthält.

    In den Konten-Einstellungen ist der Haken gesetzt bei "Nachricht im HTML-Format verfassen".

    Im Verfassen-Fenster Optionen - E-Mail-Format - Nur HTML.


    Ich halte das Standardverhalten zwar für richtig. Aber wenn Du es unbedingt ändern willst: Extras - Einstellungen - Verfassen - Allgemein - Verhalten beim Senden von HTML-Nachrichten - Sendeoptionen, deaktiviere die Option [ ] Nachrichten falls möglich als Reintext senden.

    Danke für Support.

    Bitte und HTH

    Gruß Ingo

  • Danke Schlingo.

    Aber ich habe Formatierungen in den mails enthalten, z.B. eine html-Signatur. Alternativ habe ich testweise versucht eine kleine Grafik einzufügen. All das wird eliminiert und reiner Text gesendet. Auch den Haken in den Sendeoptionen habe ich ergebnislos entfernt. Und das Erstaunliche: bis vor einigen Tagen alles problemlos und jetzt gleichzeitig auf 3 PCs!

    Gruß

    otoki

  • Jetzt habe ich ein neues Profil erstellt. Siehe da - erster Versuch: es funktioniert wieder! Eine Weile später 2. Versuch: alles erneut ohne html! :cursing:

    Kann mir noch jemend einen Tipp geben? Danke