Wird 52.9.x security patches erhalten?

  • Hallo,

    ich frage mich ob die Version 52.9.x auch noch eine Weile Security-Patches erhalten wird? Ich kann die Version 60 leider nicht verwenden (link) und frage mich, ob ich die 52.9 wenigstens noch eine Weile sicher nutzen kann?

  • ich frage mich ob die Version 52.9.x auch noch eine Weile Security-Patches erhalten wird?

    Hallo :)


    nein.

    10. Juli 2018 Letzte außerplanmäßige Fehlerbehebungen und diverse Sicherheitsaktualisierungen zur Version 52.x


    und frage mich, ob ich die 52.9 wenigstens noch eine Weile sicher nutzen kann?

    Nein, bereits seit über drei Monaten nicht mehr.


    Gruß Ingo

  • Hallo,


    okay, danke für die Antworten. Dann muss ich mich wohl mal dezent nach einem neuen E-Mail Client umsehen, der die Funktionen die mir wichtig sind enthält. Bin seit über 15 Jahren Thunderbird-Nutzer. Jetzt wird das aber irgendwie immer kaputter :(


    Alternativ bleibe ich bei Thunderbird 52.9 so lange, bis die nötigen AddIns wieder verfügbar sind. Ist halt dann Rest-Risiko.

  • Alternativ bleibe ich bei Thunderbird 52.9 so lange, bis die nötigen AddIns wieder verfügbar sind.

    Lightning sollte sich erledigt haben, dies ist nun direkt in TB integriert und bedarf keiner Erweiterung mehr... da ich ein Windows-System nutze und keines der von dir genutzten Addon verwende, kann ich keine Alternativ-Tipps geben. Allerdings wirst du auf funktionierende ALTE Addons lange warten können... die Technik hat sich geändert.... die Entwickler müssen ihre Addons entsprechend anpassen, viele machen dies aber nicht... versuche hier im Forum Alternativen zu finden... es gibt einige Threads, die sich mit der Problematik beschäftigen...

    zu Lightning Deutsche Version für Lightning 6.2

    zu Alternativen von Erweiterungen/Addons Add-ons ab Thunderbird 60 - Rückmeldung zu Problemen und Vorschläge für alternative Add-ons
    Nach Update auf Thunderbird 60.0 nicht mehr funktionierende Erweiterungen

    Schließlich: Ein Verbleiben bei der unsicheren 59 er TB Version kann nicht empfohlen werden... ein Mailprogramm, das all deine Ansprüche umfänglich befriedigen kann, scheint nicht in Sicht...

    Thunderbird 60.6.1 64bit


    Probleme mit Firefox? Hier wird geholfen!