Nach Update auf 60.7.2 kein Senden aus Excel und Word mehr möglich

Wenn Sie plötzlich keine E-Mails mehr empfangen können

Bitte lesen Sie die Hinweise zu den beiden derzeit häufigsten Problemursachen!

Hier bitte klicken!

Diese rote Box verschwindet, wenn Sie in der rechten oberen Ecke auf das X klicken.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:


    • Thunderbird-Version: 60.7.2
    • Betriebssystem + Version: Windows 7 Professional (64bit)
    • Kontenart (POP / IMAP): Imap und Pop
    • Postfach-Anbieter (z.B. GMX): GMX
    • Eingesetzte Antiviren-Software: Avast
    • Firewall (Betriebssystem-intern/Externe Software): intern
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox 7390


    Hallo,

    .vor ein paar Tagen habe ich Thunderbird das Update auf 60.7.2 gemacht. Heute nun stelle ich fest, dass ich seither nicht mehr direkt aus Word und Excel senden kann.

    Der Button ist zwar vorhanden aber wenn ich draufklicke erhalte ich folgende Meldungen:


    Excel: Allgemeiner E-Mail-Fehler. Beenden Sie Microsoft Office Excel, starten Sie Ihr E-Mail-System erneut, und versuchen Sie es noch einmal.


    Word: Anmeldung fehlgeschlagen. Melden Sie sich an Microsoft Exchange an, um auf Ihr Adressbuch zuzugreifen.

    Fehlercode: "Undefinierter Fehler".


    Wenn ich Word dann schließen möchte kommt folgendes Fenster:

    Es ist kein standardmäßiger E-Mail-Client vorhanden, oder der aktuelle E-Mail-Client kann die Messaginganforderung nicht erfüllen. Führen Sie Microsoft Office Outlook aus und legen Sie Outlook als standardmäßigen E-Mail-Client fest.


    Anzumerken ist aber, dass Thunderbird trotzdem gestartet wird.


    In "Standardprogramme" ist Thunderbird aber als standardmäßiger E-Mail-Client hinterlegt.

    Es wurde auch sonst nirgends nichts verändert.


    In der Registry ist folgendes hinterlegt: (siehe Anhang)


    Kann mir jemand helfen? Im voraus besten Dank.


    LG

    Tina

  • Hallo,

    würdest du Thunderbird jetzt noch einmal installieren würden alle betr. Registryeinträge neu gesetzt, vorausgesetzt du hast in Thunderbird diesen als Standard gesetzt und die entspr. Optionen aktiviert. Extras > Einstellungen > Erweitert > Allgemein->Systemintegration-> "Beim Starten prüfen, ob..." Und den Button "Jetzt prüfen" mindesteinmal einmal bentzen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    bei den ersten 60er TB-Versionen gab es noch ein MAPI-Problem mit der 64Bit-Version. K.A. ob das bereits (wirklich vollständig) behoben wurde oder hier mal wieder durchscheint.


    MfG

    Drachen

  • mrb und Drachen,


    zuerst einmal sorry, dass ich heute erst antworte, aber leider bekam ich keine Nachricht darüber, dass neue Antworten da sind.


    Also ich habe TB komplett deinstalliert, PC neu gestartet und TB (neueste Version) erneut installiert. Dann deiner Anweisung gefolgt. Und was passiert: Kann keine Mails aus Office oder PDF senden.

    Habe mir darauf hin mal die Versionshinweise von TB angesehen. Aber selbst bei einer Version, in der das Problem anscheinend gefixt ist, funktioniert es bei mir nach der Installation nicht.

    Dann bin ich mal alle Versionen nacheinander durchgegangen und habe folgendes gefunden:


    Das ist die Version 60.5.2



    mein Englisch ist leider nicht soo gut, dass ich es wirklich verstehen würde.

    Im Augenblick ist TB 45.8.0 (32-bit) installiert, da dies die einzige Version ist bei der ich aus Word heraus senden kann.

    Ich vermute, dass in der Registry irgendwo von dem Bug was hängengeblieben ist.


    Und für die Version 60.5.3:



    Wenn ich diese Version installiere, ist das Problem auch nicht behoben.


    Was kann/soll ich denn jetzt tun, um wieder mit der aktuellen Versionen arbeiten zu können und ohne das MAPI-Problem zu haben.

    Ich bin jetzt mittlerweile komplett ratlos.


    LG

    Tina

  • Reine Neugier meinerseits: Hast du bei den 60er Versionen die 64-Bit-Version verwendet oder die 32-Bit-Version? Und hast du ggf. mal mit der jeweils anderen Version getestet?