Thunderbird verliert Passwort bei SMTP Server Anmeldungsfehler

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version 60.8.0 (32-Bit
    • Betriebssystem + Version: Win 10 Pro 64bit, aktuell
    • Kontenart (POP / IMAP):IMAP
    • Postfach-Anbieter (z.B. GMX): Bluewin / Swisscom
    • Eingesetzte Antiviren-Software: Internet Security von Swisscom (F-Secure)
    • Firewall (Betriebssystem-intern/Externe Software):Windows
    • Router-Modellbezeichnung (bei Sende-Problemen):Swisscom Internet Box 2


    Thunderbird verliert immer mal wieder meine Passwörter beim Zugriff auf meine 3 Mailadressen bei Bluewin. Der Zugriff via Android oder Browser Bluemail, funktioniert immer.

    Bei der Kombination Thunderbird / Bluewin / Windows 10 kommt es immer wieder mal vor, dass der Server die Verbindung ablehnt, und die Eingabe eines neuen Passworts verlangt. Das funktioniert dann aber nicht. Es geht gar nichts mehr. Die Standard Aktionen - Internet Box neu starten, Konto neu aufnehmen habe ich mehrere Male durchgespielt, und am Schluss kriegt man es auch wieder hin. Der Fehler ist sporadisch und kann nicht reproduziert werden, nervt aber gewaltig. Ich habe den Eindruck, dass Fehler beim Verbindungsaufbau zum SMTP Server nicht korrekt abgehandelt werden, und zwar nur bei Swisscom. Bei meinem mail.ch, und bei meinem Google Konto passiert das nie. Hat jemand eine Idee wie ich beim nächsten Auftreten des Fehlers vorgehen soll? Z.B. Wireshark starten?


    Edited 3 times, last by graba: Schriftgröße angepasst ().

  • graba

    Approved the thread.
  • ich kann noch folgenden Fall nachtragen. Vor drei Jahren hatte ich einen solchen Fall. Da wurde die Verbindung zum SMTP Server abgewiesen. Damals half mir der Swisscom Support insoweit, als sie mir angeben, dass die Verbindung wegen meiner IP Nummer abgewiesen wurde, den genauen Wortlaut der Fehlermeldung weiss ich nicht mehr. Ich griff damals via Hotspot Shield auf mein Konto zu, der entsprechende Relay Server, so fand ich heraus, figurierte auf eine Blacklist. Nach wechseln des Relay Servers verschwand das Phänomen. Bei all den diesjährigen Fehlern verbinde ich mit einer IP aus dem Bluewin Adressbereich, somit kann dies kein Grund für eine Abweisung der Verbindung sein. Nur soviel kann ich sagen, dass im Problemfall das anpingen des Servers zwar funktioniert, aber ziemlich lange dauert. Daher frage ich mich auch, ob ein Timeout als Fall Abweisung der Verbindung behandelt wird.

  • Eindeutig zuviel Brimborium. Wireshark? An Thunderbird liegts garantiert nicht, aber ganz bestimmt an Swisscom alleine. Bluewin special settings and operations, du lieber Himmel... :mrgreen:


    Ist bei Thunderbird das "standard" Verhalten, dass wenn kein Login möglich ist zur Abholung, nach x Sekunden nochmals gefragt wird, "Passwort eingeben". Nur der login klappte nicht, mehr ist nicht dran.

    ABER es gibt auch die ZU wählende Option "abbrechen". ;) . Dann einfach später nochmals versuchen, Passwörter werden auch nicht "vergessen". Passiert hier auch immer wieder, natürlich meist nur mit bluewin, diesen Schlawinern ... Grundsätzlich rate ich ja zu anderen Email Providern!

  • unlogisch. Wenn bei x einem Mailporgramm die Verbindung zum Server abgewiesen wird, muss es eine sinnvolle Fehlermeldung geben. Aber dass man in solchen Fällen das Passwort eingeben musss, obwohl dies unter gespeicherten Passwörtern sauber abgelegt ist, ist unsinnig, sogar gefährlich wenn ein Falscher versucht einzudringen. Ich hatte solche Fälle. Dort hatte der Swisscom Support ausnahmsweise, nach mehreren Interventionen sogar geholfen.


    Der Swisscom Support ist so organisiert, dass für bekannte Fälle ein Standard Verfahren durchgezogen wird. Meistens wirkt das dann irgend wann, Das ist zwar sinnvoll und funktioniert leidlich gut, aber die Ursache wird praktisch nier erkannt. Bei sporadischen, immer wieder auftauchenden Fehlern ist das nervend, im Fall von Attacken hilft Swisscom eher den Angreifern. Ich hatte auch so einen Fall.


    Meinen Haupt Mail Account bei Swisscom habe ich gezügelt, mit mail.ch und Google hatte ich noch nie ein Problem. Die Mailadresse zü zügeln ist halt aufwendig, deshalb habe ich noch zwei Accounts bei Swisscom. Auch das werde ich noch ändern.


    Das Problem bei Swisscom ist deren Abwehrstrategie bei schwierigen Fehlern. Da kommen Sprüche wie z.B. Thunderbird ist nicht unser Produkt, oder es wird mit Kosten gedroht. Der Zugang zu kompetenten Leuten ist mühsam und kontraproduktiv, und so sucht man halt Hilfe in Foren. Dein Posting habe ich übrigens nicht als besonders hilfreich empfunden.

  • Der Zugang zu kompetenten Leuten ist mühsam und kontraproduktiv, und so sucht man halt Hilfe in Foren. Dein Posting habe ich übrigens nicht als besonders hilfreich empfunden.

    Die Fehlermeldung gibt es ja, im aufpoppenden Fenster oder unten in der Statuszeile, sinngemäss "login hat nicht geklappt".


    Die Frage ist wohl, wie gewillt man ist, eine "Belehrung" auch anzunehmen? Ich hab dir hilfreich mitgeteilt, dass in identischer Situation, ja auch mit Bluewin&thunderbird, bei mir das genau gleiche gelegentlich passiert. Weiter zu bohren ist vergebene Müh. Was willst du denn sonst hören?


    Swisscom laboriert seit Monaten an einer Spamschwemme, kämpft mit tauglichen aber auch untauglichen Mitteln dagegen an, wie unschwer in deren Forum anhand der Beschwerden nachzulesen ist. Was nicht wirklich auf ausgewiesene Professionalität hinweist. Dann dir viel Glück mit dem "Swisscom Support", gibt kaum ein Support in der Schweiz, der mehr überbewertet wird ...

    Edited once, last by CHnuschti ().

  • Verstanden, aber mich nervt das, grad dann wenn ichs pressant habe passierts. Auffallend ist, dass ich bei meinen mail.ch (Haupt Account, intensiv verwendet) und Google Account keine Probleme habe, sondern nur noch bei meinen 2 restlichen Bluewin Accounts. Ich hatte gehofft irgend einen Hinweis zu finden, auch im Thunderbird Forum, ob man mit den Servereinstellungen, oder irgend welchen anderen Netzwerk Parametern etwas ausrichten kann.


    Könnte man dem Entwicklungsteam einen rfc (request for change) absetzen, würde ich anregen, dass man bei einem Verbindungsfehler nicht die Eingabe eines Passworts verlangt, sondern schlicht und einfach auf die im Client gespeicherten Passwörter zugreift, sofern vorhanden. Ausser wenn es wirklich einen Passwortfehler gibt, was bei mir einmal der Fall war, als ein Angreifer versuchte meinen Mail Account zu knacken. Dort hatte aber Swisscom Support reagiert und richtigerweise meinen Mail Account gesperrt.

  • wouw, danke Schlingo, das ist der Weg! Vielleicht mühsam, aber etwas konkretes. Ich selbst habe Mühe die Wireshark Protokolle zu interpretieren, da ja ein Teil des Dialogs verschlüsselt ist. Danke, ich mach mich dran.