Seit 2 Tagen kein Mails mehr per AOL IMAP

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:60.8.0
    • Betriebssystem + Version:WIn 10
    • Kontenart (POP / IMAP):IMAP
    • Postfach-Anbieter (z.B. GMX):AOL
    • Eingesetzte Antiviren-Software:Avira
    • Firewall (Betriebssystem-intern/Externe Software):WIN intern
    • Router-Modellbezeichnung (bei Sende-Problemen): FritzBox 7590


    Hallo!

    Ich habe seit 2 tagen das Problem das alle meine AOL E-Mail-Konten (nur die) nicht mehr abgerufen werden.

    Greife ich über die Website auf meine Konten zu funktioniert alles, alle neuen E-Mails sind dort vorhanden.

    In TB werden aber alle meine 4 AOL Konten nicht mehr aktualisiert.

    Der Rest funktioniert weiterhin (geschäftlich etc.)

    Dann kommt die mittlerweile doch recht bekannte Fehlermeldung:

    „Konnte nicht zu Ihrem IMAP-Server verbinden. Sie haben eventuell die maximale Anzahl von Verbindungen zu diesem Server überschritten. Falls dies der Fall ist, verwenden Sie den Dialog für erweiterte IMAP-Server-Einstellungen, um die Anzahl der aufrecht erhaltenen Verbindungen zu reduzieren.“


    Aber alles was ich dazu finden konnte ist schon älter oder brachte nicht den gewünschten Erfolg.


    Hat jemand eine Ahnung was ich probieren könnte um diesen Missstand zu beheben?

  • Hallo mre,


    kann es sein das es Probleme bei AOL gab? Es hört sich danach an.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Home 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490 | Posteo / web.de | CardBook | Lightning | enigmail

    Android 9 Pie | K9-Mail | OpenKeychain | | iOS 13 | Apple Mail

  • Hm, wie gesagt, Online oder über Handy/Tablet ansonsten alles wie gehabt.

    Nur am PC kann ich nicht mehr über Thunderbird darauf zugreifen.

    Habe zwar eben mal eine Mail dazu an AOL geschickt, denke aber nicht das es an denen liegt...

  • Hallo mre,


    der online-ZUgriff hat nichts mit dem Abrufen durch z.B. Thunderbird via IMAP zu tun. Das sind zwei völlig verschiedenen Schnittstellen. Vom Mobiltelefon war nicht die Rede, daher lag meine Vermutung auf eine AOL-Fehler.


    Überprüfe, ob AOL eine Einstellungen für den Zugriff durch "unsichere" Programme hat. Das musst Du aktivieren und TB zulassen. Manchmal ist es schon eine Aktualisierung und für die IT ist es bereits ein anderes Programm, das blockiert wird.


    Lösche die Passwörter im Passwortmanager. Beimnächsten Abruf wird TB nach dem Passwort fragen und Du kannst es mit dem Häkchen unten speichern.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Home 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490 | Posteo / web.de | CardBook | Lightning | enigmail

    Android 9 Pie | K9-Mail | OpenKeychain | | iOS 13 | Apple Mail

  • Überprüfe, ob AOL eine Einstellungen für den Zugriff durch "unsichere" Programme hat. Das musst Du aktivieren und TB zulassen. Manchmal ist es schon eine Aktualisierung und für die IT ist es bereits ein anderes Programm, das blockiert wird.


    Meinst Du das? Ist das einzigste was ich gefunden habe...

  • Meinst Du das? Ist das einzigste was ich gefunden habe...

    Hallo :)


    ja, diese Option musst Du unbedingt (bei jedem AOL-Namen separat) aktivieren, siehe die Möglichkeiten zum sicheren Zugriff auf AOL Mail. Vergiss dabei die Panikmache vor den "veralteten Apps, die ein Konto möglicherweise angreifbar machen". TB ist keinen Deut unsicherer, ganz im Gegenteil. AOL hätte es einfach lieber, wenn Du die viele schöne Werbung auf ihrer Website genießt


    Gruß Ingo

  • Hallo,

    ein globales Problem scheint es bei AOL nicht zu geben. Bei mir läuft es ohne Unterbrechungen, wenn ich mir das Datum der Mails ansehe.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ich habe diese Option jetzt nochmal bei jedem AOL-Namen aktiviert, bzw. nachgesehen ob das nicht aktiviert war.

    Cache gelöscht. Router mal komplett runtergefahren und neu gestaret, aber es nutzt leider nichts.

    Thunderbird kann leider keine E-Mails empfangen.

    Hat jemand noch eine Idee?

  • Okay, letzter Versuch: Lösche die AOL-Konten undlege sie neu an, bei IMAP verlierst Du keine Daten, wenn Du keine nicht-abonnierten Ordner hast.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Home 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490 | Posteo / web.de | CardBook | Lightning | enigmail

    Android 9 Pie | K9-Mail | OpenKeychain | | iOS 13 | Apple Mail

  • Ok, alles erledigt.

    Konto gelöscht und danach neu eingerichtet.

    Leider bleibt die Fehlermeldung beim abrufen von Nachrichten bestehen :-(

  • Hallo mre,


    bleibt Avira. Deinstalliere es temporär vollständig und starte Windows neu. Dann nochmals probieren.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Home 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490 | Posteo / web.de | CardBook | Lightning | enigmail

    Android 9 Pie | K9-Mail | OpenKeychain | | iOS 13 | Apple Mail

  • Ja, es lag an Avira. Deinstalliert und dann ging es wieder!

    Danke.

  • Hast Du gesehen, dass ich das Wort temporär unterstrichen habe? Es gibt sicherlich unterschiedliche Meinungen zum Virenschutz und wenn Du bereit bist "nur" mit dem Defender zu leben, ist alles gut. Ansonsten installiere Avira wieder, schalte alle Mail-Schutzmaßnahmen ab und teste erneut.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Home 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490 | Posteo / web.de | CardBook | Lightning | enigmail

    Android 9 Pie | K9-Mail | OpenKeychain | | iOS 13 | Apple Mail