Quicktext 2.9 nach Update auf TB 68.4.1 verschwunden

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.4.1.
    • (Betroffene) Thunderbird-Erweiterung + Version:
    • Betriebssystem + Version: Win10 pro

    Guten Tag,

    bin neu hier und habe das Problem, dass nach dem Update auf TB 68.4.1. mein geliebtes Quicktext nicht mehr vorhanden ist. Habe versucht, das Add-on neu zu installieren, erhalte aber nach dem Runterladen und der Ausführung die Nachricht, dass TB 68.4.1 dieses Add-on nicht mehr integrieren könne.

    Gibt es einen Ersatz? Was kann ich tun?

    Danke für Hilfe.

  • Thunder

    Approved the thread.
  • Du verwendest Formulierungen ("integrieren"), die so wörtlich nicht in den Dialogen verwendet werden. Das macht es uns nicht leichter. Eventuell hast Du auch aus Versehen versucht das Add-on bzw. die neue Versions (2.9) des Add-ons in Firefox statt Thunderbird zu installieren, oder Du interpretierst den Text auf der zugehörigen Website an den Download-Buttons etwas falsch.


    QuickText 2.9 sollte mit Sicherheit mit Thunderbird 68.4.1 kompatibel und installierbar sein.


    Ich kann nur vermuten, dass Du gerade Thunderbird auf die 68er-Versionsreihe aktualisiert hast. Dabei gibt es das Problem, dass nicht direkt nach kompatiblen Versionen der Add-ons gesucht wird. Statt dessen wird erstmal vieles als inkompatibel angezeigt. Dies ändert sich erst nach einem gewissen Intervall. Du kannst und solltest im Add-on-Manager einfach mal manuell nach Updates für alle Add-ons suchen lassen. Dies sollte schon helfen.

    Danke Thunder,


    wenn ich Quicktext mit der Endung .xpi runterlade und mit Super Zip extrahiere, erhalte ich drei Ordner:

    .locales

    chrome

    defaults


    Bitte um Entschuldigung für die dumme Frage: Wo ist denn nun die ausführbare Installationsdatei von Quicktext? Welche Endung hat diese?


    PS: Habe vor kurzem Win7 auf Win10 upgedatet und blicke hier noch nicht durch.


    Danke für Hilfe

    Problem hat sich erledigt. Ich konnte in den Add-on Einstellungen von TB mein altes Quicktext mit allen Inhalten wieder installieren

    Danke für die Hilfe

  • Durch das extrahieren der .xpi wird die Signatur zerstört und die Extension ist kaputt, also nicht mehr installierbar.

    Extensions werden heruntergeladen, im Addons-Manager den Button "aus Datei installieren" wählen und der Vorgang startet.

    Das war aber schon immer so, ist also nichts Neues.