TB von Win7 auf Win10 unmöglich!


  • Startrechner:

    • Thunderbird-Version: 68.4.1 (32-Bit)
    • Add-Ons:
      • CompactHeader (nützlich)
      • Enigmail
      • Identity Chooser (nützlich)
      • ImportExportTools NG
      • Lightning (wichtig!)
      • Manually sort folders (nützlich)
      • Phoenity Icons (nützlich)
      • Später Senden
      • Xnote++ (wichtig!)
    • Betriebssystem + Version: Windows 7 (32-Bit) aktuell!
    • Kontenart: IMAP
    • Postfach-Anbieter (z.B. GMX): Eigener + Hotmail
    • Eingesetzte Antiviren-Software: 360 Total Security
    • Firewall (Betriebssystem-intern/Externe Software): Windows Firewall

    auf dem Windows 7 Rechner läuft alles perfekt!


    Zielrechner:

    • Thunderbird-Version: 68.4.1 (64-Bit)
    • Betriebssystem + Version: Windows 10 (64-Bit) aktuell!)
    • Eingesetzte Antiviren-Software: Windows
    • Firewall (Betriebssystem-intern/Externe Software): Windows Firewall


    Problem:

    Keine Chance, das Original-Profil auf dem neuen Rechner zu integrieren!


    Nach unzähligen Versuchen und Neu-Installationen hoffe ich nun hier Hilfe zu finden...


    Habe TB diverse Male auf dem Zielrechner neu installiert, um herauszufinden, wo das Problem stecken könnte, aber das Verhalten ist nicht wirklich nachvollziehbar.

    Möchte TB gerne im Ordner c:/tools/TB haben, habe aber auch den Standardpfad ausprobiert.

    Bei jeder Neuinstallation habe ich vorher den entsprechenden Ordner noch manuell gelöscht und auch alle Daten unter C:\Users\Benutzer\AppData\Roaming\(Thunderbird gelöscht!) gelöscht.

    Beim neuen Rechner auch unter C:\Users\Benutzer\AppData\Local weil er mir unter

    Informationen zur Fehlerbehebung zwei Ordner (Wurzel und Lokal) angezeigt hat. Tut er jetzt aber nicht mehr, sondern zeigt nur noch „Profliordner“ an …

    Außerdem mit CCleaner & Co alles bereinigt, inkl. Registry.


    Egal..

    Jedenfalls passiert folgendes:

    Kopiere ich das Profil des Startrechners in das vom neuen TB angelegte Profil, dann - und jetzt wird’s lustig –

    • zeigt er manchmal entweder ganz kurz alles richtig an und es ist spätestens nach einem TB-Neustart weg, und TB hat wieder ein neues, leeres Profil angelegt
    • oder er zeigt es kurz an und schließt selbst den TB, und dieser lässt sich nicht mehr starten
    • oder der TB lässt sich generell von vorne herein nicht mehr starten

    Wenn er nicht mehr startet kommt in einem Sekundenbruchteil links oben ein kleines Fenster mit einer undefinierbaren/unleserlichen Fehlermeldung in Rot: (siehe Bild)


    Hat irgendjemand eine Idee, wie ich meine (wichtigen!) Emails, Kalendereinträge und xnote++ Daten auf den neuen Rechner kriege?


    Mir fällt jetzt wirklich nichts mehr ein …


    Danke schon im Voraus für jede Hilfe!


    LG

    Martin

  • Wir haben das Problem per PN besprochen. Letztlich könnten mehrere Dinge schuld gewesen sein:

    • prefs.js war nach dem Kopieren leer auf Win 10 angekommen (erneute Kopie dann in Ordnung)
    • Es gab ein deutsches und englisches Sprachpaket
    • Für Lightning gab es noch ein Update

    Die üblichen verdächtigen Dateien der letzten Tage/Wochen wurden schon vorsorglich aus dem migrierten Profil gelöscht - vielleicht lag da auch noch ein Problem, bevor wir die obigen Dinge entdeckt haben. Das lässt sich aber hier nicht mehr sicher feststellen.


    Thunderbird läuft jetzt erstmal wieder bei msit .

  • Außerdem mit CCleaner & Co alles bereinigt, inkl. Registry.

    Darüber habe ich noch gar nicht geschimpft. Ich rate dringend von CCleaner und anderen "Reinigungsprogrammen" ab, nachdem ich es selbst lange Zeit selektiv benutzt hatte.