Verfälschte Schriftgröße bei Einfügen von Vorlagen

Wenn Sie plötzlich keine E-Mails mehr empfangen können

Bitte lesen Sie die Hinweise zu den beiden derzeit häufigsten Problemursachen!

Hier bitte klicken!

Diese rote Box verschwindet, wenn Sie in der rechten oberen Ecke auf das X klicken.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.5.0
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): Nein

    Diese Worte hier können Sie mit Ihrem Text bitte überschreiben.


    Hallo,


    ich habe etliche Vorlagen in TB erstellt und diese mit DATEI --- VORLAGEN im entsprechenden Ordner für Vorlagen abgespeichert.


    Manchmal erstelle ich eine neue Nachricht mit DATEI -- NEU --- NACHRICHT und füge in diese Nachricht mit Copy & Paste aus mehreren unterschiedlichen Vorlagen Textblöcke ein.


    Seltsamerweise passiert es dann, dass die eingefügten Textblöcke zwar alle in der gleichen Schriftart sind, jedoch die Schriftgröße zwischen den Blöcken unterschiedlich ist (meist hat ein Block eine zu kleine Schrift), obgleich die Schriftgröße der Vorlagen die als Quelle gedient haben, immer gleich groß ausieht.


    Im Normalfall ist einer der eingefügten Textblöcke dann zu klein. Wenn ich den Textblock als Ganzes markiere um die Größe zu ändern, geht das nicht, da dann die entsprechenden Buttons zum Verändern der Textgröße ausgegraut sind, obgleich sie vor dem Markieren des Texts eingegraut waren.


    Gäbe es noch die Möglichkeit, die Blöcke deren Schriftgröße eigentlich richtig ist, zu verkleinern, das wenigstens alles einheitlich ist. Die Verkleinerung lässt sich durchführen, dennoch schaffe ich es nicht zu bewerkstelligen, dass die Schriftgrößen der einzelnen Textblöcke gleich groß sind (entweder sind sie nach dem Verändern zu groß oder zu klein).


    Ein Workaraound habe ich bereits gefunden:


    Wenn ich zum einfügen des zu kleinen Blocks BEARBEITEN --- EINFÜGEN OHNE FORMATIERUNG verwende, ist die Schriftgröße richtig. Der Nachteil ist dann halt nur, dass die Formatierung von etwaigen html-Links kaputt ist und ich diese nochmal nachformatieren muss.


    Kopieren aller Texblöcke von TB nach Word, dort nachformatieren und rückkopieren führe auch nicht zum Erfolg.


    Als Formatierung ist bei allen Blöcken ANSATZ oder NORMALER TEXT sowie VARIABLE BREITE eingestellt.


    Über Lösungsvorschläge freue ich mich. :)


    Grüße,

    Rufus

  • Hallo, hier ist der TE. Das im EP beschriebene Problem habe ich immer noch. Arbeite gerade wieder an einer Mail, die daran krankt.


    Hatte wirklich noch nie jemand das Problem und konnte es auch niemand replizieren?


    Ich bin an einer Lösung immer noch sehr interessiert. Wenn es hilft, kann ich auch mal eine Mail-Vorlage oder einen Screenshot hochladen, die/der das Problem repliziert.


    Über irgendein Feedback würde ich mich freuen.


    Grüße,

    Foxjoff