Aikq.de: Automatische Generierung falscher Server-Einstellungen

    • New

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.7.0
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): Nein
    • Betriebssystem + Version: Linux Mint 19.3
      • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Aikq.de
    • Eingesetzte Antiviren-Software: keine
    • Firewall (Betriebssystem-intern/Externe Software): keine
    • Router-Modellbezeichnung (bei Sende-Problemen):

    Hallo,


    nachdem ich immer wieder Probleme beim Senden und Empfangen von e-Mails mit Thunderbird erfahre, bin ich seit einer Weile auf den alternatven Mail-Client Evolution umgestiegen. Nach einer erneuten Installation von Thunderbird in der aktuellen Version stelle ich fest, daß leider noch immer technische Probleme bestehen. Die automatische Konfiguration durch Thunderbird der Servereinstellungen für den Mail-Provider Aikq.de ist nicht korrekt. Offenbar wurden die Daten zu Servernamen und vermutlich weiteren Einstellungen irgendwann und irgendwo einmal falsch erfaßt und hinterlegt, so daß sie nun anhaltend falsch automatisch konfiguriert werden.


    Posteingangs- und Ausgangsserver heißen offiziell mail.aikq.de, diesen Fehler kann ich noch nachvollziehen. Offenbar stimmt darüber hinaus bei den automatisch konfigurierten Ports nicht. Es wäre ganz toll, wenn sich mal ein Verantwortlicher der Sache annehmen kann und diese Einstellungen dauerhaft korrigiert. Dankeschön.

  • So wie ich das sehe, ist dieser Postfach-Anbieter gar nicht in der Datenbank des Thunderbird vorhanden. Thunderbird versucht dann bestimmte typische Einstellungen zu ermitteln, die leider nicht immer stimmen und korrigiert werden müssen.


    Hier ist die Liste der Anbieter, welche in der Datenbank sind: https://autoconfig.thunderbird.net/v1.1/

  • Thunder

    Approved the thread.
  • Hallo Johnston,


    wenn der Anbieter nicht in der Datenbank von Thunderbird ist und andererseits das s. g. 'Autodiscover' mit dem Server von aikQ nicht funktioniert, weil der nicht korrekt antwortet, bleiben Dir noch zwei Möglichkeiten. Entweder Du konfigurierst das manuell und dafür hat aikQ sogar einen für Thunderbird geschriebenen Support-Beitrag oder Du nimmst Kontakt zu aikQ auf und machst sie darauf aufmerksam, dass das Autodiscover nicht funktioniert. Die sollten das normalerweise korrigieren können.


    Gruß

    Sehvornix