Update 65.x zu 78.x: Kalender ist komplett leer, keine Einträge mehr sichtbar

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer:( 78.6.0
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): 65.x
    • Betriebssystem + Version: MacOS 10.13.6 HighSierra
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): 3xGMX, 1xGoogle, 1xEigeneDomain
    • Eingesetzte Antiviren-Software: keine
    • Firewall (Betriebssystem-intern/Externe Software): keine
    • Router-Modellbezeichnung (bei Sende-Problemen): -


    Hallo liebe Community,

    vor ein paar Tagen hat Thunderbird sich selbst auf 78.6. geupdated.
    Seit dem sind nun leider alle Kalendereinträge weg/ nicht mehr sichtbar.

    Ich habe mitbekommen, dass nun das Add-on Lightning nicht mehr existiert und der Kalender nun integriert ist.

    Wie bekomme ich nun meinen Kalendereinträge wieder sichtbar?
    (privater lokaler Kalender, Deutsche Feiertage lokaler Kalender, 1x Google Kalender)

    Gibt es dazu Hilfestellungen? Ich würde mich sehr freuen.


    Viele Grüße.
    on the run

  • Hallo on the run,

    hast Du alle Erweiterungen aktualisiert?
    Wie Verbindest Du den Google Kalender?
    Sind Deine lokalen Kalender auch nicht zu sehen?


    Gruß
    EDV-Oldi

  • Hallo edvoldi,

    Danke für deine Nachricht.

    So viele Addons/Erweiterungen habe ich gar nicht.
    Just eine steht drin: Einbindung des Google-Kalenders über "Provider für Google Kalender" und das ist auch aktuell.
    Darüber habe ich wohl auch den Google-Kalender verbunden.


    Meine lokalen Kalender sind ebenfalls nicht zu sehen.
    Der Kalender ist schlicht leer.

    Links stehen noch die Kalender, aber nichts passiert, oder wird angezeigt. Wirklich blank.


    Danke. Viele Grüße.

  • Hallo on_the_run,

    Versuch es bitte einmal im Abgesicherter Modus.
    Das dient nur zum testen, und ist keine Lösung des Problems!

    Über: Hilfe>Mit deaktivierten Add-ons neu starten ...


    Oder starte Thunderbird im abgesicherten Modus, indem du gleichzeitig auf die Umschalttaste drückst, während du TB startest.

    Im Safe-Mode ist mein Problem behoben. Was nun?

    Die lokalen Kalender sollten angezeigt werden, Google funktioniert nicht, da das Add-on deaktiviert ist.


    Gruß
    EDV-Oldi

  • Hallo,

    Also ich habe die Testschritte mal durchprobiert.
    Es passiert leider nichts. Der Kalender bleibt genauso leer im abgesicherten Modus.

    Danke. Viele Grüße,
    on_the_run

  • Hallo on_the_run,

    Es passiert leider nichts. Der Kalender bleibt genauso leer im abgesicherten Modus.

    Das sieht nicht gut aus.

    Hast Du die lokalen Kalender gesichert?

    Die Google Kalender kannst Du ja wieder neu einbinden, aber die lokalen nicht.

    Teste einmal folgendes:

    bitte alle Google Kalender abbestellen, den Provider for Google deaktivieren und Thunderbird beende.
    Dann im Unterordner calendar-data des Thunderbird-Profils diese Dateien cache.sqlite und deleted.sqlite löschen.

    Thunderbird wieder starten, den Provider wieder aktivieren und die Kalender neu einrichten.

    Eine Datensicherung vor solchen Aktionen, ist nie ein Fehler.


    Gruß
    EDV-Oldi

  • Hallo Edvoldi,


    Asche auf mein Haupt.
    Ich habe im Kalender Monate/Jahre zurückgeblättert, um zu sehen, ob wirklich alles leer ist.
    Siehe da, vor einem Jahr sind noch lokale Kalender Einträge vorhanden. Diese sind also vorhanden.


    Ich haben anscheinend im letzten Jahr nur noch per Google-Kalender-Einbindung gearbeitet.
    Aber diese hat es mir rausgehauen (und wird auch an der Seite nicht mehr angezeigt.
    Add-On ist aber installiert.

    Wenn ich auf das Plus gehe und einen Google-Kalender einbinden will, lädt er sich nach Eingabe des Email-Accounts aber unendlich, also findet scheinbar keinen Zugriff.


    Kann ich da was machen?

    Dann sollte sich das Problem ja schon auf die EInbindung des Google Kalender unter 78.x. verkleinert haben.


    Danke.

    Viele Grüße
    on the run

  • Kann ich da was machen?

    hast Du meine Beitrag #6 nicht gelesen???


    Gruß
    EDV-Oldi

  • Hallo,

    Ich hab nun noch den Vorgang von #6 verfolgt, doch hat sic leider nichts geändert,
    beim erstellen/einbinden einen neuen Kalenders als Google Kalender, lädt er unendlich nach Eingabe der Addy.
    (siehe Bild) Ich kann dann zwar auf Fortsetzen/Weiter klicken und den Kalender 'erstellen', jedoch wird dann links kein Kalender angezeigt.


    Viele Grüße.

  • Hallo on_the_run,

    Ich hab nun noch den Vorgang von #6 verfolgt,

    nur verfolgt oder auch durchgeführt?

    Bitte auch überprüfen:

    Quote

    Probiere doch mal folgendes: öffne bitte "Einstellungen > Erweitert > Allgemein > Konfiguration" bearbeiten ... und suche nach "javascript.enabled".

    Vermutlich steht dieser Parameter auf "false". Durch Doppelklick kannst du ihn auf "true" umstellen.

    Danach Thunderbird neu starten und nochmal probieren. Wenn alles geklappt hat kannst du über den selben Weg JavaScript wieder abschalten.


    Gruß
    EDV-Oldi

  • Hallo,


    Natürlich auch durchgeführt. Kein Erfolg.
    Bzw. stand das im zweiten Abschnitt der Parameter schon auf true. Habe es einmal hin und her.
    Aber kein Ergebnis.


    Anzeigen lassen kann ich den Google-Kalender über ICal, als Link aus meinem Google-Konto.
    Nur ist das eben nur die Ansicht. Der Kalender wird dann nicht links geführt, und ich kann keine Termine in diesem 'Namen' anlegen.
    Also leider noch kein Erfolg so richtig.

  • Hallo on_the_run,

    hast Du noch andere Erweiterungen außer dem Provider for Google?

    Gruß
    EDV-Oldi

  • Hallo,

    Hm, nein, keine weiteren Erweiterungen installiert.

    Über ical habe ich lesenden Zugriff auf den Google-Kalender.
    Thunderbird fragt mich beim Start auch, ob ich diesen "Lesen-Zugriff" in einen "Schreiben-Zugriff" umwandeln will.
    Klicke ich ja, passiert aallerdings nichts.


    Gehe ich dann auf die Eigenschaften des Google Kalenders und nehme dort schreibgeschützt raus, funktioniert es für einen Moment, dass ich beim Termin anlegen den Google-Kalender auswählen kann. Gehe ich dann aber auf "Ok" kommt der Fehler "Modification failed" und der Kalender springt wieder zurück auf "Schreibgeschützt". Das Kommando schein also nicht "durchzugehen".

    Viele Grüße.

  • Noch einmal, arbeite das noch einmal durch, jetzt allerdings mit löschen des Providers.

    Bitte alle Google Kalender abbestellen, den Provider for Google deinstallieren und Thunderbird beende.
    Dann im Unterordner calendar-data des Thunderbird-Profils diese Dateien cache.sqlite und deleted.sqlite löschen.

    Thunderbird wieder starten, den Provider wieder installieren und die Kalender neu einrichten.

    Nach der installation des PfG dann wieder die Google-Kalender im Provider einrichten.


    Gruß
    EDV-Oldi

  • Ich hab 78.6.0 und glaube ich ein ähnliches Problem

    Meine Kalender werden ausgeblendet wenn ich starte, d.h. sie sind eigentlicht auf "angezeigt" zeigen aber nix. Erst wenn ich sie aus und wieder anschalte (also 2x klick aufs Auge) kann ich meine Einträge sehen. ???

    Wo ist das Problem?

    Danke schon mal für die Hilfe


    PS

    Außer für "Provider für Google Kalender" hab ich keine weiteren Erweiterungen.

    Konnte mit den Antworten oben das Problem nicht lösen

  • Hallo Edvoldi,


    Ich habe die Lösung gefunden.


    Ich hatte die Routine nochmal durchgeführt. Es hatte aber keine Änderung gebracht, das Verhalten war noch das gleiche.
    Auch beim Dialog 'Plus' > 'Google-Kalender einrichten' lädt er ohne Stopp.


    Ich wollte schon aufgeben, und habe schon nach dem normalen 'Google-Kalender-Tab-Plugin' geschaut, um eben die Intergration zu umgehen.

    Da kam mir dann die Lösung, dort war beschrieben, dass man zum Einloggen die Cookies in Thunderbird zulassen soll.

    Diese waren natürlich geblockt.


    Damit funktionierte dann auch das Erstellen der Anzeige eines Kalenders aus einem Google-Konto.

    Problem gelöst damit. Vielen Dank für die Schritte bis hier hin.


    Best,
    on_the_run