Manchmal kein Betreff und falsches Datum

  • • Thunderbird-Version (konkrete Versionsnummer) 78.12
    • Betriebssystem + Version Windows 10
    • Kontenart (POP / IMAP) IMAP
    • Postfachanbieter (z.B. GMX) GMX, Posteo, Magenta
    • Eingesetzte Antivirensoftware Defender
    • Firewall (Betriebssystem-intern/Externe Software) Defender
    • Router-Modellbezeichnung (bei Sende-Problemen) Fiber Box 2


    Manchmal kommt es vor das wenn ich eine Email bekomme diese ohne Betreff ist und mit einen Datum von 1970. Ich meine als ich noch POP nutzte hatte ich das nie, erst seit ich auf IMAP gewechselt bin kommt das ab und an vor. Woran kann das liegen und kann man das fixen? Auf dem Server selbst wird es korrekt dargestellt daher kann es nur an TB liegen. Ich verwende MAILDIR falls relevant.


    TB Anzeige:


    Server Anzeige:




    Thunderbird Portable 78.xx, Windows 10 Pro

    Email: GMX, Posteo, Mailbox, Magenta

    Edited once, last by Schrotty ().

  • Müsste ich das nächste mal schauen. Da am Server diese aber normal angezeigt werden sollten diese normal aussehen.

    Thunderbird Portable 78.xx, Windows 10 Pro

    Email: GMX, Posteo, Mailbox, Magenta

  • So Problem ist wieder da und das mit einen komplett frischen TB. Dieses mal ein anderes Konto. Wo sehe ich denn Header Quelltext? Wass ich bemerkt habe die Email ist nur im gruppierten Posteingang zu sehen. Gehe ich aber auf das Konto von dem die Mail ist wird mir diese nicht angezeigt im Eingang. Im Web Mail sehe ich die Email normal. Verwende auch kein Maildir mehr daher daran kann es auch nicht liegen.



    Ka ob du das meinst:


    Thunderbird Portable 78.xx, Windows 10 Pro

    Email: GMX, Posteo, Mailbox, Magenta

    Edited 3 times, last by Schrotty ().

  • Ja aber warum so oft und nur bei IMAP denn mit POP hatte ich das nie. Mehr als ein neues Profil zu machen kann ich ja ned machen.

    Thunderbird Portable 78.xx, Windows 10 Pro

    Email: GMX, Posteo, Mailbox, Magenta

  • Ja muss dann am IMAP liegen. Wieder auf POP zu wechseln könnte ich zwar aber mir wurde in der Vergangenheit immer zu IMAP geraten weil es das modernere System sein soll.

    Thunderbird Portable 78.xx, Windows 10 Pro

    Email: GMX, Posteo, Mailbox, Magenta

  • Stimmt wobei was ich hier wieder lese die Mehrheit eben auf IMAP setzt allerdings von meinen Problem ich hier nichts mitbekommen habe. Ich werde mal ein anderes Mail Programm testen um zu schauen ob es nicht ein reines TB oder es ein IMAP Problem ist.


    Edit: So mal em Client installiert und heute wieder eine Mail bekommen von meiner Bank und da wird diese richtig angezeigt mit Betreff und das Datum stimmt auch. Auch im TB wird diese heute wieder normal angezeigt aber eben nicht immer. Betrifft jetzt nicht nur Mails von der Bank.


    Subject war zwar ein anderer:


    Code
    Subject: Ihr Kontostand
    Date: Thu, 29 Jul 2021 07:12:00 +0200

    Thunderbird Portable 78.xx, Windows 10 Pro

    Email: GMX, Posteo, Mailbox, Magenta

    Edited 4 times, last by Schrotty ().