web.de Postausgangsserver [erledigt]

    web.de Postausgangsserver [erledigt]

    Hallo,

    ich verwende Thunderbird 2.0.0.19 und mein Betriebssystem ist Windows XP. Ich habe KEINE Firewall außer der üblichen Windowsfirewall.
    Mein Problem ist, dass ich über den smtp.web.de Server keine e-mails versenden kann. Bis vor kurzem hat ich zusätzlich ein imap Unikonto und konnte den Unipostausgangsserver verwenden, aber schon damals hat der smtp.web.de Server nicht funktioniert.
    Meine Einstellungen:
    Server: smtp.web.de
    Port: 25
    Benutzername und Passwort verwenden aktiviert
    Benutername ohne @web.de
    Verschlüsselte Verbindung verwenden: Nie
    Was die Verschlüsselung anbetrifft, so habe ich bereits alle Varianten ausprobiert, die angeboten werden. Mit keiner Einstellung funktioniert der Versand.
    Unter den Einstellungen des Kontos ist der web.de Server als Postausgangsserver ausgewählt.

    Ich habe auch versucht den smtp.web.de Server über Telnet zu erreichen und erhalte folgende Fehlermeldung:
    Es konnte keine Verbindung mit dem Host hergestellt werden, auf Port 25: Verbinden fehlgeschlagen.

    Meine Frage wäre nun, muss ich eventuell den Port verändern? Und wenn ja, welchen Port muss ich wählen?

    Vielen Dank im Voraus

    Re: web.de Postausgangsserver

    Hallo Rena,

    und willkommen im Thunderbird-Forum.
    So wie es aussieht, hast du alles richtig eingestellt. (Prima, deine Vorbereitung und dein Beitrag!)

    Da du den Server auf Port 25 per telnet nicht erreichst, kann es auch kein Mailprogramm. Versuche es mal mit Port 587.

    MfG Peter
    Thunderbird 31.3.x, openSuSE 13.2
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, des noch vorhandenen alten Wiki und des Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu!

    Re: web.de Postausgangsserver

    Freut mich, dass es jetzt funktioniert.
    Port 587 funktioniert bei fast allen smtp-Servern ... .

    MfG Peter
    Thunderbird 31.3.x, openSuSE 13.2
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, des noch vorhandenen alten Wiki und des Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu!

    Re: web.de Postausgangsserver

    Hallo,
    erfahrungsgemäß werden bei vielen Unis und Firmen der Port 25 gesperrt und auch beim Versenden im Ausland.
    Darum gibt es diesen Alternativport.
    Gruß
    Konversationen ohne vorherige Anforderung werden ignoriert..
    Window7 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbeitern wie GMX, Web.de usw

    Re: web.de Postausgangsserver

    "Rena" schrieb:

    Ich bin gerade in Italien.


    Und manchmal erleichtert es ungemein unsere Hilfe, wenn der anfragende User derartige "Nebensächlichkeiten" gleich bei seiner Frage mit angibt :)
    (Trotzdem bleibe ich bei meinem Lob, was deine Vorbereitung und Zuarbeit anbetrifft.)

    MfG Peter
    Thunderbird 31.3.x, openSuSE 13.2
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, des noch vorhandenen alten Wiki und des Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu!

    Re: web.de Postausgangsserver

    Hallo, ich habe leider auch das gleiche Problem. Ich kann keine mails von web.de mit thunderbird verschicken. Aus Deutschland! Arcor unnd Gmx ging wunderbar leicht einzurichten, nur web.de läuft nicht.

    Betriebssystem Vista 64 bit

    Auch ich habe diese Einstellungen

    Server: smtp.web.de
    Port: 25
    Benutzername und Passwort verwenden aktiviert
    Benutzername ohne @web.de
    Verschlüsselte Verbindung verwenden: Nie

    web.de Server ist als Postausgangsserver ausgewählt.

    Ich habe schon alle möglichen Verschlüsselungsvarianten probiert, Benutzername auch mit @web.de und auch den hier erwähnten Port 587 probiert.

    Gibt es noch Möglichkeiten?

    Vielen Dank schon mal und viele Grüße!
    Dietmar

    Re: web.de Postausgangsserver

    Hallo,

    ich hatte gerade das gleiche Problem. Alles genauso eingerichtet, beide Ports probiert, trotzdem funktionierte es nicht.

    Ich hatte vergessen in der Konten Verwaltung unter "benutzername@web.de" auch den unter "Postausgangs-Server (SMTP)" eingerichteten web.de Postausgangsserver auszuwählen :wall: . Vielleicht ist das ja auch dein Problem.

    Beste Grüße

    Sebastian

    Re: web.de Postausgangsserver

    Hallo,
    danke für die Antwort, aber ich habe den web.de Postausgangsserver ausgewählt.

    Ich probier jetzt schon seit Stunden. Ich glaub, ich hab alle möglichen Kombinationen schon drei mal durch mindestens...

    Muß ich jetzt wieder zu Outlook wechseln?

    Viel Grüße
    Dietmar

    Re: web.de Postausgangsserver

    Hallo,
    welche Fehlermeldung kommt denn beim Versand?

    Der SMTP-Server wurde dem richtigen POP-Konto zugeordnet?
    Postausgang-Server (SMTP) einrichten

    Virenscanner/Firewall vorhanden, die den TB-Profilordner abscannen?

    Bei mir ist übrigens der "Benutzername und Passwort verwenden" mit Domain eingetragen. Möglicherweise geht aber beides.
    Gruß
    Konversationen ohne vorherige Anforderung werden ignoriert..
    Window7 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbeitern wie GMX, Web.de usw