Kein Versenden von JPG Datein (z.B. Fotos) möglich

  • Hallo alle,
    ich nutze seit einiger Zeit Thunderbird und habe nun festgestellt, dass ich keine Fotos senden kann. "Normale" Mails gehen problemlos und ich habe auch schon Fotos gesendet bekommen.
    Beim Versuch Fotos zu versenden bekomme ich immer folgende Anzeige:

    Senden der Nachricht fehlgeschlagen. Bitte überprüfen Sie Ihre Konten-Einstellungen und wiederholen Sie den Vorgang.


    Habe mir als relativer Computer-Laie zwar die Einstellungen angeguckt, aber nichts gefunden, womit ich mein Problem beheben könnte.


    Ich hoffe, es kann mir jemand einen Tip geben.

  • Hallo,


    neben Virenscannern und Firewalls, die schuld sein können, wären noch die Timeout-Einstellung des Thunderbird und die MTU
    mögliche Ursachen.


    Gruß, muzel

  • Hallo,
    nur zur Eingrenzung:
    bei anderen Anhängen außer Bilddateien klappt es?
    Welchen Mailprovider hast du?
    Wie groß sind die Anhäge?

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo muzel und mrb,
    habe es mal wieder ins Netz geschafft. Danke für die Antworten.


    Ich habe jetzt festgestellt, dass die mails trotz der Fehlermeldung und obwohl sie nicht unter "Gesendet" abgelegt werden, beim Empfänger ankommen.
    Von daher ist das "Problem" etwas kleiner geworden. Würde mich aber trotzdem interessieren, warum das so ist.


    Bei allen anderen bisher versendetet Dateien, außer eben den Bilddateien, funktioniert alles problemlos. Als Mailprovider nutze ich 1&1 und die Fehlermeldung kommt bei allen Bilddateien, egal, welche Größe - also schon ab etwa 600 MB.


    Ach ja, ab welcher Dateigröße bekommt man denn Probleme mit der Timeout-Einstellung von Thunderbird und kann man das irgendwie umgehen?


    Ciao, casper

  • Hallo,
    hast du mal die entspr. Ordner komprimiert?
    Hast dieses Problem, seitdem du DSL hast?
    Unter "gesendet" meinst du den lokalen Ordner oder einen "Kontenordner"?

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    mit komprimieren habe ich es noch nicht versucht, werde dieses aber mal tun.
    Ansonsten nutze ich thunderbird erst, seitdem ich DSL habe. Mein e-mail Konto habe ich so eingerichtet, dass die gesendete Datei unter "Gesendet" im Konto und nicht im lokalen Ordner gespeichert wid, habe also für jedes Konto einen separaten Posteingang.


    Gruß, casper.

  • Lass dir doch die Angaben bitte nicht einzeln aus der Nase ziehen ... .


    - Holst du deine Mails mit pop oder mit imap ab?
    - meinst du mit "unter "Gesendet" im Konto" den "Gesendet-Ordner" auf dem imap-Server?
    (Merke: Output hängt auch ein wenig vom Input ab!)


    Wenn das so ist, dass du die Mails mit imap abholst und die Kopie der gesendeten Mails im "gesendet-Ordner" des Servers speicherst, dann glaube ich das Problem zu kennen. Auch bei mir (ebenfalls bei 1&1) trat dies auf. Ich habe mir so beholfen, dass ich die Kopie der gesendeten Mail nicht im jeweiligen imap-Konto, sondern in den lokalen Ordnern speichere. Das kannst du in den Konteneinstellungen so ändern. Seit dem gab es da keinerlei Probleme mehr. Und die wenigen aufhebenswerten Ausgänge schiebe ich dann mit der Maus hoch auf den Server. Das Verfahren dazu ist so, wie bei Mausschubsern allgemein bekannt.


    Warum dieses Problem immer wieder auftritt, ist mir nicht bekannt.


    MfG "Peter"

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,
    sorry, habe doch schon zugegeben, dass ich Computer-Laie bin. Daher weiss ich nicht so genau, welche Info´s zur Eingrenzung meines "Problems" notwendig sind. Bin ja schon froh, wenn ich auf Eure Nachfragen richtig antworten kann :oops:


    Also: hole und verchicke meine mails mit pop und gespeichert werden sie nach dem Versenden auf dem "gesendet-Ornder" auf dem pop-server.
    Habe rein vorsorglich trotzdem mal die Einstellungen geändert, so dass die Kopien in den lokalen Ordner gespeichert werden, hat aber leider nicht geholfen.


    Gruß,


    Casper

  • Zitat

    hole und verschicke meine Mails mit pop und gespeichert werden sie nach dem Versenden auf dem "gesendet-Ordner" auf dem pop-server.


    Also erstens versendest du mit SMTP und nicht mit POP. Aber wie bekommt man es hin - mit SMTP - dass nach dem Versenden die Mails im Gesendet Ordner des Servers landen? Das geht mit IMAP, aber mit POP nicht.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,
    ja da waren sie wieder, die fehlenden Computerkenntnisse.
    Ok, ich sende also mit smtp - hab ich,glaub ich, auch schon mal irgendwann gehört.
    Ansonsten versuche ich es noch mal mit den Kopien nach dem Versenden:
    Ich habe mir mehrere Konten eingerichtet, von denen ich mit einem z.b. nur privat mit einem anderen z.B. für Bestellungen arbeite. Wenn ich nun Thunderbird starte, erscheinen auf der linken Seite meine eingerichteten Konten und ein lokaler Ordner in Form eines "Baumes". Die einzelnen Konten haben jeweils die Unterordner: Posteingang, Entwürfe, Vorlagen,Gesendet und Papierkorb.
    Unter "Extras/Konten" und dann in dem jeweiligen Konto unter "Kopien&Ordner" habe ich die Einstellungen wie folgt vorgenommen:
    Beim Senden von Nachrichten automatisch eine Kopie speichern unter "Gesendet"-Orner in "diesem Konto"


    Hoffe das ich das jetzt damit verständlich machen konnte.


    Gruß,
    Casper

  • Zitat

    Unter "Extras/Konten" und dann in dem jeweiligen Konto unter "Kopien&Ordner" habe ich die Einstellungen wie folgt vorgenommen:
    Beim Senden von Nachrichten automatisch eine Kopie speichern unter "Gesendet"-Orner in "diesem Konto"


    OK. Aber wie kommst du darauf, dass die Mails in diesem Ordner auf dem Server gespeichert würden?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Wie war das jetzt mit dem Virenscanner/Firewall. Hast du davon etwas installiert?
    Außerdem ist der MTU noch nicht aus dem Gespräch. Der macht oft dann Probleme, wenn von einem Modem auf DSL gewechselt wird.


    Versuche mal folgende Anleitung zur Überprüfung des richtigen MTU auszuführen:
    http://www.tecchannel.de/telko/daten/401821/index3.html
    lade dir dieses Tool zum evtl. Verändern herunter, benutze es aber noch nicht.
    http://www.dslreports.com/drtcp


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • hallo mrb,
    wie gesagt, habe nicht von modem auf DSL gewechselt, sondern habe mich mit einem neuen Rechner bei DSL angemeldet.
    Habe jetzt festgestellt, dass mein Problem tatsächlich mit meinem Virenscanner bzw. firewall zusammenhängen muss. Habe aber noch nicht rausgefunden, an welchen Einstellungen es liegt.
    War aufgrund der Fehlermeldung nicht so zu erkennen :(
    Danke ersteinmal für die Tipps. Denke, dass ich das Problem doch noch beheben kann.


    Gruß,
    Casper

  • Untersage jeglichem Programm das Abscannen von Mails. Das ist eine Grundregel, die für alle Mailklienten mit Datenbanken gilt.


    Lies hier eine FAQ von Thunderbird,
    http://www.thunderbird-mail.de/hilfe/faq1.5/#antivirus_mbox
    http://www.thunderbird-mail.de/hilfe/faq1.5/#antivirus_msf
    http://www.thunderbird-mail.de…1.5/problem_antivirus.php
    http://sicher-ins-netz.info/wuermer/mailbox.html


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat von "mrb"

    Untersage jeglichem Programm das Abscannen von Mails. Das ist eine Grundregel, die für alle Mailklienten mit Datenbanken gilt...


    Veto :-)


    Und wieder einmal komme ich mit dem 'Offtopic-Thema' Lotus Domino/Notes an den Start. Zum Einsatz gelangt bei mir serverseitig Symantec Mail Security for Domino und clientseitig Symantec AntiVirus CE mit seinem Standard-Notes-PlugIn. Da klappt es wunderbar mit der Quarantäne. Es werden tatsächlich nur die 'verseuchten' Anhänge aus dem betroffenen Dokument in Quarantäne gelegt. Und, so glaube mir bitte, es ist technisch gesehen weitaus schwerer aus einer NSF-Datei (Notes Storage File) so explizit was rauszuholen, als es bei MBox-Files (eigentlich nix besonderes) sein dürfte. Aber irgendwie ist mir noch kein geeigneter Virenscanner untergekommen, der sich dieser doch eigentlich einfachen Aufgabe, gewachsen fühlte. Aber.. ich habe danach auch noch nie intensiv gesucht :-)

  • Noch einer gefällig? Ich las gerade in einer Pressemitteilung:


    "In einem 2GBit SAN Umfeld zeigt eSeSIX mit Hilfe eines IPStor v4 das sekundenschnelle Wiederherstellen einer Exchangedatenbank durch die patentierte Time-Mark Technologie, Backuptechnologien mit Zero Impact Back-to-Disk und Virtual Library Lösungen sowie Real-Time-Datenmigration zwischen Storage Subsystemen für Upgrades, Umstrukturierungen im Data Center und Server-Konsolidierung."


    Alles klar??


    Zitat von "casper"

    sorry, habe doch schon zugegeben, dass ich Computer-Laie bin.


    Gruß, Sünndogskind_2

  • Na, das sind doch beste Aussichten für das Zitat der Woche, oder? :D

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Heiggo ,
    auf Grund der vielen Probleme mit Firewalls und Virenscanner (bes. Norton), die mich bei Hilfestellungen in den letzten 6 Jahren begleiten, sollte man besser erst man diese Fehlerquelle ausschalten.
    Meine Erfahrung ist eben, dass mindestens 50% der Fehlerursachen darauf zurückzuführen sind. Vergesse ich mal die Frage dazu, war prompt wieder so ein Tool daran Schuld.
    In den Newsgroup ist es sogar so, dass Fragen erst dann beantwortet werden, wenn diese Fehlerquelle ausgeschaltet ist und der Name "Symandreck" ist wohl dort auch kreiert worden.


    Der Fragesteller selbst vermutet ja auch den Grund dort, er schrieb:

    Zitat

    Habe jetzt festgestellt, dass mein Problem tatsächlich mit meinem Virenscanner bzw. firewall zusammenhängen muss.


    Mag ja sein, dass ich ein Vorurteil habe. Aber es wird bei mir noch Jahre brauchen, bis ich das abgebaut habe, vorausgesetzt es gibt keine weiteren Fehlermeldungen auf Grund dieser Tools.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Na ja, die meisten Probleme mit Symantec-Software hat man dann, wenn man damit nicht umzugehen weiß :-) OK, die für den Heimbetrieb gebräuchlichen Proukte namens Norton YXZ sind in der Tat recht verpönt, aber das kann man nicht wirklich von allen Produkten behaupten.
    Interessanterweise wurde heute ein Artikel über mein heißgeliebtes Symantec Mail Security for Domino gebracht.
    Symantec Mail Security macht Domino-Server zur Spam-Schleuder


    Interessant, das man das erst jetzt veröffentlicht *kicher* Das Problem ist bei Insidern schon etwas länger bekannt. Aber auf den neuen IE7 sind alle wenige Sekunden nach der Veröffentlichung losgegangen und hatten prompt Sicherheitslücken entdeckt *kicher* Upps, das war nun extrem offtopic :-)


    Ach so.. ganz vergessen, warum ich überhaupt schreibe :-)


    Mir ging es im vorherigen Beitrag um die Pauschalaussage, das die Virnsuchabschaltrei für ALLE Mailprogramme mit Datenbanken gilt. Und das ist wie gesagt nicht ganz richtig :-) Kam aber bei dem zitierten Text nicht wirklich rüber, da hätte ich besser den ersten Satzteil auch noch rausgeworfen.

  • Heiggo ,
    nein du hast Recht, für alle mag es nicht gelten. Outlook z.B. soll relativ resistent sein. Da aber schon OE sehr anfällig dagegen war und ist und die Datenbanken von TB offensichtlich denen von TB sehr ähnlich sind, habe ich das mal so pauschaliert.
    Mit anderen Mailklienten kenne ich mich eh nicht aus.
    In dem Sinne noch einen schönen Sonntag und der soll ja gut aussehen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw