Bei Start Prozessorauslastung bei 100%

  • Hallo


    ich habe ein großes Problem und zwar wollte ich auch mal TB ausprobieren und nach dem installieren wenn ich es starte dann geht das Programm auf und die Prozessorleistung steigt ruckartig auf 100% an und bleibt dann auch solange bis ich TB wieder schliesse. Also kann ich im Programm auch nichts anklicken oder so und benutzen kann ich es so erst recht nicht.


    Wäre um jeden Rat dankbar.

  • OK, mein erster Rat, teile uns etwas mehr Informationen über das System und die Einrichtung mit. Ansonsten müsste man wohl die Tarot-Karten aus dem Hut zaubern, einen Hexenkreis auf den Asphalt pinseln oder die Glaskugel abstauben.

  • Also als Betriebssystem hab ich Windows XP installiert und mein Notebook ist auch schnell genug und verfügt über genug Speicher. Habe auch schon mehrere Versionen ausprobiert und es ist bei allen das selbe. Kann es vllt daran liegen dass ich Opera installiert habe?

  • hmm... aber 'ne wirkliche Reaktion auf meinen Tipp war das nun nicht wirklich, oder?


    Ich fahre einen Mercedes, der zieht nicht... der ist eigentlich recht schnell und hat meiner Meinung nach genug PS. Kann es vieleicht daran liegen, das ich das Blaupunkt-Radio gegen ein Hitachi-Gerät ausgetauscht habe?


    Virenscanner???

  • Zitat von "Sokar"

    Kann es vllt daran liegen dass ich Opera installiert habe?


    Wer weiß? Ich würde in so einem Fall einen Strip-down machen. Also alles Verdächtige mal vorübergehend lahm legen. Dazu gehören auch etwaige Erweiterungen zu Thunderbird.


    Von Firefox habe ich sowas schon gehört, wenn auch selber nie gehabt. Dass TB selbst das macht glaube ich nicht. Das Problem ist eher ganz woanders zu finden (s.o.). Heiggos Tipp "Virenscanner" ist nicht schlecht!


    Gruß, Sünndogskind_2

  • Zitat von "Sokar"

    Kann es vllt daran liegen dass ich Opera installiert habe?


    Es ist ja vieles möglich in der Computerwelt - aber das ist das wirklich letzte, was ich in meinen Überlegungen einbeziehen würde.


    Mein erster Kandidat ist wie bei meinen Vorrednern der Virenscanner.
    gleich danach folgen zerschossene Indexdateien und inkompatible Erweiterungen und Themes. Vor allem letztere.


    Hast dir die Doku durchgelesen? Speziell das was zu Erweiterungen, Themes und Problemen an sich dort steht?????


    MfG "Peter"

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo also ich glaube ich habe mein Problem gefunden. Legt TB irgendwas in den Windows-Ordner system32 ab oder muss er beim Start etwas daraus laden? Weil ich habe festgestellt dass das allergleiche Problem genauso auftritt wenn ich versuche den Ordner zu öffnen oder versuche irgendwas per suche darin zu suchen oder sonstiges. Denn jedesmal wenn ich irgendwas mit dem Ordner system32 zu tun habe schnellt meine Prozessorleistung auf 100% und bleibt dann auch da also geht nicht mehr runter und das Programm oder sonstiges hängt dann und geht nicht mehr weiter.

  • Ich kann dir keine verbindliche Antwort auf deine Vermutung geben. Hier habe ich keinen TB und zu Hause nutze ich Linux ... .


    Aber: deaktiviere mal deinen on-acess-Scanner (Virenwächter, Hintergrundwächter ...) testweise. Möglich wäre es.


    MfG "Peter"

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!