Allgemeiner Posteingang wird nicht angezeigt

  • Hallo


    Als ich heute zum ersten Mal mein TB öffnete, um nach neuen Mails zu schauen, fiel mir auf, dass mein allgemeiner Posteingang nicht mehr richtig angezeigt wird bzw. erst, nachdem eine Meldung "Erstelle Zusammenfassungsdatei des" gewählten Ordners zu lesen war, dazu ein Ladebalken am unteren Programmbereich. Das passiert zudem momentan noch bei allen anderen Ordnern, die allerdings dann angezeigt werden. Nur der allgemeine Postausgang, also der, wo auch die Mails zuerst sichtbar sind, wenn man sie abruft, wird nicht angezeigt. Es ist mir zudem nicht möglich, neue Mails abzurufen. Der Versand von Mails funktioniert. Erst nach einer ganzen Weile zeigt es mir dann auch den Inhalt des Posteingangs an, aber nach wie vor können keine Mails neu abgerufen werden. Ich habe ein Pop3-Konto. Ich habe keinerlei Veränderungen an meinem System vorgenommen. Liegt das vielleicht an der Zeitumstellung? Die Meldung, die als Popup immer unten rechts ins Bild fährt, dass neue Mails verfügbar sind, wird mir auch angezeigt.


    Edit: Gerade habe ich gemerkt, dass ein Abrufen der Mails über Datei > neue Nachrichten abrufen funktioniert, nicht aber über den Button Abrufen ganz links in der Symbolansicht.


    Wer kann helfen?

  • Hallo zusammen,


    habe seit gestern ebenfalls das Problem, dass mein Posteingangskorb nicht mehr angezeigt wird. Ich benutze lediglich die Software "Antivir". Bisher hat alles ganz wunderbar funktioniert (bereits seit über einem Jahr). Ich habe keinerlei neue Software installiert. Ich meine, dass es auch an meinem Virenscanner eigentlich nicht liegen kann, Wenn ja, wo stellt man denn da was ein? Und das wichtigste ist, wie kann ich nach evtl. erfolgter Einstelung im Virenscanner meine Nachtrichten wieder in die ansicht importieren?




    Gruß Robert

  • Hallo und Willkommen im Forum skipp51,


    das meinen viele:

    "skipp51" schrieb:

    ...Ich meine, dass es auch an meinem Virenscanner eigentlich nicht liegen kann...


    weil es lange Zeit gut geht. Aber irgendwann ist bei den meist automatischen, mehrfach wöchentlichen erstellten Virendefinitionsdaten-Updates der Antivirussoftwarehersteller ein klitzekleiner Ausschnitt dabei, der mit einer Deiner Mails übereinstimmt. Die ist damit zwar immer noch kein Virus, aber je nach Virenscannereinstellung ist sie dann trotzdem gelöscht oder in Quarantäne. Also erstmal fort. Und mit Ihr alle anderen Mails dieses Ordners, da der Thunderbird alle Mail eines Ordners "am Stück" speichert. (So will es das MBox-Format)
    Und deshalb:


    - Virenscannern das Scannen der Profile verbieten
    - Mails nicht im Posteingang lagern sondern auf Unterordner verteilen (dafür hat TB einen excellenten, (fast) frei anpassbaren Filter)
    - die regelmässigen Backups gut verstauen (Du machst doch Backups, gell?)


    Die Option, diverse Verzeichnisse vom Scannen auszuschliessen findet man bei den Einstellungen des Virenscanners/Virenwächter.. ich kenn Antivir nicht :roll:
    Tja, und dann guck mal, ob Dein Profil noch alle Mails enthält:

    Zitat

    http://www.thunderbird-mail.de…tion1.5/profil_ordner.php
    oder gib mal %appdata%/thunderbird entweder in Start/Ausführen oder im Windows Explorer (nicht Internet Explorer :wink: ) in die Adresszeile ein


    Die Dateien ohne Endung sind Maildaten (kannst Du zur Kontrolle mal mit dem Editor öffnen)

  • Hi,
    habe im Virenscanner den Profilordner ausgeschlossen, danach Neustart; die Mails sind alle noch vorhanden, werden aber trotzdem nicht sichtbar :-(
    Wie krieg ich die denn wieder?
    Gruß Robert

  • Hallo skipp51,


    evtl. sind die Mails als gelöscht markiert... dann sind diese zwar noch in der MBox-Datei vorhanden (werden beim nächsten Komprimieren dann wirklich gelöscht) werden aber nicht angezeigt. Zum wiederherstellen hab ich ein kleines Tool geschrieben, dass automatisch den X-Mozilla-Status so abändert, dass die Mail nicht mehr als gelöscht markiert ist... Auf meiner Webseite kannst du das Tool herunter laden.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Liebe Leute,


    ich habe ein ähnliches Problem - zufällig auch seit gestern:


    Die Mails in meinem "gelesen"-Ordner wurden zwar angezeigt, aber konnten nicht mehr geöffnet werden. Alle anderen Unterordner (und auch der "gesendet"-Ordner) zeigten dieses Problem nicht. Dann änderte ich den Namen des "gelesen"-Ordners und siehe da: die Mails darin kann ich wieder öffnen und lesen, nun aber nicht mehr diejenigen, die ich in die Unterordner einsortiert hatte ... Ich änderte daraufhin auch den Namen eines Unterordners, aber leider hatte dies keinen Effekt.


    Daraufhin löschte ich im Profil (?) die Dateien mit .msf(?)-Erweiterung. Nichts änderte sich. Im Profil sind die Unterordner noch vorhanden (ich traue mich jedoch nicht so ganz an das von Toolman beschriebene Verfahren zur "Rettung" der Mails).


    Hat jemand noch eine Idee?


    Viele Grüße


    Catanne

  • Hallo Catanne,


    du kannst das ganze auch erst mal an einer Kopie deiner MBox-Datei probieren... Kopiere die mbox-Datei in der sich die nicht mehr angezeigten Mails befinden in ein Test-Verzeichnis und setze das Tool darauf an. Vor dem Zurückkopieren in dein Profil, kopierst du die Orginal-mbox-Datei in ein Backup-Verzeichnis. Wenn das Ergebnis nicht deinen Erwartungen entspricht, kannst du einfach wieder die Orginal-Datei wieder zurück kopieren. Denke jedoch daran, bei jeder Aktion die Index-Datei immer wieder zu löschen.


    Falls dir das trotzdem nicht zusagt, kannst du die entsprechende Mbox-Datei mit einem geeigneten Texteditor öffnen - suche nach dem Begriff:
    X-Mozilla-Status und ändere den Wert auf 0001 - ein guter Editor für solche Fälle ist z.B. der gute alte Proton...


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Danke, Toolman, habe es irgendwie geschafft, die Mails wieder in Thunderbird sichtbar zu machen. (Aber so ganz verstehe ich nicht, was da passiert ist). Jetzt geht´s daran Antivir zu "überlisten", nicht das TB-Verzeichnis zu prüfen ... Viele Grüße
    Catanne

  • Ich selber kenne Antivir nicht mehr, aber ein anderer User nennt die anzuwendende "List" in diesem Beitrag. Vielleicht ist es das ja.


    Gruß, Sünndogskind_2

  • Also ich übelege, mich von Thunderbird zu trennen.


    Habe alles bei meinem Virenscanne eingestellt, wie es hier im Forum geschrieben war. Leider habe ich immer noch das Problem, dass der allgemeine Posteingang nicht angezeigt wird. d.h. er wird angezeigt, aber es dauert ungefähr 5 Minuten oser so, also irgendwann, wenn ich TB länger geöffnet lasse, kommen die Einträge.


    Für mich ich das eigentlich nicht akzeptabel :-(


    Gruß Robert

  • Hallo skipp51,


    hast du nach dem ausschließen des Profilverzeichnisses noch einmal alle msf-dateien gelöscht? Da du nicht geschrieben hast welches Betriebssystem und welchen Virenscanner du einsetzt, kann man immer nur ins Blaue raten. Es wäre schön, wenn du das mal bei Gelegenheit mit angibst. Für Windows 2000 oder XP habe ich zum löschen der msf-Dateien das Tool BereinigungTB geschrieben. Auch für einige Virenscanner habe ich bereits Anleitungen geschrieben...


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Toolman,
    ich arbeite mir Windows XP und mit AntiVir. Dei Tool habe ichnicht angewendet, da Du erwähnt hast, dass die Mails vom Status "gelöscht" ind en "Normalstatus" vesett werden, abe das ist bei mir nicht der Fall. Wenn die Mails sichtbar sind, sind sie ohne Markierung im Posteingang enthalten. Im Übrigen habe ich auch die entsprechenden msf-Dateien gelöscht.


    Gruß Robert

  • Hallo Robert,


    guck mal noch einmal in die Antivir-Konfig... ich habe für diesen Virenscanner eine kleine Anleitung erstellt....
    http://agsm.de/forum/viewtopic.php?t=44


    vergleiche diese Einstellungen mal mit den deinen.


    ach ja...

    Zitat


    ich arbeite mir Windows XP und mit AntiVir. Dei Tool habe ichnicht angewendet, da Du erwähnt hast, dass die Mails vom Status "gelöscht" ind en "Normalstatus" vesett werden,


    ich bezog mich bei meinem Tool auf BereinigungTB-da hast du wohl was verwechselt. Aber da du die msf-Dateien bereits selbst gelöscht hast, brauchst du es ja nicht auch noch mal auszuführen. Lediglich nach den Änderungen in der Virenscanner-Konfiguration solltest du das noch einmal machen um ganz sicher zu gehen, dass es nicht daran liegt.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

    Einmal editiert, zuletzt von Toolman ()

  • Hi Toolman,
    habe die Konfiguration bei AntiVir, so wie Du es in Deine Anleitung zeigst, bereits vorgenommen. Jetzt ahbe ich nochmal die msf-Dateien gelöscht, aber ich habe das gleiche Ergebnis. Der Posteingangsordner ist beim Start immer leer und wird nach einige Zeit (war schonmal 5 Minuten) angezeigt.


    Gruß Robert


    Vielleicht hilft Dir ja auch folgende Meldung weiter, die dann erscheint, wenn ich trotz leeren Posteingangskorb Mails abrufen will.


    Die Meldung lautet:


    "Dieser Ordner wird bearbeitet. Bitte warten Sie, bis die Bearbeitung abgeschlossen ist, um Nachrichten abzurufen"

  • Hallo Robert,


    wie groß ist denn die Inbox-Datei?


    Und gleich die nächste Frage...


    Komprimierst du regelmäßig?


    Vernünftig arbeiten kann man bis 500 MB - bei 1-2 GB sollte man sich schon auf kleinere Wartezeiten einstellen... Alles was darüber ist - da sollte man sich mal überlegen ob man das nicht auf Unterordner verteilt. Gleiches gilt auch für die Anzahl der Nachrichten. Es sind zwar keine Grenzen definiert, aber mehr als 5000 Nachrichten sollten in keiner MBox-Datei sein.... (ich hab in meiner größten gerade mal ein zehntel von der Menge)


    Wobei das stark von Betriebssystem und Rechnerausstattung variieren kann.
    Daher ist das auch eine persönliche Meinung meinerseits.



    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hi Toolman,


    ich glaube, daran wird es liegen. Meine Inbox ist z.Z. 750 MB groß, komprimiert habe ich noch nicht.


    Ich werde versuchen, meine Inbox zu verkleinern. Werde mich dann nochmal hier melden.


    Gruß Robert

  • hallo an alle,


    also nachdem ich mich hier im Forum mal umgesehen habe, gibte es bei einigen Leuten das gleiche Problem- die neuen Mails werden nicht mehr abgerufen... oder angezeigt. da kann es doch nicht mit rechten Dingen zugehen, oder?


    Also ich benutze als antivirenprogramm Panda und habe einen Italienischen Anbieter und bis vor dem WE konnte auch ich als Globalen Ordner alles laden ohne Probleme. Nun gibt er mir auch immer die Meldung, dass die Verbindung verweigert wird. Mit meinem Anbiter habe ich auch schon telefoniert und dort ist alles in Ordnung. bei meinem Freund auf dem Computer geht es im Outlook ja auch und ich habe nichts verstellt- aber irgendwie war da etwas wie eine Updatemeldung- hat einer eine Idee?


    Danke.


    Skadi