Hilfe !!! Software-update fehlgeschlagen

  • Hallo Poggemöller,


    also ich weis nicht welche Anleitung du zum Posten von Bildern genommen hast, meine war es ganz bestimmt nicht...


    Bitte guck einfach noch mal ob du evtl. ein anderes Dateiformat nehmen kannst - z.B. jpg und benutze bitte mal die Vorschau-Funktion - das Bild ist dermaßen undeutlich - das hätte man schon vor dem Absenden sehen müssen.


    Normalerweise sind bei Verwendung meiner Anleitung alle Details auch ohne Anklicken der Grafik zu erkennen - z.B.



    schöne Grüße


    Toolman


    Edit: Der Grund für das schwammige Bild ist wohl einfach dass es zu groß ist, und daher nicht mehr in den vorgegebenen Rahmen gepasst hat - bzw. über der maximalgröße des Bildhosters lag. Aber auch das hätte bei einer Vorschau auffallen können. Dann eben vorher mit dem Bildbearbeitungsprogramm einen entsprechenden Ausschnitt nehmen der das wesentliche zeigt und nicht größer ist, als die maximal-Größe die imageshack zulässt.


    Also: Vorschau Vorschau Vorschau Vorschau Vorschau Vorschau Vorschau Vorschau >>>links neben der Schaltfläche zum Absenden!

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Das Bild ist so absolut iO



    Also fassen wir mal zusammen:


    Eigenschaften am 24.3.07 vom Ordner Local Folder: 2.74GB, 27 Dateien, 12 Ordner
    Eigenschaften am 25.3.07 vom Ordner Local Folder: 328MB. 27 Dateien, 12 Ordner


    Was hast Du gemacht?
    Wieso hast Du soviel Daten verloren?

  • Hallo Arran,


    irgendeiner der zahlreichen Tipps, die ich außer von Dir noch bekommen habe, war, dass ich "automatisches Komprimieren" anklicken soll und die genaue Anleitung dazu, wie das geht. Das habe ich gemacht. Vermutlich ist deshalb der Datenbestand so klein geworden. Eine andere Erklärung habe ich nicht. Ich vermisse jedenfalls in meinen Thunderbird-Ordnern keine gespeicherte E-Mails.


    Herzliche Grüße


    M.P.

  • Gut. Dann ist eigentlich alles klar, oder haben wir jetzt Dein ursprüngliches Ziel ganz aus den Augen verloren?


    Wenn ja, dann formuliere es doch nochmals.

  • Hallo Arran
    das ursprüngliche Ziel war, dass ich mit MozBackup nicht klargekommen bin. Das versuche ich aber jetzt mit dem komprimierten Ordnern noch mal und dann melde ich mich wieder.


    H.G.


    M.P.

  • Hallo Arran,


    MozBackup hat jetzt wohl geklappt. Gibt es eine Möglichkeit den Inhalt zu überprüfen? Die angelegte Datei läßt sich nicht öffnen. Kann ich in den Original-TB-Profil-Ordnern auch irgendwo den Inhalt lesen? Ich finde nirgendwo die E-Mails? Gebt es außer mit MozBackup noch eine schnellere Möglichkeit, die Daten zu sichern? Und wenn ja, dann welche Ordner bzw. Dateien genau?
    Anderes Problem: Jedesmal, wenn ich im Internet einen Text eingebe und den Schrägstrich verwende, geht ein Suchfeld auf. Ich habe keine Möglichkeit, den Schrägstrich als Text einzugeben. Was kann ich tun?


    H.G.


    M.P.

  • Frage 1:


    Such dir mal einen Explorer mit zwei Datei-Fenstern, zB "xplorer2". Gehe zu http://www.zabkat.com/ und lade Dir entweder den freien Lite oder den zahlbaren Pro runter. Dann beschäftigst Du Dich mal eine Stunde mit diesem neuen Programm. Dann stellst Du im 1. Fenster die Datei "C:\Dokumente und Einstellungen\xxxxxx\Anwendungsdaten\Thunderbird" ein. Danach stellst Du im 2. Fenster idealerweise eine zweite HD ein*. Dann eröffnest Du dort einen neuen Ordner, zB mit dem Namen "TB-Sicherungen". Dann kopierst Du den gesamten Odner "Profiles", inkl. der Datei "profiles.ini" von der C:\ in den neugeschaffenen Ordner. so hast Du eine zwar grössere Sicherung, die aber abslout 1:1 mit der richtigen ist. Das machst Du am besten jeden Tag, und dauert nicht lange. Und wenn Du noch ganz sicher sein willst, brennst Du Dir die Sicherung noch einmal wöchentlich auf eine "offene" DVD od CD. Ich verbinde diese Sicherungen nun auch noch mit anderen für mich wesentlichen Programmen (Buchhaltung, Gästeverwaltung, Website, etc).


    Nachdem ich zwei Plattenvollcrashs überleben musste, weiss ich, was es bedeuted, nur rudimentäre Sicherungen zu haben. MozBackup verwende ich nur noch für gelegentliche Back-ups. Ich habe nachgeschaut, die letzte datiert dort vom 3.3.07, die letzte im oben beschriebenen Vorgehen von heute morgen 01.58, kurz vor dem Abschalten des Compis.


    * Wenn Du mit zwei HD's arbeitest, geht alles viel leichter und es ist ziemlich unwahrscheinlich, dass beide Platten gleichzeitig kaputt gehen. Du kannst Dinen 2. Platte auch entsprechend partitionieren, zB gibst Du einer Partition den Namen "Back-ups", und dann kannst Du darin Ordner mit den Programmordner anlegen, für die Du regelmässige Backups machst: Thunderbird, FireFox, Quicken, Easybook, etc, heissen die bei mir).


    Viel Spass


    Zur Frage 2: Das habe ich jetzt gar nicht verstanden.

  • Hallo poggemöller,


    Quote

    MozBackup hat jetzt wohl geklappt. Gibt es eine Möglichkeit den Inhalt zu überprüfen? Die angelegte Datei läßt sich nicht öffnen. Kann ich in den Original-TB-Profil-Ordnern auch irgendwo den Inhalt lesen?


    benenne die Endung einfach in zip um und dann kannst du es mit jedem Tool das auch zip-Archive öffnen kann. Das pcv-Format soll wohl nur verhindern das jeder Wald und Wiesen-Virenscanner daran rumfuhrwerkt und dann auch noch das Backup dahinrafft.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Arran, hallo Toolmann,


    vielen Dank, muss ich beides bei zeitlicher Gelegenheit mal ausprobieren.
    Meine zweite Frage versuche ich noch mal verständlicher zu formulieren.
    Wenn ich z.B. jetzt in diesem Textfeld einen Schrägstrich (über der 7) schreiben will (/) Vorführeffekt, jetzt hat es geklappt, merkwürdig! Also, meistens wird dann nicht der Strich "/" angezeigt, sondern es öffnet sich ein Suchfeld, in das ich irgendwas eingeben kann. Der Strich "/" läßt sich nicht erzeugen (außer jetzt).
    Habt Ihr dieses Phänomen auch schon gehabt, ich habe es andauernd. Falls Euch das jetzt merkwürdig vorkommt und es nicht bei Euch "klingelt", stelle ich die Frage in einem neuen Thema mal ins Forum!


    Herzl. Grüße
    M.P.

  • Hallo poggemöller,


    schreibst du mit Firefox oder nimmst du den IE, wenn du im Forum schreibst? Im firefox könnte es eine Erweiterung sein(auch wenn ich nicht wüsste welche) die das bewirken könnte. Daher würde ich das im Firefox-Forum posten und deine Erweiterungen mit angeben.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Danke erst einmal! Ich schreibe mit Firefox. Jetzt ist es gerade wieder passiert. Sobald ich die Umsch+7 drücke, geht unten über der Task-Leiste ein Fenster "Suchen" auf.


    Werde das Thema bei Gelegenheit ins Forum Stellen.


    Gruß
    M.P.

  • Hallo,


    Hast du die Desktop-Suche von Google oder etwas Ähnliches installiert? Zumindest bei Google weiß ich, dass man das Suchfenster mit einer Tastenkombination öffnen kann.

  • Hallo Markus (Cowboy of Bottrop),


    ja, die Desktop-Suche habe ich in mehreren Varianten installiert, Google, Windows, etc.
    Es kann natürlich sein, wäre aber unlogisch, dass die Tastenkombination Umsch+7 vorrangig vor der Texteingabe die Suchfunktion auslöst. Nur: wie kann ich das abstellen? Ich bin PC-mäßig ein ziemlicher Laie!
    Übrigens. Jetzt funktioniert es mal wieder (/), komisch!


    Herzliche Grüße
    Manfred Poggemöller

  • Verstehe ich das richtig? Du hast MEHRERE Varianten einer Desktop-Suche installiert? Ich bin überzeugt, dass sich die gegenseitig beissen, da würde ich mich auf EINE beschränken und ALLE anderen löschen.

  • Hallo.
    Ist es möglich, dass du auch manchmal eine benachbarte Taste+7 drückst oder Shift+eine benachbarte Taste+7? Probiere mal die Tastenkombinationen durch, die in Frage kommen (und zwar mit beiden Shift-Tasten).
    Gruß, Katha.

  • Hallo Katha,
    shift links+7, Shift rechts+7, Feststelltaste+7 = alles das Gleiche, immer geht das Suchen-Fenster auf, aber nur, wenn ich im Internet Text eingebe (Firefox), bei word passiert das nicht.


    P.S. warum funktionieren eigentlich bei Eingaben in diesem Textfeld die Pfeiltasten nicht?


    Danke und herzl. Grüße


    M.P.

  • Ich meine, mich dunkel zu erinnern, dass der FF bei mir auch manchmal den Betrieb der Pfeitasten verweigert hat und auch sonst die Bedienung mit der Tastatur etwas seltsam war. Nach nem Neustart des FF war das Problem behoben. Vielleicht ist das bei dir eine extreme Ausprägung des Problems. Poste das mal im Firefox-Forum. Starte den FF auch mal im Safemode (im FF-Forum steht irgendwo, wies geht). Im Gegensatz zum TB hab ich beim FF aber keinen Überblick, welche Erweiterungen ich alle schon mal installiert hab, deshalb kann ich dir auch keinen Verdächtigen nennen, falls es daran liegen sollte.
    Gruß, Katha.

  • Interessantes Thema. ich musste feststellen, dass bei mir immer die Kombination mit der Alt-Taste nur teilweise funktionniert.


    In diesem Forum kann ich sie nicht anwenden, wenn ich zb Alt+0171 tippe, erscheint die Indexseite (mit jeder Alt-Kombination). Wenn ich das aber in anderen Foren (gleiche Foren-Software) mache, zB in Toolmans Forum oder im http://www.PS-Talk.de Forum, kann ich diese Kombinationen ohne Probleme anwenden.


    Diese Alt-Kombis sind ideal, um Sonderzeichen zu verwenden.