kann keine mails versenden

  • hallo,


    nutze thunderbird 2.0.0.0 unter windows xp professional
    habe bei mir web.de und googlemail konfiguriert:
    kann aber leider keine emails versenden
    web.de

    Code
    1. server: smtp.web.de
    2. Port: 465
    3. Sichere Verbindung: SSL


    googlemail.com

    Code
    1. server: smtp.googlemail.com
    2. Port: 587
    3. Sichere Verbindung: SSL


    Kann mir da jemand weiterhelfen?

  • Hallo und willkommen im Forum.
    Bevor man ein Konto zum Laufen bringen will, verzichtet man auf SSL (bei Gmail geht das natürlich nicht).
    Benutze also Port 25 und stelle Verschlüsselung auf "nie" .
    Extras, Konten, Postausgangsserver (SMTP), rechts den entspr. Server markieren, Bearbeiten. Ist dort ein Haken bei"Benutzername und Passwort verwenden" ?


    Bei Google kann deine Einstellung so nicht klappen.
    Entweder du benutzt TLS mit Port 587 oder SSL mit Port 465.
    Lies mal die ausführlichen Anleitungen auf den jeweiligen Hilfeseiten der beiden Mailprovider.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • warum ist bei web.de keine verschlüsselung möglich, bzw. warum muss ich auf

    Code
    1. nie

    stellen?

  • Hi!


    Probier mal für den WEB.DE-Postausgangsserver (SMTP-Server) TLS mit Port 25 und für den Posteingangsserver (POP-Server) SSL mit Port 995. Bei mir funktioniert das.


    Gruß, Sünndogskind_2

  • "seeadler" schrieb:

    warum ist bei web.de keine verschlüsselung möglich, bzw. warum muss ich auf

    Code
    1. nie

    stellen?


    Hi,


    nein, niemand zwingt dich dazu.
    Es ist einfach ein guter Ratschlag, dass man bei auftretenden Problemen zuerst einmal alle möglichen Stör- und Fehlerquellen deaktivieren sollte. Vor allem, wenn man (noch) nicht die nötige Erfahrung mitbringt. (= kein Vorwurf !!!)


    Also, zuerst das Konto ohne Verschlüsselung zum Laufen bringen. Dann erst mit TLS testen. Wenn es geht, ist das ok. Wenn nicht, mit SSL versuchen (Port ändern!). Wenn auch das nicht geht, dann bietet dir dein Provider eben keine Verschlüsselung an und du musst darauf verzichten.


    Wenn du gleich mit Verschlüsselung arbeiten willst und es tritt ein Problem auf, dann suchst du dich "dumm und dämlich" - wenn nämlich der Provider eben keine anbietet.


    Andererseits gibt es Provider, welche ausschließlich verschlüsselte Verbindungen anbieten. Aber dieses ist dann auch deutlich auf deren Webseite vermerkt.


    Alles klar?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Ergänzend muss man noch hinzufügen, dass zumindest es in der Vergangenheit große Probleme etwa bei Norton gab, mit der Verschlüsselung überhaupt klar zu kommen, so dass man fast immer sagen musste, falls ein Virenprogramm/Firewall vorhanden war, das Mails abscannte,dass man kein SSL nehmen sollte.
    Dieser und der von Peter Lehmann genannte Punkt veranlasst mich dazu zu empfehlen, immer testweise zunächst keine Verschlüsselung zu nehmen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ich stehe vor den selben Problem, kann bei Web.de keine SSL verschlüsselten Nachrichten mit Thunderbird senden.


    Unverschlüsselt funktioniert es und laut web.de sollte SSL auf Port 25 funktionieren http://www3.hilfe.freemail.web…i=1fu7j.1hNfYr.19DiOh.3Y* (ganz unten)


    Ich habe mal Wireshark angeschmissen mit folgenden Ergebniss


    Hier gibt es eine Codeliste.
    Für Code 500:

    Zitat

    The following error messages (500-504) usually tell you that your email client is broken. It's probably best to let the program's author know.


    * 500 - The server could not recognize the command due to a syntax error.


    Fehler im Thunderbird? Ich hoffe doch mal schwer nicht.
    Ist schon komisch das vorher ein SMTP bereit kommt (220) und dann der Fehler (500) aber ich kenne das Protokoll auch nicht so.


    Wäre dankbar für jede Hilfe.

  • Hallo,
    ich kann bei Web.de ebenfalls nicht mit SSL senden.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw