aktuelle Thunderbird Version auf einen U3 USB Stick !!

  • hallo zusammen,


    ich wollte mir heute auf meinen neuen Thoshiba USB Stick die aktuelle mobile Thunderbird Version installieren.
    Über die automatische Software Aktualisierung und über den Programm Modul Manger bekomme ich nur direkt von http://software.u3.com/Product…96&Selection=4&Lang=en-US
    eine Version 1.5.0.12 angeboten . Ist diese dann installiert updatet er mir diese dann auch nicht weiter.
    Da aber bereits TB 2.0.0.5 erschienen ist, würde ich diese auch gern verwenden.
    Ich kann aber auf dem Stick nur mit *.u3p Dateien arbeiten damit sie im Lauchner angezeigt werden. Wenn ich normale Exe Dateien verwende, werden sie nicht richtig installiert.


    Wäre super wenn mir jemand sagen könnte wie ich an die trotzdem an die aktuelle Version heran komme

  • Hallo Karla ,


    das Problem bei portableapps.com ist , dort werden Applikationen in Form von *exe angeboten
    Ich benötige aber *.u3p Dateien zur Installation.
    Ich habe mir die aktuelle Version auch schon von portableapps.com herunter geladen und installiert.
    Allerdings wird mir danach nichts im Launcher ( ist im Prinzip der Gleiche wie bei PortableApps) angezeigt selbst wenn ich die LPGDB.xml und die LPDB.xml ( Datenbank Dateien) manuell bearbeite.


    Das ist ja mein Problem.
    Irgendwie kann ich keine der Fremdinstallationen sichtbar machen !?!?


    zur näheren Info mal .


    U3 ..... http://www.u3.com

  • Hallo,


    schau dir die verlinkte Seite bitte nochmals richtig an. Genau für das von dir geschildertes Problem wird dort auf ein Programm verwiesen (vorausgesetzt, ich verstehe das richtig).


    Grüße
    Karla

  • Die von John Haller für U3-stick angebotene Version ist tatsächlich 1.5.0.0, die mittels Software-update nur bis 1.5.0.12 gepusht werden kann. Dies liegt daran, daß Mozilla das major-update von TB 1.5 ==> TB2 noch nicht freigeschaltet hat (und bis zum herbst auch nicht macht).


    Hier erfolgreich auf U3-stick getestet (winXP)


    1. Installation John Haller build von http://portableapps.com/u3apps
    2. software-update auf 1.5.0.12
    3. Download Thunderbird setup 2.0.0.5.exe (de) von hier: http://www.thunderbird-mail.de/cms/page/herunterladen/
    4. Doppelklick auf *.exe
    5. Benutzerdefinierte installation
    6. Installationspfad Suchen zu Deinem U3, bei mir: N:\System\Apps\<hier eine kryptische Bezeichnung zur TB.u3p-Installatio>,\Exec\thunderbird. Das ist die Stelle, unabhängig vom U3-hersteller, wo auch bei John Haller die Datei "thunderbird.exe" steht
    7. Thunderbird starten, dauert etwas lang beim ersten Mal


    Viel Erfolg :)


    BTW. (de) über (en-US) drüberinstallieren hat kein problem verursacht

  • ja sorry hab ich übersehen....


    so ich hab mir jetzt mal das Shortcut Creator Tool dazu herunter geladen und ausprobiert..... es funktioniert


    wirklich sehr schade das der Reseller der U3 Seite bzw. die Firma ihre Anwendungen nicht aktuell hält.
    Somit ist der User gezwungen sich über Umwege andere Software zu besorgen um diese dann mit Zusatz Tools auf deren Sticks zu integrieren.
    Die U3 Technologie ist ja im Punkte Sicherheit auf fremdem Rechnern um weiten besser als bei normalen Sticks nur leider schade das die Software die derzeit für diese Sticks angeboten wird nicht aktuell ist.


    Diese Problem hat mann bei der " portableapps " Modul Software ( Pannel-Software ) und deren Tools nicht.. die ist immer auf dem aktuellen Stand.
    Will man aber noch etwas mehr Sicherheit, kommt man scheinbar nicht um U3 herum


    Auf jeden Fall danke ich dir erstmal Karla für deine super Hilfe..... ich war schon am verzweifeln hier *G*



    @ Amsterdammer,


    mmh nu hab ich es via Shortcut Creator erledigt *G*


    aber gleich mal ne Frage zur 1,5er


    ich hab gerade festgestellt das ich lokal auch noch auf dem Mail Rechner eine 1.5.0.12 habe .
    kann ich manuell das Profil dieser Version in meinen Stick kopieren auf welchen ja jetzt die 2.0.0.5 läuft ?!?!?
    Schade das das major-update noch nicht da ist dann wäre es ja kein Problem.
    Könntest mir da noch nen Tip geben ?

  • Zitat von "Nemisis"


    ich hab gerade festgestellt das ich lokal auch noch auf dem Mail Rechner eine 1.5.0.12 habe .
    kann ich manuell das Profil dieser Version in meinen Stick kopieren auf welchen ja jetzt die 2.0.0.5 läuft ?!?!?


    von 1.5.0.12 nach 2.0.0.5 geht, dir werden nur wahrscheinlich einige erweiterungen flöten gehen, die mit TB 2 nicht kompatibel sind...

  • ich hab jetzt erstmal wieder auf dem Stick die 1.5.0.12 installiert .
    Das Problem was ich derzeit noch habe ist die Synchronisation der Profile zu gewissen Zeiten.
    Das heißt ich muss ab und zu den Profil Ordner mit dem Stick und den Stick mit dem Mail Rechner synchronisieren.
    Ich wusste jetzt nicht genau ob es Probleme gibt, wenn ich dann den Profil Ordner wieder zurück auf den Mailrechner kopiere auf dem ja immer noch 1.5.012 läuft.


    Von daher wusst ich jetzt nicht was besser wäre.


    Liegt in 1.5.0.12 ein sehr großes Secu Problem vor so das man zwingend auf 2.0.0.5 wechseln sollte ? sonst würde ich bis zum " major-update " warten !?!?!

  • Hallo,
    hier findest du die aktuelle TB-portable-Version sogar in Deutsch:
    http://stadt-bremerhaven.de/
    Wenn etwas nicht klappt, fragst du einfach Caschy.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • @ Amsterdammer


    vielen Dank für deine Info.


    Dann kann ich ja bis zum Herbst auf das Major Update warten ( ist das schon sicher das dies im Herbst kommt ? ) und muss mir nicht allzu große Sorgen machen.



    @ mrb


    danke auch dir für die aktuelle Info
    ich denke ich werde wenn spätestens ende September, wenn das Major Update nicht bis dahin erschienen ist, die Version auf dem Mail Rechner ( mit der aktuellen Version von hier ) und die auf dem Stick mit der Version
    von http://stadt-bremerhaven.de/ aktualisieren.
    Mein größte Sorge bei dem Upgrade von 1.5.x.x auf 2.0.0.x war ja auch die Sorge um die Profildaten.
    Aber es scheint ja da keine Probleme zu geben.Denn dies ist mit schon sehr wichtig das alle Mail Daten ohne Probleme übernommen werden.
    Wichtig ist bei mir auch immer die Synchronisation da ich die Profile auf beiden Datenträgern benötige.

  • Zitat von "Nemisis"

    Wichtig ist bei mir auch immer die Synchronisation da ich die Profile auf beiden Datenträgern benötige.


    In den Servereinstellungen auf beiden Profilen Haken setzen bei "mails auf dem server lassen", dann gibts immer alle (neuen) mails für beide profile.
    Irgendwann ziwschendurch vom server löschen, sonst läuft webmail voll ;)