[gelöst]Vodafone-email-Adresse lässt sich nicht in TB öffnen

  • Ich brauche Eure Hilfe!


    Ich versuche meine vodafone-email-adresse bei TB einzurichten. Im Netz funktioniert die Adresse. Ich kann mich also über http://www.vodafone.de einloggen und die emails auch mit meinem Handy abrufen. Nur über TB kann ich sie nicht abrufen!


    Auf der Vodafone-Homepage findet sich kein Eintrag für Thunderbird, die dort gefundenen Einstellungen für Outlook funktionieren nicht. Die Kunden-Hotline sagte mir, ich solle mich an Mozilla wenden...


    Einstellungen siehe unten. Wenn ich auf "Abrufen" klicke und meine Passwort eingebe, erhalte ich die Fehlermeldung:
    "Fehler beim Senden des Passworts. Der Mail-Server pop.email.vodafone.de antwortete: invalid user or password"



    Was kann ich tun?


    Hier meine Daten:
    Windows Vista
    Thunderbird 2.0.0.6
    Posteingang: pop.email.vodafone.de port 110
    Postausgang: smtp.email.vodafone.de port 25


    Vielen Dank, Michael

  • Hi Michael,


    und willkommen im Forum.


    Wenn auf der Homepage Daten für Auskuck veröffentlicht wurden, dann passen selbige auch für Thunderbird! Und wenn du dir vorher die Dokumentation angesehen hast, dann ist das gar nicht so schlimm. Lediglich etwas kombinieren ... .


    Und dann hast du doch eine wunderbare Fehlermeldung. Sie sagt mir:


    1. Du hast den richtigen Mailserver eingetragen
    2. Du erreichst sogar diesen Server (also kein Netzwerkproblem, Firewall usw.) Der Server antwortet dir sogar.
    3. Entweder der Benutzername und/oder das Passwort stimmt nicht.


    > Was kann ich tun?
    Den richtigen Benutzername (dazu gibt es Hinweise auf der Homepage des Providers, siehe oben!) und das richtige PW eingeben.


    Und:
    > Die Kunden-Hotline sagte mir, ich solle mich an Mozilla wenden...
    diese Antwort wäre für mich ein Grund, diesem Provider den Rücken zu kehren.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    vielen Dank für die schnelle Antwort.
    Ich gebe bei http://www.vodafone.de und bei TB den GLEICHEN Benutzernamen ein: vorname.nachname
    Im Web funktioniert's, in TB nicht...
    Ich habe es auch schon mit vorname.nachname@vodafone.de versucht, das klappt weder im Netz noch in TB.
    Das Passwort habe ich jetzt inzwischen bestimmt schon 20mal eingegeben, es funktioniert in TB nicht, im Netz aber doch...


    Gibt es noch andere Ideen?


    Vielen Dank, Michael.

  • Die Daten von Webmail können, müssen aber nicht mit denen für pop/smtp übereinstimmen.
    Bei einigen Providern wird sogar empfohlen, ein anderes PW zu verwenden.
    Mein Vorschlag: Geh mal auf die Konfigurationsseite und ändere das Passwort in ein Trivial-PW (nur Kleinbuchstaben, wenn zulässig). Dann machst du den bekannten (=> Dokumentation!) Test mit telnet und versuchst dich mit deinem Benutzernamen und den PW einzuloggen. Dann kannst du zumindest sagen, ob es auf dem Server funktioniert oder nicht. Dann sehen wir weiter.


    MfG Peter (der sich für heute abmeldet ...)

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Das Vodafone-Konto läuft bei mir wunderbar mit den bei dir beschriebenen Servern und dem normalen Passwort.


    Warum sollte es das auch grundsätzlich nicht?


    Irgendwas läuft bei dir schief - vielleicht liegt es an etwas anderem und die Fehlermeldung von Vodafone ist einfach etwas daneben.


    Es könnte z.B. ein unsichtbares Leerzeichen am Ende des Benutzernamens sein.


    Hier meine Einstellungen für POP, bitte nicht vom Aussehen meines Themes stören lassen, grad zu faul umzustellen ;):


  • Mhhh... Konfuses Problem!
    Ich verfolgte die Anleitung http://www.thunderbird-mail.de…vers_%C3%BCberpr%C3%BCfen
    Ich gebe cmd ein, dann
    telnet pop.email.vodafone.de 110
    Ausgegeben wird mir: Der Befehl "telnet" ist entweder falsch geschrieben oder konnte nicht gefunden werden.


    Liegt das an Vista??? Ich habe keine Ahnung! Und werde mich für heute abend wohl auch mal abmelden.


    An alle: Wer weiß Bescheid und kann mir helfen?


    Bis morgen, Michael.

  • Hallo allblue,


    vielen Dank für Deine Antwort.
    Bei meinem Benutzernamen befindet sich keine Leerstelle, kein Unterstrich, nichts.
    Wir haben in der Tat dieselben Einstellungen. Ich habe aber keine Verschlüsselung gewählt. Mit TLS funktioniert es aber auch nicht, hätte mich auch gewundert.


    Was mache ich jetzt?


    allblue: ist Dein Benutzername in TB derselbe wie für http://www.vodafone.de?

  • Zitat von "MichaelKnight"

    Bei meinem Benutzernamen befindet sich keine Leerstelle,


    Ich meinte dahinter.

    Zitat

    allblue: ist Dein Benutzername in TB derselbe wie für http://www.vodafone.de?


    Jein. Bei mir ist der Teil vor "@vodafone.de" identisch mit meinem Anmeldenamen bei Vodafone. Das muss nicht sein, daher kann ich das nicht beantworten.


    Die Benutzernamen für die Web-Anmeldung ist ja letztens geändert worden.


    Versuch mal als Benutzername:
    - Teil vor "@vodafone.de"
    - Anmeldename im Browser bei Vodafone
    - Telefonnummer@vodafone.de


    Nur der Teil vor @vodafone.de klappt bei mir, obwohl Vodafone in den Anleitungen die komplette E-Mailadresse empfiehlt.


    Edit:


    Nachdem der PC gestern aus war, war es mir klar:


    Du kennst deine E-Mailadresse nicht.


    Das Anmelden per www bei Vodafone hat nichts (!) mit E-Mails zu tun. Standardmäßig bekommt man wohl die Adresse Telefonnummer@vodafone.de , das kann man in den Einstellungen bei MobilMail ändern. Der Benutzername ist der Teil der Adresse.

  • allblue
    Es befinden sich Keine Leerstellen im/am/um den Benutzernamen.


    Meine email-Adresse kenne ich wohl: mein vorname.nachname@vodafone.de
    Ich kann mich übers Web anmelden, emails lesen und schreiben und verschicken. Einloggen kann ich mich übers Web mit vorname.nachname und mit meiner Telefonnr.


    Über Thunderbird funktioniert das ganze nicht!
    Ich habe schon alle möglichen Kombinationen mit meinem Benutzernamen durch!


    Peter und allblue und alle anderen:
    Ich weiß nicht mehr weiter! Was kann ich jetzt tun? Warum funktioniert der Befehl telnet bei mir nicht? Wie ist es möglich, TB doch zu benutzen?

  • Zitat von "MichaelKnight"

    Ich habe schon alle möglichen Kombinationen mit meinem Benutzernamen durch!


    Auch den mit Telefonnummer@vodafone.de ?


    Kann es sein, dass es noch ein anderes Passwort gibt.


    Zur Verdeutlichung:


    Wenn du dich bei Vodafone über www anmeldest, meldest du dich im Vodafone-Benutzerkonto an - eine der möglichen Inhalte neben anderen ist Mobile Mail.


    Nun kannst du aber bei Vodafone mit einem Benutzernamen fürs www mehrere SIM-Karten verwalten und damit auch mehrere E-Mailkonten.


    Das heißt, die Einstellungen für E-Mail können komplett anders sein. Entscheidend sind meiner Meinung nach (bin nicht sicher) folgende beiden Fenster:



  • Hallo allblue,


    DU HAST ES GESCHAFFT! VIELEN DANK!


    In der Tat musste ich mir erst ein neues Passwort erstellen über die Seite, die Du oben angezeigt hast.
    Wenn Du mir aber nochmal bitte den Unterschied zwischen meinem normalen Passwort und dem neuen erklären kannst? Mit meinem alten PW logge ich mich noch immer auf der webmail-Seite ein. Dann kann ich auch immer noch emails lesen und senden. Warum brauche ich für TB ein eigenes Passwort?


    Vielen Dank, Michael.

  • Zitat von "MichaelKnight"

    Wenn Du mir aber nochmal bitte den Unterschied zwischen meinem normalen Passwort und dem neuen erklären kannst? Mit meinem alten PW logge ich mich noch immer auf der webmail-Seite ein. Dann kann ich auch immer noch emails lesen und senden. Warum brauche ich für TB ein eigenes Passwort?


    Stell dir vor, du hättest 5 Vodafone-SIM-Karten und damit auch 5 E-Mail-Konten.


    Du loggst dich über www bei Vodafone mit einem einzigen (!) Benutzernamen/Passwort ein und kannst dort auf alle 5 E-Mailkonten zugreifen. Nun könnten aber die 5 Karten und E-Mailkonten von verschiedenen Leuten benutzt werden, z.B. in einer Familie. Da muss also jede/r einen eigenen Benutzenamen/Passwort haben, um mit Thunderbird die Mails zu holen. Das Ganze gibt es bei Vodafone aber erst seit ein paar Monaten so.


    In deinem und meinem Fall gibt es aber keine 5 Karten, sondern nur eine Karte. Da wirkt das Ganze natürlich überflüssig.


    Es wäre nett, wenn du deinen ersten Beitrag oben noch editieren würdest und ein [gelöst] in den Titel dazu schreibst. Das hilft anderen später bei demselben Problem. Danke. :)

  • Zitat von "Peter_Lehmann"

    Die Daten von Webmail können, müssen aber nicht mit denen für pop/smtp übereinstimmen.
    Bei einigen Providern wird sogar empfohlen, ein anderes PW zu verwenden.
    ...


    MfG Peter (der sich für heute abmeldet ...)


    Ich sags ja nur :-)

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Zitat von "Peter_Lehmann"

    Ich sags ja nur :-)


    Prinzipiell hast du Recht ;). Jedoch liegt der Fall ein kleines bisschen anders, es geht um den Unterschied "Kundenkonto" und "E-Mail-Konto). Das Kundenkonto enthält nebenbei auch "Webmail", von daher hätte man drauf kommen können.

  • Ich meinte dich ja auch nicht :-)



    Schönen Sonntag noch!


    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Zitat von "Peter_Lehmann"

    Ich meinte dich ja auch nicht :-)


    Schon klar.


    Ich dachte, du seist schon weg? Selber schönen Sonntag ;).