Mailadressen mit Umlaut falsch in Antwort kopiert

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Wenn die Adresse eines Absenders so aussieht:


    "Hühners, Vorname" <vorname.huehners@provider.de>


    wird bei einer Antwort die Adresse geteilt, weil der Nachname Hühners einen Umlaut enthält, also


    An: Hühners
    An: Vorname <vorname.huehners@provider.de>


    Man bekommt dann natürlich eine Fehlermeldung für Hühners wegen einer falschen Adresse.


    Das passiert unter Windows ebenso wie unter Linux, daher denke ich, dass es sich um einen Bug von Thunderbird handelt. Ich nutze Version 2.0.0.6, das Problem trat aber auch bei allen früheren Versionen auf und nervt.


    Wo kann man den Fehler melden?

  • Hallo,
    das Verhalten kann ich bei mir nicht nachvollziehen.
    Kontrolliere deine Einstellungen
    Unter Extras, Einstellungen, Ansicht, Schriftarten und Kodierung wird kein Haken gesetzt bei den unteren beiden Kästchen.
    "Nachrichten erlauben andere Schriftarten zu erlauben", sollte angehakt sein.


    Unter Extras, Einstellungen, Verfassen, Allgemein ist dort ein Haken bei quoted printable gesetzt?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Vielen Dank für den Vorschlag.


    Quoted Printable war nicht gesetzt. Häkchen hat aber auch nicht geholfen.


    Das Problem tritt bei Mails auf, die von einem Microsoft Exchange Server stammen. Ich schlage vor, dass ich Dir eine Mail von einem meiner Kollegen schicke, der einen Umlaut im Namen hat.


    Viele Grüße

  • Hallo,

    Zitat

    Das Problem tritt bei Mails auf, die von einem Microsoft Exchange Server stammen.


    Von dem hätte ich es auch erwartet.

    Zitat

    Ich schlage vor, dass ich Dir eine Mail von einem meiner Kollegen schicke, der einen Umlaut im Namen hat.


    Ja gerne, aber bitte per Mail und nicht per PN.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    du hast also das gleiche Problem, wenn du Mails vom Exchange -Server bekommst? Oder auch von normalen Mailprovidern?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Sieht so aus, denn im Header steht:
    X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.4073


    Die Email-Adresse, die nicht funktioniert ist:


    Cc: =?iso-8859-1?Q?Buttick=2C_G=FCnther?= <Guenther.Buttick@somedomain.de>



    Hier ist ein kompletter Email-Header:


    From - Tue Oct 23 13:50:32 2007
    X-Account-Key: account1
    X-UIDL: 1136750980.26429
    X-Mozilla-Status: 0013
    X-Mozilla-Status2: 00000000
    X-Mozilla-Keys:
    Return-Path: <josuttis@somedomain.com>
    ...
    X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.4073
    Content-Class: urn:content-classes:message
    MIME-Version: 1.0
    Content-Type: text/plain;
    charset="iso-8859-1"
    Subject: =?iso-8859-1?Q?AW:_Marketing?=
    Date: Tue, 23 Oct 2007 13:48:48 +0200
    Importance: normal
    X-MS-Has-Attach:
    X-MS-TNEF-Correlator:
    From: "Meier, Thomas" <Thomas.Meier@somedomain.de>
    To: <nico@somedomain.de>
    Cc: =?iso-8859-1?Q?Buttick=2C_G=FCnther?= <Guenther.Buttick@somedomain.de>
    Content-Transfer-Encoding: 8bit

    Einmal editiert, zuletzt von josuttis ()

  • Hallo,
    das ist mit Sicherheit ein Server-Problem.
    Mehr kann ich nicht dazu sagen.
    Ich weiß nur eins: TB-->TB kein Problem, TB-->OE kein Problem, OE-->TB kein Problem. Vermutlich ist die Liste größer.


    Tipp: verändere die auftauchenden Mailadressen, wenn die nicht mit Spam überschüttet werden wollen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "josuttis" schrieb:

    Ich habe genau das gleiche nervige Problem.
    Hattet Ihr dazu eine Lösung gefunden?


    Nico


    Nein, das Problem existiert weiter und es leiden alle darunter, die Thunderbird benutzen und Emails von MS Exchange Servern erhalten.


    Das Problem tritt bei der Mail von Absendern auf, deren Name einen Umlaut enthält und der Name und Vorname durch Komma getrennt ist.

    Es hat jedenfalls nichts mit Zeichensatzeinstellungen oder Ähnlichem bei Thunderbird zu tun.

  • Wenn diese Adresse ins Adressbuch überführt wird, würde ich in diesem Fall den Namen korrigieren in HuehnerVorname. Also ohne Wortzwischenraum.


    Wenn es sich lediglich um eine Zufallsadresse ist, die Ihr sonst nicht mehr benötigt, kann man das ja mit einem Click und zwei Mal Löschen einfach und simpel lösen.

  • Beim Beantworten von Emails wird nicht der Eintrag des Adressbuchs benutzt, sondern die vom Sender angegebene Antwortadresse.


    Der zweite Voschlaa ist wirklichkeitsfremd. Beim Beantworten von zig Emails pro Tag kann man nicht darauf achten, ob die automatisch eingesetzten Adressen richtig sind.

  • "Ml" schrieb:


    Weitere Nachforschungen ergaben, dass es sich um ein Exchange Server Problem handelt. Bei Umlauten im Namen fehlen die Anführungsstriche um den Namen "Nachname, Vorname" <vorname.nachname@provider.de>. Es gibt offenbar einen Patch, der aber nach der Installation das Rebooten des Exchange Servers erfordert, also in einem großen Betrieb nicht einfach mal so installiert werden kann.


    Das Problem soll übrigens nur bei Mail innerhalb der gleichen Maildomain auftreten, also innerhalb des Betriebes. Deshalb war es von externen Partnern nicht nachzuvollziehen.

  • Hallo,


    wo findet man denn den Patch?


    Wir haben auch auf Name, Vorname umgestellt und das Problem, dass externe Personen mit Umlauten nicht ohne weiteres antworten können, weil er wie oben beschrieben, den Namen und die E-Mail Adresse auf 2 Adressfelder aufteilt. :(


    Wäre für Hilfe dankbar.


    Gruß
    Jan

  • Die Information über den Patch habe ich von unserem IT-Provider, der das Problem bearbeitet hat. Der Patch kann doch nur vom Lieferanten der Exchange Server Software, also von Microsoft bereitgestellt worden sein.

  • Hallo zusammen,


    ich muss diesen Thread mal etwas hochpushen, da ich seit kurzem dasselbe Problem habe. Ich bekomme anscheinend immer mehr Emails von einem MS Exchange-Server und habe somit auch das Problem, dass die Email-Adresse beim Antworten aufgeteilt wird. Also aus "Groß, Heike <heike.gross@xyz.de>" wird "Groß" und "Heike <heike.gross@xyz.de>"...


    Gibt es mittlerweile eine Lösung für das Problem oder kann ich als TB Nutzer nix daran ändern?

  • Im Exchange Server muss ein von MS bereitgestellter Patch eingespielt werden. Dazu muss der Betreiber des Exchange Servers tätig werden.

  • Bei uns im Betrieb wurde das auf mein Betreiben geändert und der Fehler ist behoben. Also, nur Mut! Wenn es nicht der eigene Betrieb ist, dann hilft vielleicht eine Email an den Autor der Email mit den falschen Adressen, damit der sich im Betrieb dafür einsetzt. Er sollte seinem IT-Support mitteilen, dass es einen Patch für den Exchange Server gibt.

  • Hi,


    das ist ja alles ganz nett ... hat zufaellig jemand die Bezeichnung des Patches fuer den Exchange Server griffbereit ?
    Wenn ich zu unseren Windows-Admins gehe und Ihnen das Problem schildere, erhoeht das deutlich die Bereitschaft
    den Patch einzuspielen, wenn ich den Patch eindeutig benennen kann.



    Danke !



    Steffen