Keine Mails empfangen!

  • Hallo,
    ich habe folgendes Problem:
    Ein Freund von mir musste mir wegen eines Schulprojektes ein paar Bilder schicken, diese hat er als Anhang einer Mail versendet. Doch scheinbar ist die Mail zu groß! Zwar steht "Empfangen: Nachricht 1 von 1" dort aber mit der zeit verschwindet der Ladebalken und die Mail ist immer noch nicht in meinem Postfach.
    kann es sein dass die Mail mit 5 Bildern zu groß ist? Habe noch ein 2. Mailkonto, über das hat er mir alle 5 bilder einzeln geschickt und es ging, also schliesse ich ein problem mit meinem antivirenprogramm aus.
    Dazu kommt noch das diese eine mail mittlerweile 4 weitere blockiert.
    Wie kann ich nun dieses Problem beheben? Gibt es eine Möglichkeit diese Mail zu löschen oder sie doch noch irgendwie runterzuladen?


    Mozilla Thunderbird Version 1.0.7

  • Hallo und willkommen im Forum.
    Klar kann der Anhang zum groß sein, wie groß waren denn die einzelnen Bilder?
    Welches sind deine Mail- und Internetprovider?
    Scannt das Virenprogramm den TB-Profilordner ab? Welches ist es?
    Derartige Programme können u.U. den Mailabruf derart verlangsamen, dass ein Timeout möglich sein kann.
    Du hast keine Möglichkeit die Mail im Webmailbereich (das E-Mail-Konto auf der Webseite) deines Mailproviders zu löschen?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Eventuell könnte ich ja in den einstellungen "Lösche Nachrichten vom Server nach .... Tagen" einstellen das diese gelöscht sind.
    Mein Provider ist 1und1.
    Die Bilder sind ca. 2,19MB groß also alle fünf ca. 10,95 MB.
    Das Antivirenprogramm scheint den TB auf jedenfall im griff zu haben da es mich ab und zu fragt ob der TB auf das Internet zugreifen darf (gebe TB aber immer die berechtigung dies zu tun) über mein 2. Konto hab ich mir alle bilder einzeln schicken lassen und es funktioniert nur das betroffene Konto empfängt keine mails mehr da diese eine scheinbar blockiert.

  • Hallo,
    11 MB mal ein 1/3 sind ca. 15 MB. Das müsste noch gehen, wenn ich es auch nie machen würde. Dafür gibt es andere Möglichkeiten.
    Untersage dem Virenscanner/Firewall das Abscannen des TB-Profilordners.
    Welche Tools dafür hast du?


    Unbeantwortet blieb:
    Kannst du im 1und1 Control Center diese Mail sehen und dort evtl. löschen?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • ehrlich gesagt weiss ich nicht wie ich in das 1und1 controlcenter komme. und was meinst du mit welche tools ich dafür verwende? wenn du damit die tolls meinst die ich zum virenschutz verwende is das Platinum Panda (macht auch täglich abdates also glaube ich nicht das ich dort etwas wie eine versionsnummer angeben muss)

  • hab ich auch schon gemacht... alles was rauskam war nix ausser einer nachricht das es besser wäre den mail scann zu aktivieren

  • Zum 1+1 Controlcenter: Du logst Dich in 1+1 Webseite (1und1.de?) ein, dann gibst Du dort Deine Kundenummer (bei mir eine 8-stellige Nummer) und das Passwort ein und dann solltest Du schon drin sein. Dann begibst Du Dich zu "Web-Mail" klickst dort auf den Button "Webmail" und klickst das gewünschte Email-Konto an. Danach nur noch das Passwort eingeben und schon kann das Mail mit den Beilagen gelöscht werden.

  • Die habe ich im Kopp. Momentan habe ich grosse Lämpen (Probleme) mit denen.

  • Tztztz, was ihr nur alle für Probleme mit euren Providern habt. Warum habt denn nicht auch ihr schon einen wirklich guten? Es gibt sie tatsächlich und sooo viel teurer sind die wirklich nicht.

  • Ok vielen dank an alle. Das mit dem 1&1 Controlcenter hat funktioniert. konnte die mail löschen und habe auch gleich einen test gemacht ob ich nun überhaupt wieder mails empfange.
    Es ging! Deshalb nochmals danke an alle die mir (und vllt. auch anderen die dieses Problem haben/haben werden) geholfen haben. :roll: