Posteingang meldet neue Nachrichten und ist dann leer...

  • Hallo Leute,


    ich habe das Problem, das mein Thunderbird mir über die Taskleiste meldet, das neue Nachrichten da sind (kleines Tray-Symbol) und das dann auch der Lokale Ordner und der Posteingang entsprechend fett markiert sind. Aber wenn ich dann in Posteingang gehe um nachzuschauen sind da keine neuen Nachrichten. Die Anzeige (ZAHL) fehlt auch bei der Meldung.
    Ich tipp ja mal drauf, das das mit dem verschieben des Junks zu tun hat, aber ne Lösung hab ich trotzdem noch nicht gefunden.


    Habt ihr ne Idee?


    Nutze Thunderbird 2.0.0.12


    Danke im Voraus!

  • Hey Wolf,


    danke erstmal für deinen Tipp. Leider hat es nicht geholfen.


    Was ich wohl noch dazu sagen muss:


    Dieses verhalten tritt wohl immer dann auf, wenn meine Konten abgerufen werden.
    Nach dem Abruf meint er es gäbe neue Nachrichten, zeigt aber keine an.
    Ich muss dann auf "Lokaler Ordner" und wieder zurück in den Posteingang wechseln, dann merkt Thunderbird das da nicht wirklich was ist und die Markierungen verschwinden.

  • Dieses Verhalten habe ich auch manchmal.


    1. Wenn Nachrichten auf dem Server sind, die noch nicht abgerufen aber von TB beim Überprüfen entdeckt wurden
    und
    2. einfach mal gelegentlich ohne erkennbaren Zusammenhang. Einfach so.

  • Beim Starten auf neue Nachrichten prüfen ist aktiviert.


    Zusätzlich werden alle Konten nach 10min bis 15min auf neue Nachrichten überprüft und diese automatisch runtergeladen.

  • Hej aus Schweden!
    Dieses Problem habe ich auch, emails werden vom Server geholt, einen Bruchteil einer Sekunde angezeigt und verschwinden dann im Nirwana. Kann es sein, dass versehentlich manuell als Junk markierte Absender so behandelt werden? Gibt es in TB die Möglichkeit einer White-List, so wie bei Outlook "vertrauenswürdige Absender"?
    Mei TB ist Version 2.0.0.14 (20080421)
    OBS! Das passiert übrigens bei identischen Absendern in unterschiedlichen Konten unterschiedlich, auf dem einen werden emails angezeigt, auf dem anderen verschwinden sie z.B. Absender @intl.paypal.com
    Servereinstellungen sind:"Alle 10 Minuten auf neue Nachrichten prüfen", "neue Nachrichten automatisch herunterladen" und "Beim Starten auf neue Nachrichten prüfen"
    Tack för hjälpen (Danke für die Hilfe)
    Hej då


    bjornfjorden

  • Hallo und willkommen im Thunderbird-Forum, bjornfjorden!


    Prüfe doch einmal Mittels Webmail vor dem Abruf, ob und wenn ja welche Mails davon betroffen sind.
    Wenn du Mails manuell als Junk markierst, werden sie ja in den Junk Ordner verschoben. Es gibt in der config folgende Einstellung:
    (siehe Konfig-Tipps - spezielle manuelle Anpassungen) mail.pop3.deleteFromServerOnMove>

    Zitat

    true: Nachrichten werden mit dieser Einstellung zusätzlich auch beim Verschieben in einen anderen Ordner auf dem Server gelöscht (wie in Vers. 1.5).
    false: (Standard): Nachrichten in einem POP-Konto werden nur beim Löschen der Nachricht auch auf dem Server gelöscht, falls dieses in den Servereinstellungen so gewählt wurde.


    Imho heißt dies, dass die verschobenen Mails aber auf dem Server bleiben und dann scheinbar erst beim nächsten Abruf eliminiert werden, was zu dem kurzfristigen "Auftauchen" führen könnte.
    Aber das ist jetzt nur eine Vermutung, es müsste mal getestet werden.

  • Danke, aber das war´s nicht. Konkret: Ich rufe über ein Konto mein neues PW von paypal ab, es wird mit zugeschickt, wenn ich das paypal-PW unserer Firma über ein anderes Konto abrufen will, schickt mit paypal das auch, es erscheint bei Abrufen der Nachrichten ganz kurz und ist weg...
    Sind so die kleinen Probleme, wenn der Blitz dir alles zerstört hat ( keine Tipps zur Datensicherung bitte, der Blitz kam während der Datensicherung und hat alles geliefert!)


    Hej då


    bjornfjorden