Nach Profileinbindung startet TB nicht mehr

  • Habe mich durch die alten Foren geklickt.... bin aber leider mit keinem der Tipps weitergekommen...
    pls, help! :flehan:


    Ok, hab XP neu aufgesetzt und mir Thunderbird 2.0.0.16 installiert und dann - ich fürchte das war ein fehler - erst die neue xxxxx.default gelöscht (Leider auch schon aus dem Papierkorb gelöscht) und dann meine alte yyyyy.default ersetzt und seit dem bekomm ich nur mehr..


    "Thunderbird wird bereits ausgeführt, reagiert aber nicht (...) "


    habe dann TB deinstalliert und neuinstalliert obige Fehlermeldung bleibt :-(


    Der Tipp aus einem alten Forum geht nicht:
    5. TB mit Parameter -P gestartet und neues Profil erstellt. Läuft!
    (gestartet mit Start - Ausführen: C:\Programme\Thunderbird\Thunderbird.exe -P
    Leerzeichen mag diese Befehlszeile nicht.)


    Biiiiiittte, kann mir jemand eine DEPPENSICHERE!!! Problemlösung schreiben... wie ich TB zum laufen bekomme - idealerweise mit meinem alten yyyyy.default profil!


    BESTEN DANK im voraus! :-)

  • Hallo und willkommen im Thunderbird-Forum, absolutsurfing! ..... <wir hier im Kreis GG (Rhein-Main Gebiet) begrüßen uns noch immer, altmodisch, gelle?...


    Du hast nur den Profilordner xxxxx.default mit yyyyy.default ersetzt und nicht den gesamten Ordner ..\thunderbird\.. und somit gibt es eine alte profiles.ini, die von dem neuen Profilordner nichts weiß.
    Dann schau mal in die Datei ...\thunderbird\profiles.ini und korrigiere dort die Ordnernamen, denn sonst kann TB dein Pofil ja nicht finden.

  • Hallo und guten Morgen!


    Ich hatte genau das gleiche Problem hier im Büro vor kurzem, hab auch nur den Ordner Profiles nach der Installation von Thunderbird reinkopiert, gleiche Fehlermeldung. Ich war dann so gemein und hab die Profile.ini bei geschlossenem Vogel einfach gelöscht, und siehe Da, der Vogel startete anstandslos mit dem eingebundenen profil ohne Fehlermeldung und alles lief brav. Da ich aber nicht schuld sein will, wenn das bei Dir aus irgendeinem Grund nicht klappt, empfehle ich, die jetzige Profile.ini einfach umzubenennen oder in einen anderen Ordner oder eine andere Partition wegzuverschieben, damit Du, falls der Lösch-Trick bei Dir nicht greift, die immer noch zur Verfügung hast, um sie eventuell wieder einspielen zu können.

  • THANKS!
    Problem gelöst!!!


    :kleeblatt:


    Neue Fehlermeldung beim Importieren (halbe mail box von den acounts hab ich schon) von G-mails:


    "Das RETR-Kommando ist fehlgeschlagen. Der Mail-Server pop.gooolemail antwortetet: Temporary ...."


    Any links or advice for that problem???
    :flehan:


    :-)

  • Hallo,

    Zitat

    Das RETR-Kommando ist fehlgeschlagen.


    Diese Meldung kommt häufig, wenn Virenscanner im Spiel sind (McAffe) oder wenn Mails auf dem Mailserver sich beispielsweise. nicht öffnen lassen. Oft bei SpamMails der Fall. Versuchen, das Problem im Webmailbereich zu lösen.
    Suche mal hier im Forum und bei Google danach.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw