Tasten reagieren sehr träge [Gelöst]

  • Hallo,


    wenn ich im Posteingang von Mail zu Mail mit der "Pfeil-nach-unten-Taste (oder auch nach-oben...) dann dauert es ein bis 2 Sekunden, bis die Email im Vorschaufenster angezeigt wird. Das ist sehr nervig wenn man sich mehrere Mails ansehen will.


    Anders ist es, wenn ich von Mail zu Mail mit der Maustaste gehe (per anklicken). Dann ist die Mail sofort im Vorschaufenster.


    Da ich aber aus Gewohnheit immer die Pfeiltasten nehme, suche ich nach einer Lösung, wodurch ich mit der Pfeiltaste schneller "scrollen" oder blättern kann.


    Gibt es dafür eine Einstellung /Verzögerung... in der abaut:config ??

    2 Mal editiert, zuletzt von rum () aus folgendem Grund: Themen zusammengeführt und Titel geändert

  • Hallo,


    da keiner bisher eine Idee hat, vielleicht noch folgendes:


    Ich setze nun die aktuellste Version ein, bei der die scroll-Geschwindigkeit bereits besser ist als bei der Vorgängerversion. Es hat sich also in den Versionen irgendetwas verbessert


    delay... ?
    scroll...?


    in about:config ???


    Gibt es auch zu Thunderbird evtl. eine Dokumentation der einzelnen about:config-Einträge, wie bei Firefox ?

  • Hallo andaja,


    du bist aber nicht irgendwie ungeduldig, oder?


    Ich beziehe das jetzt nicht (nur) auf die gewünschte Scroll- oder Blättergeschwindigkeit...
    Nachdem dir in deinem anderen Thread bereits nach 50 Minuten eine erste Antwort gegeben wurde, solltest du dich nicht der Hoffnung hingeben, dass dies immer so ist ;) , auch wenn es hier im Forum selten lange dauert, bis jemand antwortet.
    Ich kann dir hier leider nicht helfen, mir ist der Unterschied erst durch dein Posting aufgefallen, ich habe es bereits gestern gesehen und bei mir getestet, normaler Weise arbeite ich viel mit der Maus und das machen wahrscheinlich viele. Andere arbeiten vielleicht nur mit der Tastatur und merken dann den Unterschied ja auch nicht und dann bleiben die, die Beides nutzen, so wie du.
    Ja, es gibt den Unterschied, aber warum oder ob und wie man dies ändern kann..? :nixweiss:


    Evtl. liegt dies auch am Betriebssystem, das du aber bisher trotz der Nachfrage noch geheim hälst.

  • Hallo,


    im Posteingangsornder habe nur ca. 10 Mails.
    Wenn ich jedoch einige der Mails löschen möchte, dann mache ich das entweder über die "ENTF-Tast" oder den "Löschen-Button".
    Ich gehe als auf die entsprechende MAil und LÖSCHE.
    Bis jedoch TB reagiert und die MAil verschwunden ist, dauert es ca. 1 Sek.


    Wenn ich also z. B. 5 Mails löschen möcht, dann dauert das ganze ca. 5 Sek.



    Wenn nun die Mails nicht in einer Reihenfolge sind, dann ist das ziemlich nervig, da jeweils warten muss, bis die jeweilige Mail gelöscht ist. Erst dann kann ich auf die nächste, zu löschende Mail gehen...


    Gibt es da eine Möglichkiet der Einstellungen (evtl. in about:config), mit der ich den "DELAY" verkürzen oder ganz ausschalten kann ???


    EDIT: ich habe die Themen zusammengeführt, da sie thematisch gleich sind! Mod. rum

    Einmal editiert, zuletzt von rum () aus folgendem Grund: Edit angefügt

  • Hallo Andaja!


    Ich kann dieses Phänomen bei meinem Vogel nicht beobachten, vielleicht solltest Du mal mit alt d k dein gesamtes Konto komprimieren, das könnte Deinen Flügel lahmen Vogel etwas Beschleunigung verschaffen.

  • Hall,


    Danen habe ich alle komprimiert.


    Ich habe auch eine neue, blanke Version mit Emails gefüllt. -> gleiches Problem



    Es muss also an TB liegen (oder kann es mit irgendwelchen Einstellungen /Skinns zusammenhängen ???

  • Hallo andaja und guten Morgen,


    da du ja auch ein Problem mit verzögerten Pfeil-Tastenreaktionen hast undglaube ich nicht, das der Fehler bei TB zu suchen ist.
    Während ich die Verzögerung bei dem Pfeiltastenproblem bestätigen kann, allerdings mit kaum messbarem Unterschied zum Mausklick, kann ich dies beim Löschen überhaupt nicht.


    Aber versuche doch mal, ob im SafeMode (Abgesicherter Modus) das gleiche auftritt.



    Achtung: ich habe die beiden Themen zusammengeführt, da sie quasi identisch sind und wohl die gleiche Ursache haben!

  • Hi,


    du hast sichergestellt, dass der Virenscanner das TB-Profil NICHT überwacht?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Schönen Freitag nochmal!


    Beim Vorschaufenster stelle ich das auch fest, allerdings denke ich da, dass mein Screenreader da etwas verzögernd tätig ist, weil er ja bei jeder Mail den Bildschirm neu aufbauen muss im Vorschaufenster. Die Vorschau habe ich sowieso immer abgeschaltet, weil ob ich Tab oder Enter drücke, um eine Mail zu lesen, ist gehupft wie gesprungen :-), und zurück müsste ich ja auch wieder mit f6 oder bei geschlossenem Vorschaufenster mit Escape.
    Beim Löschen stelle ich, wie gesagt keine Verzögerung fest, aber theoretisch könnte es beispielsweise schon sein, wenn eine Vergrößerungssoftware installiert wäre, dass die bremsend wirkt.

  • Hallo,


    sorry, dass ich erst jetzt antworte.
    Ich danke Euch für Eure Ideen und Ratschläge.
    Leider waren bisher alle noch ohne Erfolg. Ich bin aber trotzdem guter Hoffnung, dass ich das Problem mit Hilfe diesem Forums gelöst bekomme !!!


    @run
    Problem ist auch im abgesicherten Modus (setzte übrigens ThunderbirdPortable ein, abgesicherter Modus birngt das gleiche Problem


    Peter
    Virenscanner und alle unter "Datenschutz" stehende Einstellungen sind deaktiviert


    Rothaut


    auch ohne Vorschaufenster geht es gleich langsam (sowohl das Scrollen als auch das Löschen)
    Aber mit dem Vorschaufenster finde ich es merkwürdig: Wenn ich die Mail per Maus anklicke, steht der Inhalt sofort im Vorschau, wenn ich per Pfeil nach oben oder unten auf die nächste Mail gehe, dann ist der Inhalt im Vorschaufenster eben erst nach ca. 1 sek Wartezeit zu sehen.
    Das nervt ungemein, wenn man mal eben eine bestimmte Mail sucht (aus vielleicht 10 Mails; da macht die Nachrichtensuche noch kein Sinn)


    Was kann das bloß sein ???

  • Hallo,


    konntest Du das Problem schon lösen?


    Bei mir ist es genau so. Wenn ich mit der Maus die einzelnen E-Mails auswähle, so ist die E-Mail im Vorschaufenster sofort ohne Verzögerung da. Wenn ich jedoch mit den Pfeilen wechsele, so gibt es immer eine Verzögerung von ca. 1 Sekunde.


    Leider konnte ich keine Einstellung dazu finden.


    Für Hilfe wäre ich dankbar.


    VG
    rex2

    Einmal editiert, zuletzt von rex2 ()

  • Da hab ich wohl trotzdem nicht gut gesucht. :)


    Aber es klappt. Vielen Dank!

  • Danke für die Rückmeldung.


    Bei diesem Thread bietet es sich an, ein [gelöst] in den Titel einzufügen - könntest du deinen ersten Beitrag dahingehend ändern?


    Danke.

  • Hallo, ihr "Lieben",

    "allblue" schrieb:


    Bei diesem Thread bietet es sich an, ein [gelöst] in den Titel einzufügen
    Danke.


    "rum" schrieb:

    rex2 ist nicht der TE und kann das somit nicht.
    Aber ich mache das mal ;)


    wobei das Problem für den TE noch nicht gelöst ist! :rolleyes:

  • Da hast du Recht, jedoch geht es faktisch nicht besser als hier genannt. Insofern ist der HInweis "gelöst" für künftig Suchende vielleicht hilfreich.


    Ich hoffe zudem, dass der TE den Thread hier abonniert hat ...

  • "allblue" schrieb:

    Insofern ist der HInweis "gelöst" für künftig Suchende vielleicht hilfreich.
    Ich hoffe zudem, dass der TE den Thread hier abonniert hat ...


    Dann hoffen wir mal, dass helfende User sich nicht "abschrecken" lassen und trotzdem noch in den Thread schauen. ;)