Kein Senden von Mails-GMX-Thunderbird-WinXP [erledigt]

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Hallo Gemeinde,


    ich hoffe man kann mir helfen? Ich kann meine Mails vom GMX Server zwar abrufen aber keine Nachrichten Versenden. Es Erscheint die Fehlermeldung:


    [IMG:http://images3.bilder-speicher.de/show-image_100b-09012011456081.jpg]


    Ich bin mir Eigentlich sicher das ich das Konto wie bei http://faq.gmx.de/messages/mailprogramme/einrichtung/3.html Beschrieben eingerichtet habe.


    [IMG:http://images3.bilder-speicher.de/show-image_100b-09012011832204.jpg]


    Auch den Befehl telnet mail.gmx.net 25 habe ich im MS DOS Modus probiert.


    [IMG:http://images3.bilder-speicher.de/show-image_100b-09012011549701.jpg]


    Windows XP SP 3, Thunderbird 2.0.0.19

    Einmal editiert, zuletzt von Rene1979 ()

  • Hallo und willkommen im Thunderbird-Forum, Rene1979!


    Das Telnet Ergebnis lautet: "Es konnte keine Verbindung auf Port 25 hergestellt werden.
    Also blockt irgendwas, vermutlich eine Firewall? Hast du eine, wenn ja welche? Schmeiss alle Thunderbird Regeln da raus und lasse TB neu erkennen.


    Edit: nun hat auch Wolf die Frage nach der Firewall ergänzt, aber na ja, ich lasse es stehen.

  • Vielen Dank Graba und Rum


    Ich habe meine GMX Kundennummer anstelle der Mailadresse in Server Einstellungen -> Benutzername und Postausgangsserver -> Benutzername geändert. Das war Leider kein Erfolg.


    Die einzigste Firewall befindet sich im Router Speedport W 701V. Dort kann ich mit der Bezeichnung GMX oder Thunderbird leider nichts finden nur (IP?) Nummern.


    PC-192.168.2.107; PC-192.168.2.105; PC-192.168.2.103

  • Also ich habe gerade den telnet mail.gmx.net 25 getestet und keine Probleme. Schau mal im Router nach, ob der Portblockierung hat.
    Btw:

    Zitat


    Die einzigste Firewall befindet sich im Router

    du denkst dabei aber auch an die eingebaute Windoof Firewall?


    Zitat

    Ich habe meine GMX Kundennummer anstelle der Mailadresse in Server Einstellungen -> Benutzername und Postausgangsserver -> Benutzername geändert. Das war Leider kein Erfolg.

    solange du keine Verbindung mit Telnet herstellen kannst, sind dies Versuche sinnlos. TB macht nichts anders als der Telnet Test auch, nur schöner "verpackt".
    Also: suchen, bis per Telnet ein Zugriff möglich ist, dann TB.
    mit Telnet prüfen
    und Peter_Lehmann zeigt Telnet-Befehle

  • Hallo,


    ich habe das selbe Problem wie mein Vorgänger.
    Meine Mails werden abgerufen aber ich kann keine verschicken.
    Habe schon x mal meine Kontoeinrichtung überprüft und sie ist so wie angegeben.


    Auch bei der Windows Fierwall habe ich thunderbird als Ausnahme eingegeben.
    Es funktioniert immer noch nicht!


    Ansonsten habe ich nur das Avira AntiVir drauf.


    Was kann ich noch tun?


    Mfg Draconia

  • Hallo Draconia


    und willkommen im Thunderbird-Forum!


    Das selbe Problem. Das heißt, du bist beim gleichen Mailprovider, also GMX?

    "Draconia" schrieb:

    Habe schon x mal meine Kontoeinrichtung überprüft und sie ist so wie angegeben.
    Auch bei der Windows Fierwall habe ich thunderbird als Ausnahme eingegeben.
    Es funktioniert immer noch nicht!

    Was heißt das, welche Fehlermeldung erhältst du genau?
    Und was sagt der Telnet Test?


    Hast du Avira mal komplett deaktiviert und dann nach PC-Neustart getestet?
    Hast du diesen Artikel beachtet Antivirus-Software - Datenverlust droht!

  • Ja ich habe auch ein gmx konto


    die Fehlermeldung lautet: Nachricht konnte nicht gesendet werden der Postausgangs-Server(SMTP)"mail.gmx.de" ist nicht verfügbar oder lehn es ab.Überprüfen sie die Einstellungen...im Zweifel Kontaktieren sie den Netzwerk Administrator.


    Was ist ein Telnet Test und wie mache ich ihn?


    Ich kann problemlos die Mails abrufen nur eben nicht senden!


    Mit Avira ausstellen funst es auch nicht :-(

  • Hi, für den Telnet Test habe ich doch oben direkt über deinem Beitrag einen Link gepostet.


    Probiere auch mal mail.gmx.net und lies bitte den Thread hier auch durch, graba (Wolf) hat da ja ein paar Tipps gegeben.
    Was genau steht bei dir denn in den Einstellungen für den Postausgangs-Server drin?
    Hast du nur ein Konto oder mehrere und wenn, ist der Server denn auch dem Konto zugeordnet?
    Lies dazu in der Anleitung mal Postausgang-Server (SMTP) einrichten

  • ich danke für die vielen tips nur bis jetzt hat nichts geholfen
    ich habe den telnet test gemacht und es funktioniert nicht-es kommt keine verbindung zu stande obwohl ich avira deaktiviert habe und in der windoof firewall gmx als ausnahme habe


    ich weiß mir nicht mehr zu helfen


    eingerichtet habe ich alles mit den tips dieser seite...


    ich habe nur ein konto und da steht genau das selbe drin wie beim threat starter.(deshalb hab ich mich hier dazu gemeldet)

  • Guten Morgen Draconia,


    solange du mit Telnet keine Verbindung bekommst, kann natürlich auch in TB nichts gehen. Welche Meldungen erhältst du von Telnet, bitte genauer Wortlaut!
    Trotzdem mache bitte mal einen Screenshot von den Einstellungen in TB und beantworte auch die obigen Fragen zu den Konten.
    Beim Screenshot mit Paint die pers. Daten unkenntlich machen Anleitung zum Erstellen von Screenshots
    BilderWebSpace:
    http://www.imageshack.us/ und dann den Link Thumbnail for Forums1
    http://www.imagebanana.com/
    http://www.bilder-hosting.de/upload.html
    http://www.directupload.net/
    Nicht vergessen: per Vorschau mal das Aussehen prüfen und pers. Daten mit Paint o.s. unkenntlich machen!

  • hallo


    also ich habe 1 konto bei gmx und die screenshots kann ich mir sparen da es die selben wie beim threat starter sind!habe ich alles schon verglichen
    es seht das selbe drin und die fehlermeldungen sind auch identisch!
    meine einstellungen habe ich auch mit hilfe deiner seite erstellt!
    ich benutze TB 2.0.0.19 und habe Windows XP version 5.1.2600
    habe das Avira was sich nach dem neustart selber wieder aktiviert-habe es aber im deaktivierten zustand versucht und ich habe die windos firewall gefunden und da versucht was ich konnte.


    ich bin leider kein pc profi deshalb habe ich mich ja hier schon informiert...
    es wundert mich eben das ich die einstellungen wie beschrieben vorgenommen habe aber eben keinen erfolg verbuchen kann...


    danke nochmals für deine bemühungen

  • Hallo,


    Ich verwende seit einem halben Jahr Linux (Ubuntu 8.04) und Thunderbird (2.0.0.19) und seit gestern habe ich das gleiche Problem. Habe nichts an den Einstellung/Sytem geändert. Telnetverbindung ist auch bei mir nicht möglich. Werde es mal unter Windows ausprobieren und dann nochmal Bescheid geben.


    NACHTRAG: Offensichtlich ist es derzeit nicht möglich Mail bei GMX über SSL-Verschlüsselung zu verschicken. Mit TLS funktioniert es!


    mfg least

  • Nachtrag #2: Jetzt geht es auch wieder über SSL - entweder hat es gereicht eine Mail ohne SSL zu verschicken oder GMX hat gerade ein Problem behoben :nixweiss: Ich kann jedenfalls wieder Mails verschicken :)

  • Hallo,

    "least" schrieb:


    NACHTRAG: Offensichtlich ist es derzeit nicht möglich Mail bei GMX über SSL-Verschlüsselung zu verschicken. Mit TLS funktioniert es!
    mfg least


    mit TLS funktioniert es schon die ganze Zeit und es gibt keinen Grund, warum du nicht TLS statt SSL nimmst.

  • ok es hat sich erledigt und funktioniert jetzt!
    zur erklärung ich sitze in schweden und habe eine UMTS leitung und da muß der Port im Ausgang auf 587 gestellt werden.
    das hat ein Kumpel für mich rausgefunden.


    Danke trotzdem für die Hilfeversuche hier!

  • Hallo,
    toll, dass du erst jetzt damit herauskommst. Es ist bekannt, dass Mailprovider ausländische SMTP-Server blockieren, egal wo in Europa und in der Welt. Manchmal geht es mit Port 587 und manchmal gar nicht.
    Welchen SMTP-Server für portable TB on the road?
    Ob portable oder nicht ist hier egal.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • @ mrb

    "Draconia" schrieb:


    zur erklärung ich sitze in schweden und habe eine UMTS leitung


    "mrb" schrieb:


    toll, dass du erst jetzt damit herauskommst.


    Das Ganze ist einfach ärgerlich, weil die Helfer hier quasi ihre Zeit vergeuden. :evil:

  • "rum" schrieb:

    Also ich habe gerade den telnet mail.gmx.net 25 getestet und keine Probleme. Schau mal im Router nach, ob der Portblockierung hat.
    Btw:

    du denkst dabei aber auch an die eingebaute Windoof Firewall?


    solange du keine Verbindung mit Telnet herstellen kannst, sind dies Versuche sinnlos. TB macht nichts anders als der Telnet Test auch, nur schöner "verpackt".
    Also: suchen, bis per Telnet ein Zugriff möglich ist, dann TB.
    mit Telnet prüfen
    und Peter_Lehmann zeigt Telnet-Befehle


    So da bin ich wieder. :hallo: Hatte ein bisschen viel zu tun.


    Das Problem habe ich aber weiterhin. Windows Firewall ist inaktiv Rum.


    Bevor ich mich hier weiter belese habe ich eine Frage. Kann es aber sein das man mit Thunderbird keine Mails verschicken kann wenn man bei GMX nicht diesen http://service.gmx.net/de/cgi/…c=OM.GX.GX003K11990T4913a "Service" nutzt?


    Es wäre nett wenn mir ein MOD die Telnet Befehle schreiben könnte die ich in der MS DOS Oberfläche eingeben soll.

  • Hallo Rene1979, guten Morgen!


    "Rene" schrieb:


    Es wäre nett wenn mir ein MOD die Telnet Befehle schreiben könnte

    du hast den Befehl telnet mail.gmx.net 25 eingegeben und der ist richtig. Erst wenn dann eine positive Servermeldung kommt, kann es weitergehen, dann so wie in den von dir ja gerade zitierten Links "mit telnet.." angegeben.
    Davor sind alle Versuche in TB oder das Suchen der Fehler bei GMX sinnlos, denn wenn der PC den Server nicht kontaktieren kann, kann es ja nicht weitergehen.


    Du kannst auch mal telnet mail.gmx.net 587 ausprobieren.