Send later funktioniert nicht

  • Hallo,


    ich habe Send Later 1.1.5 installiert, nur - es funktioniert nicht. Die eMails bleiben im Entwurfsordner und werden nicht zum angegebenen Zeitpunkt versendet. Da die Einstellmöglichkeiten auf die Frequenz der Überprüfung beschränkt sind (bei mir die Standard 60.000 Milisekunden), weiß ich nicht, was ich falsch gemacht haben könnte. Offensichtlich funktioniert es ja bei anderen Usern. Wer kann mir helfen?


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Schönen Vormittag allerseits!


    Ich habe die Erweiterung erst einmal auf einem Vistarechner ausprobiert, sie wollte zuerst auch nicht gehorchen, dann habe ich die 60000 Milisecunden auf 30000 reduziert, und dann hats geklappt, ob das Zufall war oder ich einen treffer gelandet habe, weiß ich nicht, da muss ich wohl weiter testen.

  • Zitat von "muzel"

    Einiges deutet darauf hin, daß die Erweiterung nicht funktioniert, wenn der Entwurfsordner nicht "Drafts" heißt.
    Gruß, muzel


    Danke für den Hinweis. Hast Du 'ne Idee, wie ich das umstellen kann? Lege in diesem Fall keinen Wert auf die deutsche Bezeichnung.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

    Einmal editiert, zuletzt von slengfe ()

  • Zitat von "Rothaut"

    Ich habe die Erweiterung erst einmal auf einem Vistarechner ausprobiert, sie wollte zuerst auch nicht gehorchen, dann habe ich die 60000 Milisecunden auf 30000 reduziert, und dann hats geklappt, ob das Zufall war oder ich einen treffer gelandet habe, weiß ich nicht, da muss ich wohl weiter testen.


    Auch Dir danke, ich werde auch dies einmal ausprobieren.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Zitat

    Danke für den Hinweis. Hast Du 'ne Idee, wie ich das umstellen kann? Lege in diesem Fall keinen Wert auf die deutsche


    Ich fürchte, nur schwer oder gar nicht. Mit einem komplett englischsprachigen Thunderbird vielleicht.
    m.

  • kann mir einer sagen wo ich die Frequenz der Überprüfung einstellen kann?


    mfg
    cutter


    verwendete TB-Version 3.0

  • Hallo cutter und willkommen im Forum,


    hast Du eine TB3-kompatible Version? Woher?
    Soweit ich mich erinnere, kannst Du das einfach in den Einstellungen für die Erweiterung einstellen.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • meine 3.0 Version hat das send later add-on zumindest ohne Beanstandung installiert - allem Anschein nach funktioniert es aber nicht.
    Habe jetzt zwar (nach Deinem Rat/Deinen Anweisungen) die Frequenz geändert, glaube aber nicht das es etwas ändern dürfte.
    Das send later add-on (Version 1.2.0.0 ) habe ich einfach von der "thunderbird-add-on Suchseite", evt. hat mein thunderbird da die
    Kompatibilitätsprüfung nicht oder nicht richtig durchgeführt, mittlerweile habe ich nämlich auch nachgelesen das diese Version nicht mit
    der 3.0er des TB kompatibel ist.
    Schade, damit bleibt mein Wunsch des zeitversetzten Mailversandes wohl unerfüllt.....

  • Die letzte Version hat in meinem TB 2.0.0.23 funktioniert. Bleibt zu hoffen, dass es eine angepasste Version für TB 3 geben wird.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • das bringt mich ja (fast) dazu über ein downgrade nachzudenken........auf manch angepasste Version wartet man und wartet und wartet........
    auf jeden Fall Danke für die Auskunft.


    Gruß
    cutter

  • Vielleicht mal eine eMail an den Entwickler senden, ob und wann eine Anpassung erfolgen soll. Und wenn Du neue Infos hast, sind andere Forenteilnehmer ebenfalls dankbar für Infos.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Zitat von "graba"

    Hallo cutter,


    schau dir doch mal folgendes Add-on an: MagicSLR


    werde ich heute Abend mal antesten, vielen Dank

  • Kann das automatisch senden? Ich dachte, das legt eMails nur in den Postausgang für das manuelle (spätere) Senden.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hallo, das ist richtig.


    Für zeitgesteuertes Senden ist MagicSLR nicht geeignet. Da ist "Send Later" das einzige halbwegs sinnvolle. Es gab auch mal "Send Tools" , hier behauptet einer, dass das mit TB 3 laufen würde:
    https://addons.mozilla.org/de/thunderbird/addon/761


    Ich kann es kaum glauben ... :gruebel:


    HIer die letzte mir bekannte Version: http://forum.addonsmirror.net/index.php?showtopic=2284

  • @ graba


    beim Versuch magicSLR zu installieren bekam ich die Meldung "addon nicht mit der TBversion 3.0 kompatibel"..........

  • Zitat von "cutter"

    @ graba.


    Darf ich trotzdem? Oder lieber nicht? :gruebel: :)


    Installiere die richtige Version von der Seite (für TB 3 die rechte).