gelöst: Mail weiterleiten -> Inhalt weg

  • Hallo Zusammen,


    Ich habe mich bezüglich dem Thema das wenn ich eine Mail (nur ca. jede 500. Mail) weiterleiten möchte, dann sehe ich in meinem "Verfassenfenster" eine leere Mail. Aber wie gesagt, da passiert nur alle paar Wochen ein mal...


    Mein 1. Thread deswegen:
    http://www.thunderbird-mail.de…iewtopic.php?f=31&t=36457


    edit: Defekte Datei gelöscht, da Problem gelöst


    Ich hoffe das mit der defekten Mail endlich eine Lösung gefunden werden kann. Weil auf Dauer nervt es einfach nur.


    Thunderbird 2.0.0.21 auf WinXp SP3


    danke und gruß
    Stefan!

    Einmal editiert, zuletzt von Rollon ()

  • Hallo,
    da ich keine Patentlösung habe, möchte ich zunächst wissen, in welchem Ordner, sich die zu beantwortenden Mails befinden und wie groß dieser ist.
    Dazu lasse dir mit Hilfe der Info-Spalten im Ordnerfenster die möglichen Optionen anzeigen.
    3.2 Info-Spalten anzeigen lassen
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    auf dem Rechner wo die Mail ursprünglich angekommen ist liegt die Mail im 1,6GB großen Postfach.
    Auf meinem Rechner habe ich die eml Datei direkt geöffnet.


    Hsat du dir die Mail mal angesehen? würde mich intressieren ob du das Problem auch hast.


    Gruß
    Stefan!

  • Hallo,
    bitte alle Frage exakt beantworten.
    Wie heißt der 1,6 GB große Ordner? Ist das ein Posteingang?

    Zitat

    Auf meinem Rechner habe ich die eml Datei direkt geöffnet.


    Jetzt komme ich nicht mehr mit. Woher kommt denn jetzt die *.eml Datei?


    Wie auch immer, wir empfehlen immer:
    Posteingang leer halten,
    die übrigen Ordner nicht über 200-300 MB groß werden lassen.
    Nach Lösch/verschiebeaktionen immer die Ordner komprimieren lassen.



    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    1,6GB ist die Größe des Posteingangs.
    Die EML Datei kommt von dem Rechner der die Mail empfangen hat. Ich habe mir die Mail weggespeichet, weil ich wissen wollte ob es am Rechner oder an der Mail liegt.


    Posteingang leer lassen und die Ordner klein lassen, wird so einfach nicht gehen, da wir gerne mal Mails mit 10-25 MB Anhängen bekommen.


    Ich schau auber mal nach ob eine komprimierung hilft.


    gruß

  • Hallo,

    Zitat

    Posteingang leer lassen und die Ordner klein lassen, wird so einfach nicht gehen, da wir gerne mal Mails mit 10-25 MB Anhängen bekommen.


    Wofür gibt es Filter??
    Und Anhänge von 10-25 MB, sorry, das meinst du doch nicht im Ernst? So etwa verschickt man heutzutage nicht mehr mit Mails zumindest sollte man es nicht. Diese Größe lässt kaum noch ein Mailprovider zu. Bei mir ist bei 2-3 MB Schluss.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:

    Hallo,


    Und Anhänge von 10-25 MB, sorry, das meinst du doch nicht im Ernst? So etwa verschickt man heutzutage nicht mehr mit Mails zumindest sollte man es nicht. Diese Größe lässt kaum noch ein Mailprovider zu. Bei mir ist bei 2-3 MB Schluss.
    Gruß


    Naja im produzierenden Gewerbe werden halt schon mal Zeichnungen und 3d Modelle versendet. Und wenn die 20MB haben, dann haben die halt 20 MB.
    Aber das ist auch nicht mein Anliegen. Mir geht es darum ob jmd weiß warum die angehangene Mail nicht weitergeleitet werden kann. Und das sogar dann nicht, wenn die Mail auf dem einen Rechner exportiert und auf einem anderen Rechner importiert wird.


    Kenn für das Problem jemand eine Lösung?

  • Hallo,
    einen Grund hatte ich ja genannt:

    Die Größe des Ordners
    weitere:eine defekte Index-Datei (=*.msf)
    ein defektes Profil,
    Virenscanner/Firewall, die den TB-Profilordner abscannen


    Den Index der Ordner zurücksetzen: Rechtsklick auf den Ordner, Eigenschaften, "Index wiederherstellen".
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat

    Und wenn die 20MB haben, dann haben die halt 20 MB.


    Ja, aber wozu gibt es Webspace und Webhoster, auf die man solche Brocken hochladen kann und anschließend diese in den Mails verlinkt?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo allerseits!


    Mrb, hast du die von Stefan verlinkte Datei ausprobiert?


    Meine Testergebnisse: (Thunderbird 2.0.0.21, safe-mode, WinXP)
    Antworten: der E-Mailinhalt wird wie erwartet zitiert
    Weiterleiten: der E-Mailinhalt wird nicht angezeigt. Der E-Mailinhalt ist dann auch nicht nach Klick auf "Später Senden" (wenn sie dann im Postausgang liegt) im Quelltext zu finden. Ich kann Stefan also gut verstehen.


    Getestet habe ich zwei Mal: einmal war die Datei nicht in Thunderbird eingebunden (geöffnet aus Windowsexplorer mit Thunderbird).
    Beim zweiten Mal habe ich die Datei mit ImportExportTools vorher in einen TB-Ordner importiert.
    Bei mir ist keine Mbox-Datei größer als 4MB.


    Grüße, Ulrich

  • Hallo,
    sorry, hatte den Link zur Datei zwar ausgeführt, aber aufgrund der dort ungewohnten Webseite die *.zip Datei übersehen.
    Der Grund für das Verhalten liegt irgendwie am Zeichensatz (UTF-8). Ändere ich nämlich den Zeichensatz beispielsweise. auf ISO-8955-1 kann man die Mail weiterleiten. Allerdings mit defekten Umlauten/Sonderzeichen.
    Warum das so ist und ob man das beheben kann, kann ich erst heute Abend sagen. Ich werden dann damit etwas experimentieren.
    Ansonsten bestätige ich das Verhalten.
    Es kommt manchmal bei falschen Deklarationen vor. welcher Teil jetzt falsch ist, werde ich versuchen herauszubekommen.
    Möglicherweise hängt es vom Absender ab.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    Übeltäter gefunden.
    Die Ursache ist wie so oft: Virenscanner/Firewall.
    Was ich nicht weiß, bei wem, der beim Absender oder der von Rollon?
    Wer hat NOD?


    Der setzt nämlich ganz unten unter den Nachrichtentext
    folgendes:


    Zitat

    __________ NOD32 4023 (20090420) Information __________


    Diese E-Mail wurde vom NOD32 antivirus system geprüft
    http://www.nod32.com


    Und genau das mag TB nicht.
    Löscht man diesen Eintrag, geht auch das Weiterleiten wieder.
    Allerdings kann man den Eintrag nur mit Hilfe des Add-ons TB Header Tools Extension 
    löschen bzw. verändern.


    Meine Vermutung: NOD schreibt in einem anderen Zeichensatz als die Mail deklariert ist (die steht korrekt auf UTF-8). So kommt TB durcheinander. Böse, böse (der Virenscanner).
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hi,


    :eek: wow mrb! Dass es etwas mit dem Zeichensatz zu tun hat, hatte ich auch schon in Erwägung gezogen, aber dass es an dem liegt, was der Virenscanner dranhängt.... Wow! :zustimm: :zustimm: :zustimm:


    Echt Klasse, was du alles herausfindest!


    Grüße, Ulrich


    PS: ich kann das von mrb beschriebene Verhalten bestätigen.

  • MRB du darfst dir n Fleißbienchen aufkleben.
    Header geändert und es klappt.


    Dann werde ich morgen mal allen NOD's in der Firma (Rollon) den Geprüfttext abgewöhnen


    Danke für die Mühe und :flehan:


    gruß
    Stefan!


    edit: Datei ist gelöscht. Thread bitte schließen!

  • "mrb" schrieb:

    Und genau das mag TB nicht.
    Löscht man diesen Eintrag, geht auch das Weiterleiten wieder.


    Moin,
    Da ich gerade ein ähnliches Problem hatte - weiterleiten erzeugte im Prinzip eine neue Mail - bin ich hier mal reingestolpert.


    Danke an den Tippgeber, das war das Problem - allerdings muss man die besagte(n) Mails nicht wirklich bearbeiten, es genügt in den (erweiterten) Einstellungen von NOD32 bei E-Mail-Client-Schutz den "Prüfhinweis zu eingehenden/gelesenen Mails hinzufügen" auf "Nur infizierte" oder "Nie" zu stellen.
    Erstaunlicherweise, ist dazu nichtmal ein Neustart von TB nötig.


    Dies trifft bei mir zu auf die Windowsversion von TB 2.0.0.21 und NOD32 Version 4.


    Ich werde das Problem mal an NOD32 melden...


    Gruß,
    Michael

  • Hallo
    Michael
    und willkommen im Thunderbird-Forum!


    Danke für deinen Hinweis. Da der Eintrag ja von NOD32 vorgenommen wird, braucht es auch keinen TB-Neustart.
    Oder wird der Eintrag jeweils neu erzeugt?

  • Hallo rum,
    hmmm...grad ausprobiert, Du hast Recht...der Eintrag wird in der Tat offenbar lokal erzeugt. Eigentlich logisch, ist nämlich ein IMAP-Konto - hätte ich auch von selber drauf kommen können :eek:

  • Hallo,
    auch wenn das Problem erstmal gelöst ist, interessiert es vielleicht den Einen oder Anderen.


    Laut Auskunft von ESET (also dem Hersteller von NOD32) wird derzeit eine neue Version der 4er Version getestet. Die soll die besagten Probleme beheben und in ca. 3 Wochen erscheinen.


    Also warten wir mal ab...


    Gruß,
    Michael