Fehler-Konsole

  • Nach einer Neu-/Erst-Installation der gängigen Version 2.0.0.23 (20090812) kommt es zu permanenten Fehlermeldungen der nachfolgenden Art:


    Fehler: uncaught exception: [Exception... "Component returned failure code: 0x80550006 [nsIMsgFolder.getMsgDatabase]" nsresult: "0x80550006 (<unknown>)" location: "JS frame :: chrome://messenger/content/mailWidgets.xml :: parseFolder :: line 2061" data: no]


    Wie kann ich das Problem anstellen?

    Mit den freundlichsten Grüßen aus dem Bergischen Land

  • Hallo, (wir begrüßen uns hier im Forum im Thread)


    das heißt, die Fehlermeldung kommt direkt nach dem Start? Wenn noch alles frisch ist, würde ich sauber deinstallieren (Programm deinstallieren und Profil löschen).

  • Zitat von "allblue"

    ...das heißt, die Fehlermeldung kommt direkt nach dem Start? Wenn noch alles frisch ist, würde ich sauber deinstallieren (Programm deinstallieren und Profil löschen).

    Ich denke, der Fehler 0x80550006 hat etwas mit Folder zu tun.


    Das Neuinstallieren bringt nichts!


    Inwieweit sind die durch TB produzierten 2 SEARCH-FOLDER nötig und für den Fehler verantwortlich?

    Mit den freundlichsten Grüßen aus dem Bergischen Land

  • Zitat von "wippigallus"

    Ich denke, der Fehler 0x80550006 hat etwas mit Folder zu tun.


    Nur weil der Begriff im der Meldung vorkommt? Muss nicht unbedingt etwas heißen.

    Zitat

    Das Neuinstallieren bringt nichts!


    Garantiert dabei alle Profile gelöscht?

    Zitat

    Inwieweit sind die durch TB produzierten 2 SEARCH-FOLDER nötig und für den Fehler verantwortlich?


    Welche Search Folder? Sowas erstellt TB nicht von selbst.


    Ich sehe nur zwei Möglichkeiten:
    - Du hast den TB nicht von Mozilla direkt heruntergeladen
    - Du hast irgendein altes Profil auf dem Rechner, das verwendet wird.


    Solange hier nicht eindeutig erkennbar ist, dass du weißt, was Profilordner sind und du sie tatsächlich gelöscht hast, tippe ich auf Möglichkeit 2 ;).

  • Zitat von "allblue"

    Garantiert dabei alle Profile gelöscht?

    Ich denke JA.
    Denn neben der Deinstallation per TBh abe ich alle Einträge in der Registry des Windows-Home, die Mozilla + Thunderbird betreffen, gelöscht!


    Zitat von "allblue"

    Wer denn sonst? Es wurde nach der TB-Installtion erlaubt, die OE-Daten zu importieren und dort gibt es keine SEARCH-Folder (beachte die engl. Schreibweise!)
    Unter LOKALE_Ordner gibt es jetzt <Search Folder> + <Search Folder (1)>


    - Es handelt sich um die Originale-Software
    - Welches alte Profil sollte denn auf dem Notebook sein, das noch nie TB gesehen hat :?:

    Mit den freundlichsten Grüßen aus dem Bergischen Land

  • Zitat von "allblue"

    Also nicht die Profile gelöscht. Lies bitte die Anleitung dazu:
    Was ist ein Profil?
    Das Profil-Verzeichnis finden

    Doch sie sind gelöscht worden, denn vor der Erstinstallation von TB hatte ich meinen PC per Acronis_true_image gesichert.
    Dieses Backup wurde zurückgespielt.

    Mit den freundlichsten Grüßen aus dem Bergischen Land

  • Das bleibt mir 2-zeilig, treu erhalten - auch nach einer Neuinstallation - (so wie zuvor):


    Fehler: uncaught exception: [Exception... "Component returned failure code: 0x80550005 [nsIMsgFolder.getMsgDatabase]" nsresult: "0x80550005 (<unknown>)" location: "JS frame :: chrome://messenger/content/mailWidgets.xml :: parseFolder :: line 2061" data: no]

    Mit den freundlichsten Grüßen aus dem Bergischen Land

  • Wir drehen uns im Kreis und kommen so nicht weiter.


    Zwei DInge habe ich bisher angesprochen, die immer noch nicht sicher geklärt sind:


    1. Sind alle Profile gelöscht? Das bedeutet außerdem, dass du ein neues angelegt haben müsstest.


    2. Wo hast du deinen Thunderbird heruntegeladen?


    Wenn du einen Schritt weiter kommen willst, beantworte diese Fragen.

  • Zitat von "allblue"

    Zwei DInge habe ich bisher angesprochen, die immer noch nicht sicher geklärt sind:


    1. Sind alle Profile gelöscht? Das bedeutet außerdem, dass du ein neues angelegt haben müsstest.


    2. Wo hast du deinen Thunderbird heruntergeladen?.


    ad 1.) Wenn ich ein Backup (aus Acronis) zurückspiele auf das Notebook, das nie zuvor TB kennengelernt hattte, so bin ich der Meinung, dass die Profile irrelevant sind , ODER?


    ad 2.) Das TB stammt direkt von Mozilla und NICHT von einer Zeitschrift, offenen Internetadresse etc., also von hier direkt sowie das Deutsche-Wörterbuch.

    Mit den freundlichsten Grüßen aus dem Bergischen Land

  • Zitat von "wippigallus"

    ad 1.) Wenn ich ein Backup (aus Acronis) zurückspiele auf das Notebook, das nie zuvor TB kennengelernt hattte, so bin ich der Meinung, dass die Profile irrelevant sind , ODER?


    Du hast JETZT ein Problem, lösche JETZT die Profile, lege ein neues an.

  • Zitat von "allblue"

    Du hast JETZT ein Problem, lösche JETZT die Profile, lege ein neues an.

    Sollte kein Problem sein, ABER bin ich dann auch sicher, dass die vorhandenen Daten/Emails erhalten bleiben :?:

    Mit den freundlichsten Grüßen aus dem Bergischen Land

  • Du hattest noch nicht erwähnt, dass du bereits Konten angelegt hast und Mails erhalten hast. Im ersten Beitrag stand nur etwas von Neu-Erstinstallation. Dass du anscheinend doch bereits zeitweise mit dem Profil arbeiten kannst, war nicht klar.


    Dann lege erst mal mit dem Profilmanager ein neues Profil (ohne das alte zu löschen) an und teste dort. Die alten Mails kannst später aus dem alten Profil exportieren und ins neue importieren (mit den ImportExportTools). Notfalls kann man die Mbox-Maildateien auch direkt rüberkopieren.

  • Zitat von "wippigallus"


    Fehler: uncaught exception: [Exception... "Component returned failure code: 0x80550006 [nsIMsgFolder.getMsgDatabase]" nsresult: "0x80550006 (<unknown>)" location: "JS frame :: chrome://messenger/content/mailWidgets.xml :: parseFolder :: line 2061" data: no]


    Hallo :)


    Du scheinst nicht allein zu sein: Can't view any mail in one of my folders (Linux). Es gibt dazu auch einen Bugreport: Thunderbird: Cannot import messages from TB (win) into TB(linux).


    Zitat


    Wie kann ich das Problem anstellen?


    Da habe ich leider (auch) keine Ahnung :(


    Gruß Ingo

  • Zitat von "allblue"

    Soweit ich weiß, nutzt er jedoch Windows (?).


    Hallo :)


    hm, woraus schließt Du das? Ich habe das im Thread nirgends explizit gefunden. Habe ich da was überlesen? Der OP schreibt zwar einmal von Acronis. Die bieten aber durchaus auch Produkte für Linux an.


    Zumindest stimmt die Fehlermeldung genau.


    Gruß Ingo

  • Ich fahre auf dem Notebook Windows-XP-Home (total upgedatet und auch letzte SP) :hallo:

    Mit den freundlichsten Grüßen aus dem Bergischen Land

  • HI und guten Tag,

    Zitat von "schlingo"


    Hallo :)
    hm, woraus schließt Du das?

    und

    Zitat von "wippigallus"

    Ich fahre auf dem Notebook Windows-XP-Home

    man könnte das zwar beim Ansehen alter Beiträge MS News Server [erledigt] vermuten, aber wissen dann ja doch nicht.
    Deshalb ist es ja ganz nett, wenn darauf einfacch in der Forensignatur hingewiesen wird ;)

  • Jetzt kommt der "Hammer".


    Warum, welhalb, ich weiß es nicht; denn plötzlich sind die Fehlermeldungen weg und das OHNE mein direktes Dazutun oder gar Verändern irgend eines Eintrages, einer Datei etc. :versteck:

    Mit den freundlichsten Grüßen aus dem Bergischen Land