Kann keine Unterordner erstellen [erledigt]

  • Hallo, ich suche Hilfe bei folgendem Problem. Wenn ich einen Unterordner mit Datei/Neu/Ordner... erstellen möchte, egal bei welchem Konto erscheint ein Dialogfenster, das zum Eingeben des Ordnernamens auffordert. Eine Meldung wird angezeit: "Der Server beschränkt Ordner auf zwei spezielle Arten. Der neue Ordner darf folgendes enthalten * Nur Ordner *Nur Nachrichten." Am Ende des Fensters kann man mit "OK" bestägigen oder Abbrechen. Trage ich den Ordnernamen ein, wird das "OK" auf blasse Farbe gesetzt, daß heißt ich kann nicht mehr bestätigen und keinen Ordner anlegen. Im Dialogfenster wird auch eine rote URL angezeigt, die lautet: -------->"IsSecure="rdf:http://home.netscape.com/NC-rdf#IsSecure". Wer kennt das Problem? Danke für eure Hilfe.

  • Schönen Nachmittag und willkommen im thunderbirdforum!


    Ich schließe aus Deinen Zeilen, dass Du offensichtlich ein Imapkonto betreibst, aber bei welchem Provider und mit welcher Thunderbirdversion kann mir meine trübe Kristallkugel leider nicht verraten.
    Ich könnte mir nämlich durchaus vorstellen, dass der Server, falls ich mit der Vermutung Imapkonto richtig liege, aus nur dem Providerbetreiber bekannten Gründen, keine selbst erstellten Unterordner zulässt.
    Du könntest ja mal schauen, ob Du das Problem auch in den lokalen Ordnern hast, indem Du dort einen Testordner erstellst.

  • Danke Rothaut für die Antwort. Habe versucht unter dem lokalen Ordner ein Unterverzeichnis zu erstellen, geht aber nicht. Als Provider habe ich GMX und trage in den account für pop3: "pop.gmx.net" und für smtp: "mail.gmx.net" ein - ich glaube nicht, daß das ein IMAP-Konto ist, habe aber leider keine Ahnung davon...
    Ich habe eine ganze Liste von Unterverzeichnissen im Outlook Express über die Jahre erstellt und damit zu Thunderbird "umgezogen", da ging es noch problemlos. Habe fleißig meine Datensicherung mit MozBackup 1.4.7 betrieben, auch da ging es noch - und auf einmal (Zeitpunkt unklar) geht nichts mehr ... Hmmm... :nixweiss:
    Verwendetes Betriebssystem: XP Prof. , Thunderbird 2.0.0.23 (immer neuester Stand). Schon im Voraus Danke für weitere Hilfe! THXo42

  • Hallo!


    Mozbackup ist die denkbar ungünstigste Art, Daten von TB zu sichern.


    In Zukunft würde ich die Finger davon lassen und einfach den ordner c:\dokumente und Einstellungen\username\anwendungsdaten\thunderbird regelmäßig auf eine andere Partition bzw. externen Datenträger kopieren.
    Wenn Du die Forensuche nach Mozbackup abgrast, wirst Du sehen, wie viele Leute Probleme damit haben.
    Aber jetzt zu Deinem akutten Problem:
    Versuche mal, thunderbird im abgesicherten Modus zu starten, und dann in lokale Ordner Unterordner zu erstellen.
    Geht das nicht, dann versuche, den Vogel mit dem Profilmanager zu starten (Start ausführen thunderbird.exe -p) und dann ein neues Profil zu erstellen, mal ein Konto einzurichten und zu schauen, obs dann funktioniert.

  • Hallo THXo42,


    in Ergänzung der Antwort von rothaut:
    Selbstverständlich kann TB Unterordner erstellen. Und das sowohl bei einem pop3, als auch bei einem imap-Konto.
    Bei imap kann es Beschränkungen seitens der Provider geben (mir sind nie welche untergekommen!), bei pop3-Konten erachte ich das als ausgeschlossen. Der Provider bzw. sein Server bekommt davon überhaupt nichts mit! Deshalb ist mir deine Fehlermeldung völlig unverständlich.


    Zwei Gedanken dazu:
    1. Bei der Einrichtung der Konten stimmt was nicht
    2. Mozbackup ... (s. oben). Waren die importierten Konten vielleicht als imap eingerichtet?
    3. Irgend ein Add-on haut hier quer. => abgesicherter Modus!


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • @ Rothaut & Peter, danke für die Tipps - leider keine Lösung des Problems. Habe im abgesicherten Modus gestartet, trotzdem kann ich keine Unterordner erstellen. Auch mit der Erstellung eines neuen Profils/Kontos (im abgesicherten Modus) gibt es keinen Erfolg. Immer die gleiche Meldung "IsSecure..." Muß wohl was/wer ganz Geheimes sein, was da auf meinem Rechner ist? :rolleyes:

  • ... sorry, noch vergessen - hatte nie mit IMAP gearbeitet, waren stets pop3-Konten, die ich verwendet habe. MozBackup hat auch nie Probleme bei mir gemacht, werde mich aber zukünftig an den Sicherungsvorschlag von Rothaut halten; aber nun, was nun? - noch eine Idee da draußen in den unendlichen Weiten? :help:

  • Hallo,
    richte mit dem TB-Profilmanager ein neues Profil ein, dann dort das Konto und berichtet über das Verhalten.
    11 Profile


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Geschafft! Habe, wie Rohaut empfahl, die Daten gesichert und dann den Thunderbird komplett runtergeschmissen. Neu installiert und eMails wieder reinkopiert und .... es geht wieder. Kann die Unterordner wieder erstellen. Danke an alle, die mitgeholfen haben! :D

  • gutenAbend!


    Vielen Dank für die rückmeldung. Fein, dass es nun doch geklappt hat.
    Schön wäre es, wenn Du an den Betreff deines 1. Beitrages ein Gelöst oder erledigt anhängen möhtest, damit Forenhelfer und auch Hilfe suchende wissen, dass es für dieses Problem eine Lösung gab.


    vielen Dank!

  • Hallo Rothaut,

    Zitat von "Rothaut"


    Schön wäre es, wenn Du an den Betreff deines 1. Beitrages ein Gelöst oder erledigt anhängen möhtest, damit Forenhelfer und auch Hilfe suchende wissen, dass es für dieses Problem eine Lösung gab.


    da war ich glatt 1 Minute schneller als du! ;)

  • [ot] Ich sags ja immer: Häuptling Schneller Wolf Uff uff!![/ot]


    Ich hab nämlich extra nochmal geschaut, ob am 1. beitrag was dranhängt am Betreff und da war grad noch nichts :-)