1 von 6 Konten ruft keine Mails ab (fehlgeschl. Login)[erl.]

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Hallo,


    ich bin seit heute auch Thunderbird-User, da mich das werbeüberladene und langsame GMX-Webinterface total genervt hat.


    Mein Problem ist folgendes: Ich bin bei GMX mit 6 E-Mail-Konten angemeldet (ich weiß, unnötig, ist nur, da ich mich bei manchen Serviceangeboten mehrmals anmelde). Bei 5 dieser Konten klappt das abholen von Mails super, nur bei meinem Haupt-Konto geht es partout nicht!


    Wenn ich auf Abrufen klicke, sehe ich unten in der Statusleiste Thunderbird kurz arbeiten, und dann nichts mehr. Ich sehe auch keine Nachrichten. Nun habe ich im Wiki gelesen, dass beim ersten Einrichten irgendwie alle meine Mails gelöscht werden sollen (?) und ich sie weder in Thunderbird noch im Internet mehr lesen könnte.
    Wenn ich mein Konto aber über GMX aufrufe, sehe ich alle Mails.


    Ich sehe aber auch, dass GMX mir fehlgeschlagene Loginversuche auf diesem Konto anzeigt, und zwar genauso viele, wie ich meine Mails abgerufen habe.
    Ich dachte also zuerst, dass ich evtl. mein Passwort falsch eingegeben habe, also hab ich das nochmal neu eingegeben. Kein Erfolg. Konto gelöscht, neu erstellt. Keine Änderung.


    Mitllerweile hab ich mein Konto 5 mal neu erstellt und bin mir 100&IG SICHER, dass mein Passwort richtig ist.


    Ich benutze Thunderbird 3.0 unter Windows 7 Ultimate 64bit, ausgeführt als Admin.
    Meine Kontoeinstellung sind alle auf Standard, ich habe nichts manuell geändert. Ich habe auch alle Einstellungen verglichen, ob etwas zwischen dem kaputten Konto und den funktionierenden 5 Konten anders ist. Nichts, alles gleich.


    Ich habe keine Ahnung! Was kann ich noch versuchen?


    Edit: Habe gerade mal versucht, von dem Problemkonto eine Email zu VERsenden. Das klappt auch nicht, es erscheint der aussagekräftige Fehler "Login auf dem Server mail.gmx.net fehlgeschlagen"


    Edit2: Auf einmal klappt das VERsenden doch, das Empfangen immernoch nicht.

  • Hallo!

    "Mudkipz" schrieb:

    Ich sehe aber auch, dass GMX mir fehlgeschlagene Loginversuche auf diesem Konto anzeigt, und zwar genauso viele, wie ich meine Mails abgerufen habe.


    Das heißt, Thunderbird hat versucht, dich einzuloggen. Und wenn da was falsch ist, dann wohl Benutzername oder Passwort. Versuche mal als Benutzername deine Kundennummer.


    Falls du das Passwort speicherst und nun gelöscht hast, um es wieder neu zu versuchen: Nach dem Löschen Neustart von TB machen.

  • Nein, das klappt auch nicht :(


    Habe mein Konto wieder gelöscht und ein neues eingerichtet, diesmal als Benutername meine Kundennr. (5150XXXX) als Benutzername eingetragen. So konnte ich das Konto nichtmal erstellen, Thunderbird sagte "Passwort oder Beutzername falsch?".


    Das Passwort ist absolut korrekt. Was mich auch wundert: Beim Erstellen des Kontos sehe ich von TB kurz die Meldung "Passwort ist in Ordnung", bevor sich das Konto-erstellen-fenster schließt. Und wenn ich auf Abrufen klicke, tut TB ungewöhnlich lange den Host kontaktieren und meine Login-Daten senden, länger als bei meinen restlichen Konten (oft über 5 Minuten in der Endlosschleife)


    Edit: Ich habe gerade eine Funktion unter Extras - Einstellungen gefunden. Da gibt es bei Sicherheit - Passwörter den Button "Gespeicherte Passwörter", und weiter "Passwöter anzeigen". Die Warnung habe ich bestätigt, und meine Passwörter anzeigen lassen. Siehe da: Für mein eines Konto ist ein falsches Passwort eingetragen! Es fehlt der letzte Buchstabe!


    Ich habe aber zu 100% den Buchstaben eingetippt (und zwar 10 mal! Bei den letzten 3 mal habe ich ganz egnau hingeguckt, ob beim Drücken des letzten Buchstabens auch ein schwarzer Punkt erscheint. Tut er.)!
    Ich habe auch kontrolliert, ob diese Taste kaputt ist. Ist sie nicht.


    Ich habe dann mal das Passwort entfernt und erneut die Mails abgerufen und wurde aufgefordert, ein Passwort einzugeben. Da habe ich den letzten Buchstaben zweimal gedrückt. Das lieferte nur die Meldung von GMX "Username or passwort incorrect". Dann habe ich nochmal das Passwort so eingegebe wie immer, und AUF EINMAL klappt es! O_o


    Ich habe KEINE Ahnung, warum es auf einmal korrekt abgespeichert wurde (denn daran lag es, ich kann mich einfach nicht vertippt haben, habe es sogar probiert über die Makrotasten meiner G15 Tastatur, um zweimal das identische Passwort einzugeben, bei GMX und bei TB). Vielleicht ein Bug? Muss ich den melden?

  • Hallo,

    "Mudkipz" schrieb:


    Ich habe KEINE Ahnung, warum es auf einmal korrekt abgespeichert wurde (denn daran lag es, ich kann mich einfach nicht vertippt haben, habe es sogar probiert über die Makrotasten meiner G15 Tastatur, um zweimal das identische Passwort einzugeben, bei GMX und bei TB). Vielleicht ein Bug? Muss ich den melden?


    da die letzte Aktion funktionierte, würde ich an deiner Stelle nicht gleich auf einen Bug schließen, zumal meines Wissens zumindest hier im Forum noch kein anderer User den gleichen Fehler gemeldet hat. Bei einem PC etc. geschehen manchmal Dinge, für die man nicht immer eine Erklärung findet. ;)
    Zumindest ist es erfreulich, dass dein Problem jetzt beseitigt ist. :)

  • vielleicht besteht es im Zusammenhang mit der Länge des Passwortes? Oder hast du bei den andren Konten auch so lange (?) Passwörter, oder ist das Passwort nicht länger als ein typisches? (8 Zeichen)

  • Hi,


    ich nutze bei allen meinen Mailkonten (so lange der Provider da mitspielt) grundsätzlich 16-stellige Zufallspasswörter aus 1-0, A-Z, a-z und einigen internationalen Sonderzeichen. Thunderbird hatte da nie ein Problem damit.


    Bei derartigen Problemen habe ich aber auch keine Sorgen, wenn ich zum Testen mal für ein paar Minuten ein Trivalpasswort (1234567) beim Provider vereinbare. Zumindest kann man damit recht schnell "Passwort-Unverträglichkeiten" ausschließen.


    Bei PW-Problemen sollte man auch immer beachten, dass es bei einigen Providern schon ein paar Minuten dauert, bis eine PW-Änderung "durch" ist. Also nicht ungeduldig werden ... .


    Und noch einer:
    Am schnellsten sind wie immer User, die mit der Konsole ("DOS-Fenster") nicht auf Kriegsfuß stehen: Schnell mal per telnet den Mailserver kontaktiert, und mit Benutzername und Passwort angemeldet. Dauert keine Minute, und ich weiß, ob meine Anmeldedaten korrekt sind ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!