Filter-Funktion unter TB 3.0

  • Seit ich auf Thunderbird 3.0 upgedatet habe, kann ich keine neuen Filter mehr einstellen. Ich nutze die Filter, um meinen E-Mail-Eingang und die gesendeten Mails systematisch zu ordnen. Ich habe etliche davon. Neue Filter einzurichten geht nicht mehr. Nur noch die Filter, die vor 3.0 funktionierten, funktionieren auch jetzt noch.


    Zunächst schien es so, als ginge es noch, nur viel mühsamer als zuvor: Die Schnellsprungtasten _u für Nach unten_ oder _o für Nach oben_ reagieren nicht mehr. Wenn ich die Tasten mit der Maus bediene, geht das zwar schrittweise, aber die neue Position einer Filtereinstellung verschwindet jedes Mal. Ich muss den Balken bewegen, um zu sehen, wo ich gelandet bin. Aber selbst wenn die Einstellung ihren richtigen Ort gefunden hat, funktioniert sie nicht, wenn ich sie ausführen will.


    Wo könnte der Fehler liegen?


    Mein Betriebssystem ist Windows XP.

  • Hallo,


    bislang hat noch niemand reagiert. Deshalb ergänze ich noch eine Beobachtung: TB 3.0 zeigt nach dem Herunterladen an, welche Mails es indiziert. Ich weiß nicht, ob die dann erst in ihre Ordner gelegt werden.


    Tatsache ist, dass die Filterfunktion, die ich bislang als übersichtlicher, systematischer und leichter zu handhaben empfand als mein früheres Outlook (2000), funktioniert nur noch sehr reduziert und bei Neueintragungen gar nicht mehr.


    Weiß jemand, wo der Fehler liegen könnte?


    Ich bitte um Hilfe bzw. Ratschläge.


    PS: Vielleicht ist das noch wichtig: Wenn ich versuche, Thunderbird abzudaten, bekomme ich häufig - nicht immer! - diese Meldung: Update-XML-Datei fehlerhaft (200)

  • guten Morgen!


    Da könnten mehrere Ursachen dafür verantwortlich sein. Ein grundsätzliches Tb3problem kann es nicht sein, weil ich habe zu meinen vorhandenen Filtern noch jede Menge neuer dazugefügt, seit ich Tb3 am laufen habe, und die funktionieren anstandslos.
    1. Wie groß sind Deine Mailordner, wannn wurden die zuletzt komprimiert, bzw. Mails vielleicht ausgelagert und dann komprimiert?
    2. Hast Du schon mal versucht, Thunderbird im abgesicherten Modus zu starten und da Filter anzulegen?
    Warum willst Du Thunderbird updaten, wenn Du bereits Version 3.0 fährst, das ist doch die neueste Release.

  • Hallo Rothaut,


    vielen Dank für die Antwort. Leider ist das Problem noch nicht gelöst.


    Die Mail-Ordner sind zum Teil recht groß, vor allem sind es viele. Ich sortiere den größten Teil meiner vielen Mails darüber. Das hat aber unter TB 2.* alles funktioniert.


    Habe trotzdem mal wieder die Ordner gründlich bereinigt und anschließend komprimiert. Das hat aber nichts geändert. Nur die alten Filter funktionieren, die neuen nicht.


    Die Update-Funktion habe ich nur versucht, weil ich darüber einfältig Rettung erhofft habe. Habe sie jetzt ausgeschaltet.


    Nein, im abgesicherten Modus habe ich noch versucht, Filter einzurichten. Bin froh, wenn ich zu diesem Modus nicht aufgefordert werde. Kann das was bringen?


    Mein Betriebssystem ist Windows XP Home SP3


    Fällt Dir oder einer/m anderen was ein?


    Herzlichen Gruß


    hpk

  • guten Abend!


    Ichmeinte ja nicht den abgesicherten Modus von Windows, sondern von thunderbird, befindet sich in Startmenü Programme Mozilla thunderbird, da gibts eine Verknüpfung dafür.
    Und das kann sehr wohl was bringen, wenn vielleicht ein inkompatibles Add-On bzw. überhaupt eine Erweiterung das korrekte Funktionieren beeinflusst.
    Denn im abgesicherten Modus startet Thunderbird ohne Erweiterungen.

  • Hallo,


    bei mir funktionieren die Filter unter TB 3.0 leider auch nicht :cry:


    Ich kann zwar unter Extras/Filter neue Filterregeln anlegen, (z.B. bestimmte Emailadresse in Papierkorb verschieben) wenn ich diese dann aber mit OK bestätigt habe taucht diese nicht auf, das Übersichtsfenster bleibt leer, egal wieviel ich anlege.
    Ich habe TB 3.0 neu installiert (nicht upgedatet) unter Windows 7 und Mails von Outlook importiert, diese befinden sich aber noch in Unterordnern.
    Auch das starten im abgesicherten Modus bringt nichts


    Kann jemand weiterhelfen?

  • Mein Problem ist leider auch nicht gelöst. Abgesicherter Modus hat nichts gebracht.


    hpk

  • habe das gleiche Problem. Neue Filterregeln werden nicht in die Liste aufgenommen.

  • Ich habe das gleiche Problem, nutze die Portabel version von TB.


    Ich kann neue Filter einmalig anlegen. Möchte ich einen Filter erweitern so wird dies nicht mehr gespeichert.


    Für eine Lösung wäre ich dankbar..

  • Es scheint keiner der Support-Mitarbeiter eine Antwort zu haben. Aber es handelt sich doch offenbar um ein Problem, das mehr als einmal vorkommt.

  • Ich schließe mich dem Problem ebenfalls an.


    Die Filter arbeiten nicht mehr richtig ! ;(


    Wenn ich aber unter Filter gehe , den entsprechenden Filter auswähle und auf jetzt ausführen gehe, dann packt er die Mails auch in die Ordner wo sie hingehören. ich mache das nun schon ne Weile manuell da es nicht automatsich funktioniert was allerdings auf Dauer doch recht nervig ist die 10 Filterregeln durchzuklicken nach jedem EMpfang :aerger:


    Ich hoffe es gibt bald schon eine Lösung für den besten Mailclienten der Welt , :schlaumeier:

  • Juergenl
    TB 3.0.1 - WIN XP


    Filter nach Namen sortieren
    ( hoffentlich ordne ich diesen Nachtrag richtig ein!)


    Hallo in die Runde!


    Angeregt durch diese Diskussion (danke!) habe ich soeben in meinen Filtern für rund 40 Zielverzeichnisse systematisch aufgeräumt. Dabei war ich erschrocken, welche Mengen an Filtern eher beiläufig entstanden sind, - auch solche die im gegenseitigen Zusammenhang dann längst wieder überflüssig geworden sind. (Mein Bestand hat sich durch rationelle Koordination auf gemeinsame Zielverzeichnisse auf rund ein Drittel reduziert!)
    Größere Mengen an Filtern wären tatsächlich viel leichter aufzuräumen, wenn TB das Sortieren nach Filter-Namen oder -Inhalten unterstützen würde: Allein das jetzige manuelle Verschieben in solchen Beständen ist furchtbar zeitraubend, dabei zunächst auch wenig effektiv: Hierbei erkennt man auf den ersten Blick ja auch noch keinerlei unnütze Überschneidungen.


    Deswegen frage ich einmal unsere Moderatoren, ob die Mozilla-Organisation eigentlich vorsieht, daß wir als Nutzer(gruppen) die künftige Aufnahme solcher Optionen "beantragen" können? Ich denke, bei dieser Aufgabe würde sich das lohnen.


    Grüße von Jürgen

  • Der letzte Beitrag hat mit meinem Problem nichts zu tun, jedenfalls soweit ich erkennen kann. Ich habe sehr viele Filter, weil ich auch viele benötige, um bei meinen Mails den Überblick zu behalten. Das ist beruflich bedingt. Ich bin freier Autor, habe viele Kontakte und muss viele Info-Mails aus unterschiedlichen Quellen sortieren.


    Bei mir funktionieren nur noch die Filter, die ich vor 3.0 angelegt habe. Denen kann ich auch noch weitere neue E-Mail-Adressen unterjubeln. Die werden auch ordnungsgemäß gefiltert.


    Neue funktionieren nicht. Hinzu kommt, dass diese neu erstellten auch nur sehr mühevoll eingeordnet werden konnten. Die Funktionen "nach unten" bzw. "nach oben" können nicht mehr mit "u" und "o" bedient werden, sondern nur durch Tastenklick. Und das dauert - und nützt auch nichts, weil diese Filter nicht klappen, ga nicht!!!!


    Irgendwie scheint niemand mit diesem Problem etwas Problemlösendes anfangen zu können. Ich bin jetzt allmählich geneigt, aus TB auszusteigen und mir einen anderen Client zuzulegen.


    Gruß
    hpk

  • guten Abend!


    Wir stehe n inzwischen bei Thunderbirdversion 3.02, aber glaube nicht, dass das die Ursache Eures Problems ist.
    Ich würde es, wenn schon der Safemod nicht funktioniert, doch mal mit einem neuen Profil versuchen, dort ein Testkonto einrichten und Filter bauen.
    Das Problem mit den Namen lässt sich in den Griff kriegen, wenn man von Anfang An Ordnung hält und die Namen der Regel so vergibt, dass sie aussagen, was die Filter bewirken sollen.

  • Ich habe bereits 3.02, und es ändert nichts. Ordnung habe ich ohnehin, deshalb nutze ich das Programm, vor allem weil es besser zu handhaben ist als Outlook.


    Aber irgendwie scheint Euch das alles nicht zu interessieren. Ein neues Profil anzulegen, heißt, die ganze Arbeit neu zu machen. Das führt mich zu der Überlegung, ein anderes Programm auszuprobieren. Danke für die Unterstützung.


    hpk

  • Hallo,


    "hpk" schrieb:


    Aber irgendwie scheint Euch das alles nicht zu interessieren

    finde ich reichlich unfair :(
    das hier ist ein User_helfen_Usern-Forum und das heißt, hier helfen User anderen Usern, unentgeltlich, freiwillig in ihrer Freizeit oder auch bei Leerlaufzeiten während der Arbeit oder wann auch immer.
    Hier sind keine Entwickler und auch keine "Support-Mitarbeiter" zu finden, aber dies

    "Jürgen" schrieb:

    frage ich einmal unsere Moderatoren, ob die Mozilla-Organisation eigentlich vorsieht, daß wir als Nutzer(gruppen) die künftige Aufnahme solcher Optionen "beantragen" können?

    geht bereits, man kann selber bei bugzilla tätig werden und dort nach bekannten Bugs suchen oder einen anlegen.
    Wenn man oben auf das TB Logo klickt, kann man sich über Weiterentwicklung dort ihn hangeln ;)

  • Hi,


    also, Version 3.1 und Win7 sowie POP3, soviel ist klar.
    Ich habe auch einen Berg Filter und da ist einer dabei, den ich für eine spezielle Mailanschrift eingerichtet habe. Diese lautet yy@....net und wird von mir als BCC auf dem Blackberry genutzt, weil ich da keinen offiziellen Account habe. Diese Mails, die diesen BCC haben, sollen als gelesen markiert in einen Ordner GESENDET wandern. Das Verschieben klappt, das markieren als gelesen nicht.
    Ich habe auch schon die Reihenfolge der Aktionen getauscht, den Filter gelöscht, neu erstellt, nichts. Der Filter ist als lokaler Filter für alle Konten angelegt.


    Pass zu diesem Problem - aber irgendwie scheint das eher auf Ratlosigkeit zu treffen?? :help: